Line 6 Helix Native
+
  • J'aime
  • Tweet
  • Partager
  • Mail

Helix Native Plugin - Pas de Gui, gui noire...

 
AuteursMessages

metalfx

offline
metalfx
283 posts au compteur
Posteur AFfamé

1 Posté le 10/12/2019 à 11:29:19
Hello à tous ceux qui passent me lire,

Je viens de réinstaller le plugin Helix Native sur mon portable et ai droit à un bel écran noir à la place de l'interface du plugin... Quelqu'un aurait-il une solution à ce souci ?

Je précise que tout est à jour : drivers Nvidia, .net framework, les Visual C++ runtimes (de 2004 à 2017...) bref, tout quoi... Je ne suis vraiment pas débutant en terme de montage et de configuration de pc mais là, j'avoue que ce foutu plugin me fais sécher :fache:

J'ai eu ce problème sur mon ordi de studio, qui lui, me permet de switcher entre la carte graphique intégrée au processeur Intel et ma NVidia Gtx et me permet donc de débloquer la situation... A savoir que le plugin Helix Native ou même HxEdit ne se lance pas tant que c'est la carte NVidia qui gère l'affichage.

Petit problème, mon portable a une gtx 1070 et Asus a totalement désactivé la carte graphique intégrée au cpu... et je ne peux donc pas l'activer et utiliser mon tour de passe passe pour débloquer la situation.

Une idée ?

Merci

metalfx

offline
metalfx
283 posts au compteur
Posteur AFfamé

2 Posté le 10/12/2019 à 11:35:09
Heuuu... j'ai aussi désinstallé la nvidia en lui enlevant ses drivers et qu'elle utilise le drivers vidéo de base de Microsoft... mais cela ne marche pas non plus :(((

Z'ont pas envie d'utiliser des librairies "standard" chez line6 pour coder leur plugs et en tout particulier leurs gui ??? Pu**** :furieux:

metalfx

offline
metalfx
283 posts au compteur
Posteur AFfamé

3 Posté le 10/12/2019 à 12:16:26
Une petite avancée... j'arrive à installer et à autoriser une ancienne version 1.50...

Je vais quand même pas tester toutes les versions existantes ?

Un chose est sure... si je veux installer la 1.82 par dessus la 1.50... carottes cuites -> retour à l'interface noire :fache:

metalfx

offline
metalfx
283 posts au compteur
Posteur AFfamé

4 Posté le 10/12/2019 à 12:41:53
Voilà le résultat de mes recherches...

J'ai pu installer chaque version à partir de la 1.50 jusqu'à la version 1.70 sans souci.

Dés que j'ai voulu lancer la version 1.71 -> écran noir à la place de la gui du plugin et donc impossible de l'utiliser.

Je viens d'envoyer un p'tit mail chez Line6 pour leur expliquer çà...

[ Dernière édition du message le 10/12/2019 à 12:42:15 ]

metalfx

offline
metalfx
283 posts au compteur
Posteur AFfamé

5 Posté le 23/04/2020 à 11:58:30
Et nous sommes quatre mois plus tard avec une nouvelle version 2.90... qui me pose toujours les même problèmes :furieux:

Je ne sais utiliser ni Helix Editor ni Helix Native !!!!

[ Dernière édition du message le 23/04/2020 à 11:59:16 ]

metalfx

offline
metalfx
283 posts au compteur
Posteur AFfamé

6 Posté le 26/04/2020 à 14:46:47
ENFIN... LA SOLUTION :bravo:

En fait, Helix native ne fonctionne pas si le disque dur où est installé Windows n'est pas le disque 0...

Cela se vérifie avec l'utilitaire en ligne de commande "Diskpart" (En administrateur...), si la commande list disk ne donne pas le disque où est installé Windows comme étant le "Disk 0"... c'est mort !

Pour ma part, mon portable contient 2 SSD nvme et 2 Hdds... j'ai du démonter tout les disques durs ainsi que désactiver le lecteur de carte et rebooter mon ordi jusqu'à ce qu'il m'annonce dans Diskpart que le disque restant (Donc C:\ (Windows) ) était bien ce fameux "Disk 0".

Ensuite, j'ai pu remonter le deuxième ssd qui contient mes plugs et autoriser le plugin Helix Native...

Une fois autorisé, le plugin se lance tout à fait normalement et tout revient à la normale... Pareil pour le copain HX Edit :D:

Donc, un grand merci à Camelot_One sur le forum line 6 qui est tombé sur la solution en réinstallant un Windows et en se posant la question de savoir pourquoi sur une de ses partitions, cela ne fonctionnait pas et sur l'autre, pas de soucis...

Le lien vers le thread de la solution :

https://line6.com/support/topic/49342-hx-edit-281-and-helix-native-starting-with-with-a-blank-screen-and-crash/page/2/

MAINTENANT LINE 6 si vous me lisez, il me semble que vous avez la correction de votre bug toute cuite... Y a plus qu'à l'intégrer dans la V3 ou même une V2.92 :clin:

[ Dernière édition du message le 26/04/2020 à 14:48:17 ]

Revenir en haut de la page