Line 6 POD Farm 2
+
Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

pod farm 2.5, yosemite et les expensions line 6

 
  • Signaler un abus
AuteursMessages

Jean Le Bon

membre non connecté
Jean Le Bon
2 posts au compteur
Nouvel AFfilié

1 Posté le 07/05/2015 à 14:21:23Lien direct vers ce postSignaler un abus
Salut à tous ..j' utilise aprés plusieurs années d absence mes achats line 6, ancien utilisateur Gearbox et propriétaire de tous les expensions model pack de line 6 je n arrive pas à les utiliser avec pod farm 2.5.....j ai l impression qu on doit acheter une license de plus me tromp je ..ou quelqu un à t il la soluce svp MERCI

Yruama_Lairba

membre non connecté
Yruama_Lairba
912 posts au compteur
Posteur AFfolé

Score contributif : 86

2 Posté le 07/05/2015 à 20:30:12Lien direct vers ce postSignaler un abus
Oui, il faut une licence supplémentaire pour pouvoir utiliser POD FARM 2. Elle est néanmoin offerte avec les produit line 6 acheté aprés octobre 2009. Sinon, tu peu toujour utiliser POD farm 1 si celui ci est compatible avec ton OS.

dart

membre non connecté
dart
8975 posts au compteur
Je poste, donc je suis

Score contributif : 1 449

3 Posté le 09/09/2019 à 16:14:41Lien direct vers ce postSignaler un abus
Je viens de tenter d'installer le pod farm 2.59 sur un mac pro qui utilise le système d'exploitation high sierra, développé en 64 bits. Et dans un Cubase qui tourne aussi en 64 bits, les plugs ne sont pas autorisés. Il se peut qu'il en soit pareil chez toi vu que Yosemite est en 64 bits également...

EDIT : via le petit utilitaire Jbridge, ça tourne nickel (coût 9,90€ pour mac). Plus d'info ici :

https://fr.audiofanzine.com/sequenceur-generaliste/steinberg/cubase-pro-10/forums/t.686596,plugins-32-bits-toujours-pas-supportes,post.10070705.html

 

 

 

[ Dernière édition du message le 10/09/2019 à 08:59:19 ]

Revenir en haut de la page