ENGL E430 Tube Toner
+
ENGL E430 Tube Toner
  • J'aime
  • Tweet
  • Partager
  • Mail

Engl tube toner qui buzz

 
AuteursMessages

nospeh

offline
nospeh
118 posts au compteur
Posteur AFfiné

Score contributif : 48

1 Posté le 15/01/2007 à 18:49:27
Oyé,

Depuis un certains temps mon engl Tube toner (preamp 4canaux sous formes de pédalier, 2 lampes) se met à buzzer au bout d'une demie heure trois quart d'heure de marche. Le seul moyen d'arreter c'est d'appuyer sur le bypass ou de l'éteindre et d'attendre plusieurs minutes. Le buzz est audible sur les quatre canaux
Quelqu'un a t il déjà eu ce type de panne?

Hyde

online
Hyde
977 posts au compteur
Posteur AFfolé

Score contributif : 351

2 Posté le 15/01/2007 à 19:38:09
Je n'ai le mien que depuis trop peu de temps pour pouvoir t'aider. Peut être une lampe ??????

nospeh

offline
nospeh
118 posts au compteur
Posteur AFfiné

Score contributif : 48

3 Posté le 29/01/2007 à 09:49:06
C'était bien les lampes. Après changement des deux lampes, no more buzz. Dire que celui qui me l'a vendu m'a indiqué que les lampes venaient d'être changées, l'honnêteté n'est plus de ce monde...

Hyde

online
Hyde
977 posts au compteur
Posteur AFfolé

Score contributif : 351

4 Posté le 29/01/2007 à 20:57:47
Tu es mal tombé car globalement les afiens sont honnêtes :bravo:
Qu'as-tu mis comme lampes ?

Anonyme

offline
guy taréro
Ce membre n'existe plus

Score contributif : 10

5 Posté le 30/01/2007 à 22:50:26
Salut hyde cela fait longtemps ca y est j'ai internet a paris. alors comment trouve tu la bete??? le jmp1 c'estde la balle j'ai des lampes neuves tung sol et ei ca marche super dans le tube toner aussi j'avais ca avant.

Hyde

online
Hyde
977 posts au compteur
Posteur AFfolé

Score contributif : 351

6 Posté le 31/01/2007 à 12:45:01

Hors sujet : Salut Louis, content d'avoir de tes nouvelles. Alors, c'est comment la vie à Paris.
Ravi d'apprendre que le jmp1 "c'est d'la balle" car je le pense aussi. Quant au tube toner, c'est une bombe (retubé avec des jj). Je le couple avec un poweramp engl 820/35, c'est un coktail explosif. Et encore, ce dernier a toujours ses lampes d'origine. Normalement je le fais retuber entièrement (puissance et préamp) vendredi, j'ai vraiment hâte d'essayer ce que cela va donner. Je te tiens au courant.

nospeh

offline
nospeh
118 posts au compteur
Posteur AFfiné

Score contributif : 48

7 Posté le 12/09/2007 à 22:00:38
Désolé hyde, cela fait un peu rechauffé, j'avais zappé ton message,et puis en faisant du tri je suis retombé dessus. Donc j'ai mis deux EHX dans le tube toner. Cela marche bien mais difficile de comparer avec le son d'avant puisque les lampes étaient HS.
Maintenant ça roule :ange:
Revenir en haut de la page