Art Tube MP Studio V3
+
Art Tube MP Studio V3
  • J'aime
  • Tweet
  • Partager
  • Mail

petit fil vert ...

 
AuteursMessages

trubac

offline
trubac
157 posts au compteur
Posteur AFfiné

Score contributif : 136

1 Posté le 15/10/2009 à 20:41:00
Bonsoir,

Il y a un petit fil vert, sur la carte imprimé arrière sur lequel sont les inputs et outputs.
Il est relié a la nappe, mais sur quel trou ?
J'ai dessoudé cette fameuse nappe qui était dans un état pitoyable et je n'ai évidement pas fait attention à ce fil ....

Est ce que une âme charitable peut ouvrir son V3 et me faire une petite photo macro de la carte arrière , ou mieux, me dire sur quel fil/trou de la nappe il est relié .

à votre bon coeur m'ssieu dame.



Gilles

[ Dernière édition du message le 15/10/2009 à 20:44:23 ]

Black Booo

offline
Black Booo
894 posts au compteur
Posteur AFfolé

Score contributif : 10

2 Posté le 16/10/2009 à 08:57:27
Salut Gilles mdr

Si tu n'as pas de réponse d'ici ce WE, envoie moi un mail pour me rappeler de jeter un oeil dans le mien (dont j'ai remplacé la nappe, car les soudures étaient toutes cassées) wink

trubac

offline
trubac
157 posts au compteur
Posteur AFfiné

Score contributif : 136

3 Posté le 16/10/2009 à 09:39:50
super !
c'était pour remplacer aussi la nappe qui est vraiment de qualité médiocre ... et aussi changer les opamp par des BurrBrown ... mrgreen

Black Booo

offline
Black Booo
894 posts au compteur
Posteur AFfolé

Score contributif : 10

4 Posté le 16/10/2009 à 09:57:01
Tiens, il y avait eu un topic sympa ... mais franchement les conclusions sont toujours les mêmes : c'est la merde à modifier et c'est très fragile mdr
https://www.guitariste.com/forums/pedales-effets-homestudio,amelioration-dun-tube-mp-studio,333028.html

Ce préamp tient le coup tant qu'on l'ouvre pas ... j'en ai eu 3 et celui qui merde (que je garde, du coup) est celui où j'ai eu le malheur de changer la lampe mdr

[ Dernière édition du message le 16/10/2009 à 09:59:03 ]

trubac

offline
trubac
157 posts au compteur
Posteur AFfiné

Score contributif : 136

5 Posté le 16/10/2009 à 10:16:37
mmm ... je ne peux plus reculer ... il est déjà en mille morceaux ...
j'avais ce lien, c'est les gars de BLA:
http://home.att.net/~crazydoc/ART_Tube_MP_Modification.pdf

trubac

offline
trubac
157 posts au compteur
Posteur AFfiné

Score contributif : 136

6 Posté le 17/10/2009 à 07:47:38
j'ai eu une réponse de ART:
Citation de ART :
Looking at the picture that was sent the green wire is connection to pin 4 on the header. that is pin4 from the right side to left.

réactifs les gars !
Merci aussi Black Booo pour ton intervention rapide !

tremble

offline
tremble
392 posts au compteur
Posteur AFfamé

Score contributif : 238

7 Posté le 19/10/2009 à 17:00:35
Je ne comprend pas...j'ai déjà changé 4 fois ma lampe et je n'ai aucun souci avec la nappe???

[ Dernière édition du message le 19/10/2009 à 17:00:59 ]

trubac

offline
trubac
157 posts au compteur
Posteur AFfiné

Score contributif : 136

8 Posté le 19/10/2009 à 17:09:35
lucky !
Revenir en haut de la page