• J'aime
  • Tweet
  • Partager
  • Mail

Soucis sur ce préampli

 
  • Signaler un abus
AuteursMessages

SevanJ

membre non connecté
SevanJ
20 posts au compteur
Nouvel AFfilié

Score contributif : 6

1 Posté le 07/01/2020 à 20:08:59Lien direct vers ce postSignaler un abus
Bonjour,

Je vous écris ici car j'ai un problème avec mon préampli Germanium 500 mk2. Je sais que ce n'est pas un SAV mais comme le préamp n'est plus sous garantie et que le forum regorge de bidouilleurs et d'électroniciens, je me permets de poster ce message.

Lorsque j'augmente ou diminue le gain, il y a énormément de crachotements.
Lorsque j'enclenche le PAD ou l'enlève, j'ai le même problème, le son crache et se coupe par moment.
Et le plus surprenant (pour le pire), c'est lorsque j'enclenche le bouton "Thick" à mi-course (donc sans l'engager), le gain se réhausse et semble meilleur mais lorsque je le relâche ou que je l'enclenche complètement, le son rediminue et semble plus petit et étouffé.
Ces problèmes se rencontrent en DI ou Microphone.
J'utilise un boitier Lindell Audio 506 et ai essayé les différents slots avec les mêmes problèmes tandis que mes autres préamplis 500 n'ont aucun problème dans les différents slots.
J'ai fait quelques échantillons audios pour vous exposer les différents problèmes.
https://soundcloud.com/evans_s/sets/soucis-germanium-500-mk2/s-t0D5m
Avez-vous déjà rencontré ces problèmes et auriez-vous une solution à me proposer ou bien une explication ?
Merci

d4af

membre non connecté
d4af
350 posts au compteur
Posteur AFfamé

Score contributif : 86

2 Posté le 09/01/2020 à 20:21:35Lien direct vers ce postSignaler un abus
Pour les crachotements, ça doit être le potentiomètre qui a pris de l'âge ou de la poussière.
Tu peux tenter un coup de soufflette pour nettoyer puis un coup de "bombe nettoyant contact" qui fait parfois des miracles.
Revenir en haut de la page