Behringer DeepMind 12D
+
Behringer DeepMind 12D
  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme VCA bloqué à -12db avec Ableton Live

 
AuteursMessages

jejedu78

offline
jejedu78
458 posts au compteur
Posteur AFfamé

Score contributif : 58

1 Posté le 18/04/2020 à 17:15:16
Bonjour à tous,

j'ai retravaillé ma session Ableton Live récemment et j'ai comme config un rack Deepmind qui est en MIDI avec une Focusrite Scarlett et je lance des boucles MIDI ou je joue sur un clavier Arturia Keystep 25 touches pour jouer des sons du deepmind.

Seulement voilà, depuis peu à chaque fois que je joue un son du deepmind, le volume du VCA de celui-ci est bloqué à -12db. Même si je le change manuellement direct après il se remet à -12. J'ai donc l'impression que c'est Ableton qui envoie cette info en MIDI au Deepmind mais alors j'ai aucune de pourquoi et comment changer ça. Est ce que quelqu'un aurait la solution ?

Merci d'avance :bravo:

r0ck&roll

offline
r0ck&roll
777 posts au compteur
Posteur AFfolé

Score contributif : 70

2 Posté le 18/04/2020 à 17:26:06
Salut Jeje,
Pour être sûr que le problème vient du midi, débranche ton deepmind12 et fais le test.

jejedu78

offline
jejedu78
458 posts au compteur
Posteur AFfamé

Score contributif : 58

3 Posté le 18/04/2020 à 19:42:19
Je viens de le faire et effectivement le VCA ne se change pas donc je pense que c'est le MIDI :/

r0ck&roll

offline
r0ck&roll
777 posts au compteur
Posteur AFfolé

Score contributif : 70

4 Posté le 18/04/2020 à 19:47:58
C'est bien, tu as isolé le problème ;)
il n'y a plus qu'à attendre un AFien qui utilise ableton live pour te filer un coup de pouce :)

jejedu78

offline
jejedu78
458 posts au compteur
Posteur AFfamé

Score contributif : 58

5 Posté le 19/04/2020 à 11:03:37
Plus qu'à :mrg:

jejedu78

offline
jejedu78
458 posts au compteur
Posteur AFfamé

Score contributif : 58

6 Posté le 21/04/2020 à 10:51:40
Un p'tit UP ? :clin:

r0ck&roll

offline
r0ck&roll
777 posts au compteur
Posteur AFfolé

Score contributif : 70

7 Posté le 21/04/2020 à 10:54:00
Salut jeje,

Si tu n'as pas de réponse ici, cela vaudrait peut-être le coup que tu reposes la question dans la section du forum dédiée à ableton live ;)

jejedu78

offline
jejedu78
458 posts au compteur
Posteur AFfamé

Score contributif : 58

8 Posté le 22/04/2020 à 09:58:57
Ok merci ! :)

jejedu78

offline
jejedu78
458 posts au compteur
Posteur AFfamé

Score contributif : 58

9 Posté le 16/10/2020 à 15:44:56
Bonjour à tous,

je me permets de relancer le sujet car après multiples tentatives il arrive des fois où même quand Ableton est fermé, sur le Deepmind le VCA se bloque toujours à -12dB. C'est assez embêtant car impossible d'entendre le réel son quand il est baissé de 12 db... :facepalm:

Est ce que quelqu'un aurait une idée ?

Pour info voici le branchement : sortie MIDI OUT Scarlett dans MIDI IN Deepmind / SORTIE THRU du DEEPMIND vers le MIDI IN du BERHINGER CRAVE

geronimo33

offline
geronimo33
1683 posts au compteur
AFicionado

Score contributif : 456

10 Posté le 16/10/2020 à 17:03:50
Tu as vérifier qu' il n y avait aucune automation sur tes clips midi de Ableton ?
Ça peut être aussi le potard qui déraille. Essaye une dizaine d'aller-retour de haut en bas. Parfois ça marche.
Revenir en haut de la page