• J'aime
  • Tweet
  • Partager
  • Mail

Probleme avec les presets E-mu Vintage Keys

 
  • Signaler un abus
AuteursMessages

yama

membre non connecté
yama
27 posts au compteur
Nouvel AFfilié

Score contributif : 48

1 Posté le 29/05/2014 à 17:12:00Lien direct vers ce postSignaler un abus
Bonjour à tous,

je viens d'acquérir ce super rack e-mu cependant il y a quelque chose de bizarre
et je n'arrive pas à trouver la réponse dans le manuel??

Pour les 255 premiers présets, qui sont nommés avec des caractères spéciaux, aucun son ne sort?
(ensuite de 256 à 382 pas de soucis).

J'ai fait un reset de la machine mais rien n'y fait.

Est-ce que quelqu'un a déjà rencontré ce problème?

Merci pour vos réponses

[ Dernière édition du message le 29/05/2014 à 17:26:32 ]

yama

membre non connecté
yama
27 posts au compteur
Nouvel AFfilié

Score contributif : 48

2 Posté le 30/05/2014 à 12:45:51Lien direct vers ce postSignaler un abus
Hello,
Après quelques recherches, il semblerait qu'il faille changer la pile.

Malheureusement une fois fait, je n'aurais toujours pas l'intégralité
des presets du synthé (les 255 premiers).
Et j'ai l'impression que c'est mission impossible :((

Si quelqu'un a une idée??

Anonyme

membre non connecté
traintrain
Ce membre n'existe plus

Score contributif : 114

3 Posté le 30/05/2014 à 13:11:53Lien direct vers ce postSignaler un abus
Après changement de la pile (qui sert à maintenir la mémoire des presets 0 à 255), tu devrais pouvoir les recharger en cherchant sur la page http://www.synthman.com/emu/index.html

Vintage Presets Vintage New (17KB .zip)
Vintage Presets Vontage old (15KB .zip)

Quant aux samples, de même que les presets après 256, ils sont sur ROM donc intacts.

yama

membre non connecté
yama
27 posts au compteur
Nouvel AFfilié

Score contributif : 48

4 Posté le 30/05/2014 à 17:39:05Lien direct vers ce postSignaler un abus
Merci infiniment Traintrain, tu m'as redonné espoir :-)

Est-ce que par hasard tu connais la procédure pour les charger dans le rack?

Merci beaucoup!!

[ Dernière édition du message le 30/05/2014 à 19:00:22 ]

Anonyme

membre non connecté
traintrain
Ce membre n'existe plus

Score contributif : 114

5 Posté le 31/05/2014 à 00:27:56Lien direct vers ce postSignaler un abus
En principe, il suffit de mettre le fichier sysex dans un séquenceur qui accepte ce genre de données MIDI et de lancer la lecture avec un tempo lent.
Midi out du sequenceur dans midi in du Proteus.

Tu devrais voir tes presets revenir tant que le courant est branché. Il est même possible que la vieille pile se ranime un peu.

yama

membre non connecté
yama
27 posts au compteur
Nouvel AFfilié

Score contributif : 48

6 Posté le 31/05/2014 à 12:47:10Lien direct vers ce postSignaler un abus
Salut Traintrain,

Après avoir télécharger les factory presets du vintage keys via le lien que tu m'as donné.

J'ai également téléchargé cette petite appli (https://www.snoize.com/SysExLibrarian/)
qui permet de loader les sysex dans la machine

C'est très simple on ouvre les fichiers via l'appli et on clique sur le bouton lecture et tout
se fait très rapidement.

Tout est rentré en ordre :-)

merci pour ton aide !!!

farno

membre non connecté
farno
205 posts au compteur
Posteur AFfiné

Score contributif : 40

7 Posté le 17/11/2015 à 11:59:49Lien direct vers ce postSignaler un abus
bonjour

Apres un achat malheureux ici mm j'ai le même probnleme, la plupart des preset son vides, une âme sympa pourrait elle me depanner du sysex des presets originaux SVP ?

merci d'avance.

a

Anonyme

membre non connecté
traintrain
Ce membre n'existe plus

Score contributif : 114

8 Posté le 17/11/2015 à 12:23:31Lien direct vers ce postSignaler un abus
J'ai mis les sysex ici : https://fr.audiofanzine.com/rack-numerique/e-mu/Vintage-Keys/medias/autres/

Je ne sais plus pourquoi il y a 2 variantes de fichiers et de sons :D:

farno

membre non connecté
farno
205 posts au compteur
Posteur AFfiné

Score contributif : 40

9 Posté le 17/11/2015 à 12:53:31Lien direct vers ce postSignaler un abus
Ah yes super, en fait j'ai un pote qui me les a envoyé, mais unb grand merci qd mm, oui, c étrange j'ai pas réussi a faire fonctionner le "new" j'ai donc envoyé le "old" dans le module et OUF! j'ai retrouvé ts les presets d'usine, y compris qd je l'éteins, donc la pile est ok.

Un grand merci ce fut rapide !

ps : pour ceux qui ont le pb, attention car sous PC il a fallu que j'essaie plusieurs sysex loader avant que ça ne fonctionne, SYSEXBOX a fait le job, même si l'appareil affichait de drôle de motif pdt le chargement.

Enfin, même si par principe ca m'emmerde ce genre de "cas" (c'est pas bien compliqué d'avouer que le potard est un peu fatigué et que l'engin nécessite un reset), le volume a été réparé en 2/2 et j'ai pu retrouver les presets d'origine : OUF !

a

[ Dernière édition du message le 17/11/2015 à 20:08:51 ]

Anonyme

membre non connecté
traintrain
Ce membre n'existe plus

Score contributif : 114

10 Posté le 17/11/2015 à 13:51:46Lien direct vers ce postSignaler un abus
Après une petite recherche, il apparait que le "new" est le sysex du Vintage Keys PLUS
J'ai mis à jour sur la page AF VK+
Revenir en haut de la page