Electro-Harmonix Holy Grail Plus
+
Electro-Harmonix Holy Grail Plus

Holy Grail Plus, Réverb Guitare de la marque Electro-Harmonix appartenant à la série Holy Grail.

  • J'aime
  • Tweet
  • Partager
  • Mail

Pas de reverb

 
AuteursMessages

GB_Paris

offline
GB_Paris
1588 posts au compteur
AFicionado

Score contributif : 198

1 Posté le 21/07/2019 à 20:58:45
Bonjour,

J'ai un souci avec la Holy Grail Plus, je n'ai pas de reverb ! Le blend fait disparaître le son, c'est tout.
Malheureusement je ne l'avais pas testée après achat, la garantie est dépassée maintenant.
Est-ce déjà arrivé à quelqu'un ?
Faux contact ? potentiomètre mort ? :??:

M-JY

offline
M-JY
1 post au compteur
Nouvel AFfilié

2 Posté le 01/08/2019 à 15:50:48
Bonjour,

J'ai exactement le même problème. Impossible de distinguer la reverb, le son clair augmente ou baisse en raison du Blend (premier potard). Mes branchements de câbles sont corrects. J'ai malgrè tout tenté d'inverser les pédales, de changer les jack et de la tester individuellement (fonctionne par alim'), mais rien... J'ai simplement un son clair qui augmente ou baisse en volume avec le premier potard (blend), pas de reverb...

GB_Paris

offline
GB_Paris
1588 posts au compteur
AFicionado

Score contributif : 198

3 Posté le 01/08/2019 à 16:25:43
Si tu es encore sous garantie, tu devrais pouvoir l'échanger.
Moi, je suis hors garantie... j'ai commandé une Ocean 11 en remplacement.

bennysmoofh

offline
bennysmoofh
22 posts au compteur
Nouvel AFfilié

Score contributif : 78

4 Posté le 02/08/2020 à 13:59:38
BOnjour

le Post date d'il y a 1 an mais as tu résolu ce pb stp ?
Il m'arrive la même chose ... test du potard , il fonctionne normalement

Merci

- Listen MAMPY Ska/Jazz -

latole

offline
latole
5245 posts au compteur
Je poste, donc je suis

Score contributif : 702

5 Posté le 02/08/2020 à 21:57:12
Problème qui ressemble un peu au vôtre chez plusieurs utilisateurs.
D'après un forum en anglais, un technicien répond que c'est un régulateur de voltage dans le circuit qui est problématique

Réponse 3 ici ;
https://homerecording.com/bbs/equipment-forums/the-rack/problem-eh-holy-grail-plus-332386/

traduction Google imparfaite mais compréhensible;
_____________________________
J'ai des problèmes avec ma pédale de réverbération EH Holy Grail Plus. Parfois, cela cesse de fonctionner. Alors que le signal de dérivation est correct et que le voyant LED est allumé, il ne produit aucune réverbération avant que je débranche l'alimentation et que je la rebranche. C'est tout nouveau. Certains effets plus tôt dans la chaîne peuvent-ils entraîner un dysfonctionnement? Cela ne semble pas une bonne idée de continuer à débrancher le câble d'alimentation.

Réponse #3
Ne jetez pas cet effet génial, je suis un technicien et je devais juste déboguer un ami Holy Grail Plus qui agissait de manière erratique, le circuit est sophistiqué: convertisseur analogique-numérique, convertisseur numérique-analogique, microcontrôleur et régulateur de puissance à découpage .

En fouettant, j'ai remarqué que les 5 volts qui alimentent normalement tous les circuits numériques et qui sont régulés à partir de l'entrée 9 volts étaient descendus à environ 4 volts et erratiques, cela va bousiller les circuits numériques car la tolérance de tension sur 5 v est un 4.7v assez serré à 5.3v, en dehors de cela, l'opération sera erratique: réinitialisation, pas d'effet, pas de son, pleurnicher, etc.

Heureusement, j'ai retracé le problème sur un composant de montage en surface étiqueté FB3 à côté du connecteur d'alimentation 9v, ce composant ressemble à une résistance fusible ou à une varistance conçue pour limiter le courant d'appel lorsque l'alimentation est initialement branchée, cette partie est électriquement entre le connecteur d'alimentation et le régulateur 5v, d'après mon observation, la valeur résistive a dérivé et une tension insuffisante n'atteint pas le régulateur, qui à son tour ne donne pas au régulateur une plage suffisante pour qu'il émette 5 volts.

De toutes les publications que j'ai vues, il semble qu'il aurait pu y avoir un mauvais lot de ce composant et cela pourrait expliquer toutes ces plaintes similaires.

Le correctif est relativement simple, la pièce peut être court-circuitée bien qu'elle soit probablement là pour protéger le régulateur des surtensions, j'ai cloué une résistance de 4,7 ohm ¼ watt en parallèle qui laisse 8,6v à l'entrée du régulateur, assez pour qu'elle émette un solide 5v mais toujours avec un peu de protection.

J'espère que cela sauvera certains de ces grands effets. Dan Tech.
Revenir en haut de la page