Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Emagic Logic Pro 6
Photos
1/1
Emagic Logic Pro 6

Séquenceur généraliste de la marque Emagic appartenant à la série Logic

Écrire un avis ou Demander un avis

Sujet Petit pb

  • 7 réponses
  • 4 participants
  • 395 vues
  • 1 follower
1 Petit pb
:coucou: voila jusqu'a maintenant je passais par une table pour faire mes enregistrements,aujourd'hui j'ai eu besoin de me ,brancher en direct sur la emi6/2,mais galere j'ai pas trouvé comment m'entendre.le signal passe,les diodes montent,l'enregistrement se fait,mais j'ai pas le son de ma basse ds les moniteurs.la je craque un peu!!!est ce que y'a un truc que j'aurais pas saisi ou est-ce tout simplement que je travaille sur un imac et que la carte son intégré est trop merdique,(genre peut etre qu'elle est pas full duplex,mais avant cette fatale hypothese vous avez une idée???)

alerte speciale blue bird :police:
2
Question conne : as-tu assigner correctement le output de ta basse sur les même output que le reste de tes instruments qui doivent sortir sur deux canaux dans tes écoutes ???
3
En tout cas par la sortie casque tu dois t'entendre c'est sûr...
4
Bon toutes les sorties vont vers out 1et 2 de toutes manieres j'ai que ces sorties.frounch>bonne idée j'avais plus pensé qu'il y avait une sortie casque sur l'emi.je vais voir ca mais je crois pas que ca ait a voir.le pb est tout simplementque qd je branche la basse sur une piste audio:je l'entends pas qd je joue,mais une fois enregistré c'est bon!!!


merci pour vos conseil je vais essayé comme ca
5
:((( :((( bon c'est vrai avec le casque branché sur l'emi j'ai bien le son de ma basse,mais comment faire pour avoir les effets????ca j'y arrive pas!!!et c'est pour ca que je ne veux plus rentrer par une console,donc ca m'avance pas;au contraire c'est plus chiant pour le mix/basse
deja est ce que c'est normal que j'entende pas la basse dans la sortie principale quand je la branche?pourtant les diodes s'allument et l'enregistrement se fait correctement:a la lecture pas de pb.
:(((
6
Bon j'ai avancé,j'ai le son de basse,comment faire pour avoir les effets appliqués qd je joue,il y a t il un autre moyen que d'activer"monitoring logiciel"parce qu'en passant par la c'est pas "parfait"
merci
7
Bon j'ai ta reponse :
Transforme une de tes pistes audio en Input 1, tu as un menu le permettant ds l'arrangement.
Sur le Input 1 que tu viens de creer applique tes effets, ex: equa/comp.
Tu selectionnes une autre piste audio et tu regles input 1 ds le choix de l'input d'enregistrement.
En selectionnant monitoring logiciel ds le casque tu entends ta basse avec l'equa et la comp.
Si tu enregistres les effets seront directement appliqué a ta basse.
Www.tubetracks.com
8
Le pb c'est que qd je passe sur monitoring logiciel,y'a qlq chose qui change ds le son ,peut etre une latence,c'est louche!!(on m'a dis de traffiquer les buffers mais je flippe :surpris: )toute cette manip que tu propose necessite monitoring logiciel!!en plus je comprends pas exactement ce qu'elle apporte(excuse j'ai bu on verras demain) pourquoi faire tout ca autant cocher direct et je m'entends.

merci qd meme de m'aider.dis moi la difference.je lis et relis le manuel,je vais sur tous les forums mais je rame un peu. :coucou: