• J'aime
  • Tweet
  • Partager
  • Mail

Conflits de CC avec merging sur Octatrack...

 
AuteursMessages

Klem007

offline
Klem007
8 posts au compteur
Nouvel AFfilié

1 Posté le 02/04/2020 à 16:22:56
Bonjours, je possède un boitier Mio XM (iconnectivity) afin de router dans les "deux sens" mes synthés vers mon octatrack. Je souhaite pouvoir interagir depuis mes synthés vers mon octa et vice versa (merge et thru !). Après avoir découvert le CC midi learn de l'octa récemment (d'ailleurs merci pour vos réponses !) je souhaite en bénéficier depuis mon SE02 et virus ti. J'arrive bien à configurer depuis Auracle (soft pour Mio XM permettant routage IN/OUT/USB) toute la petite famille (hormis l' IPAD qui pose des problèmes on en reparlera mais ce n'est pas le sujet de ce post.) En effet les "OUT et IN" de mes synthé communiquent avec l'octa, j'arrive a enregistrer les CC avec le midi learn mais lorsque je change de piste midi et que je reviens dessus si je change la valeur d'un CC (depuis le synthé ou octa) cela bug, le CC saute constamment, il varie très rapidement, il affiche plein de valeur et c'est le drame... Ce qui est étrange c'est que lorsque j'effectue la procédure de midi learn, tout va bien cela fonctionne à merveille, pour plusieur learning de CC mais dès que je passe a une autre piste midi cela bug.
J'ai essayé de filtrer les "out" à partir du soft, en ne laissant que ControlChange mais non, ce sont bien eux qui posent problème...Dès que je filtre les CC des OUT sur le soft le paramètre s’arrête instantanément de buggé.
Je précise que mes synthé ont les bons réglages send midi car, branchés séparément et directement dans le IN de l'octatrack cela fonctionne à merveille mais...un seul synthé à la fois ! Je me dis que je dois rater un truc ou que le Mio XM c'est une galère sans nom et que j'aurais mieux fait d'investir dans un merger classique Kenton...et garder mon Kenton Thru 12 !!!

Avis aux (heureux ?) possesseurs de Mio XM ou XL :
Impossible de connecter sur Octa mon Ipad malgré cable lighting et passage dans la boiboite Mio XM sensée résoudre tous mes problèmes de routage midi et USB compris !!! (quand je pense que l'ipad branché sur mon digitakt c'est plug and play...snif..snif... pas de prise USB-midi sur Octa MK2, scandale pour une si belle machine...)
Les cables USB3 (male-male) ne sont pas amis avec le cable lighting App..e (aucune reconnaissance)?? Par contre j'arrive à connecter l'ipad avec le cable USB A-B fournit avec le Mio, mais je dois le brancher sur "usb-daw" sensé être pour l'ordi...résulatat l'ipad se prend pour le daw et me propose plein de ports sur mes apllications mais cela ne marche pas avec l'octatrack...je vais essayer à partir d'un digitakt...)
J'ai pas terminé ma galère...
Avez vous des retour concernant midi host USB KEnton ou autre avec ipad et octa sans passer par soft audiobus ?
Connaissez vous un convertisseur simple et fiable USB MIDI?

Je vais aller voir du coté des softs pour checker les messages midi envoyés des synthé quand cela bug les cc de l'octa. Un soft efficace ?

Si vous lisez ces lignes, vous etes arrivés au bout du long post alors... MERCI !!!

willowhisper56

offline
willowhisper56
7845 posts au compteur
Je poste, donc je suis

Score contributif : 354

2 Posté le 02/04/2020 à 16:40:06
Tu as sûrement une boucle midi, les CC sortent en OUT reviennent en IN, ainsi de suite.

Il faut que les CCs qui arrivent à tes synthés ne reviennent pas (couper le soft thru s'il y a une option pour ça).

J'ai pas d'Ipad.

[ Dernière édition du message le 02/04/2020 à 16:41:07 ]

Klem007

offline
Klem007
8 posts au compteur
Nouvel AFfilié

3 Posté le 02/04/2020 à 17:23:25
Ok je vais regarder cela, mais c'est justement soft thru que j'ai coupé sur le virus pour éviter les boucles lorsque j'ai effectué mes premiers midi learn. Je vais fouiner le problème de boucles possibles...

Klem007

offline
Klem007
8 posts au compteur
Nouvel AFfilié

4 Posté le 02/04/2020 à 18:53:48
Ok, j'ai filtré les channels et à présent avec le virus il n'y a plus de boucle :8). Le SE02 pose encore des soucis :furieux:! Pour l'instant j'ai décidé qu'il envoit les CC et ne recoit pas ceux de l'octa, le Mio commence doucement a s'aprivoiser...
Je cherche une solution pour le roland...



Klem007

offline
Klem007
8 posts au compteur
Nouvel AFfilié

5 Posté le 02/04/2020 à 18:56:31
Merci de ta réactivité willowhisper56 !

Klem007

offline
Klem007
8 posts au compteur
Nouvel AFfilié

6 Posté le 02/04/2020 à 19:09:41
MISE a jour Roland SE02 1.11
Possibilité de désactivé le midi Thru dans system setup !!!
et maintenant tout marche !!!

willowhisper56

offline
willowhisper56
7845 posts au compteur
Je poste, donc je suis

Score contributif : 354

7 Posté le 02/04/2020 à 22:57:24
:bravo:
Revenir en haut de la page