• J'aime
  • Tweet
  • Partager
  • Mail

bug à l'import de fichier midi

 
AuteursMessages

benbrush

offline
benbrush
494 posts au compteur
Posteur AFfamé

Score contributif : 76

1 Posté le 23/12/2013 à 12:37:55
salut , je viens de choper une rs 7000 pour remplacer ma rm1x afin de l'utiliser principalement comme séquenceur.

Lorsque j'importe des fichier midi à partir de la carte smart media,
l'import a l'air de se passer correctement car je vois le nom de mon fichier midi affiché dans la fenêtre de style
Mais alors impossible de faire Play: rien ne passe. en outre, le BPM affiche 0000. Même quand je le remet manuellement à 135 par ex, et que je fais play, rien ne se passe le seq ne démarre pas (je suis bien en internal sync).
j'éteins sans sauver et je rallume, et la le play fonctionne (car le fichier midi n'a pas été rechargé).

QQun a t-il connu ce genre de problème?

il faut savoir que ces mêmes patterns fonctionnent sur la rm1x (disquette 3" 1/2)

Faut il reformater ma carte smart media? j'ai pourtant fait l'upgrade d'os (1.22) avec sans problème.

Merci

benbrush

offline
benbrush
494 posts au compteur
Posteur AFfamé

Score contributif : 76

2 Posté le 24/12/2013 à 09:11:13
j'ai reformaté la carte mais ça ne change rien.

les notes de mon fichier midi sont pourtant bien présentes dans la piste car je les vois/entend quand je suis dans le mode step et que je me ballade avec le potard de position dans la séquence.

mais pas moyen de faire "play" .

personne ?

tim2023

offline
tim2023
59 posts au compteur
Posteur AFfranchi

3 Posté le 07/10/2014 à 20:48:40
Salut a tous

Déterrage de post car même problème que toi exactement benbrush (bpm à 0, notes présentes dans le menu edit (et lisibles uniquement en tournant le potard F1).

Je précise que ça plante uniquement avec des fichiers midi provenant d'une banque de sons et fichiers midi de chez 5pin média (bass line the sequel). Tout a bien marché pendant des années (et marche toujours très bien) avec d'autres fichiers midi sur la même smart media, avec le même OS sur la RS !

J'ai contacté par mail la boite de 5pin media, mais ils ne semblent pas donner signe de vie.

Si quelqu'un a eu le même problème, merci de donner un coup de pouce !



percepsion

offline
percepsion
59 posts au compteur
Posteur AFfranchi

Score contributif : 7

4 Posté le 08/10/2014 à 12:39:15
yo je pense ke pour load un fichier midi rm1x a rs7000
page 210 il fo faire load file type SAMPLES SMF RM1X SONG mettre sur RM1X SoNG et pas SMF normalement sa devrait load :-p

benbrush

offline
benbrush
494 posts au compteur
Posteur AFfamé

Score contributif : 76

5 Posté le 09/10/2014 à 12:36:08
bah entretemps j'ai revendu la rs7000 et je suis sur Push , sans regret bien que l'idée de dépendre de l'ordi me rebute parfois mais c'est tellement mieux à tout point de vue ...

d6da2kc

offline
d6da2kc
66 posts au compteur
Posteur AFfranchi

Score contributif : 12

6 Posté le 05/12/2016 à 10:30:05
Je déterre le post au sujet de l'importation des séquences midi
dans la RS7000.
Il faut que les fichiers midi soient au format SMF0 et non pas SMF1.
J'utilise Anvil Studio pour convertir mes séquences midi SMF1 en SMF0.
SMF 0:
Dans le Midi format 0 toutes les pistes individuelles de l'arrangement sont fusionnées en une seule piste

SMF 1:
Contrairement au format 0, toutes les pistes d'instruments sont séparées,

beat them all

offline
beat them all
160 posts au compteur
Posteur AFfiné

Score contributif : 72

7 Posté le 30/04/2020 à 23:58:54
Sur-deterrage de post...

Quelqu’un peut me confirmer si les fichiers midi doivent être du type 0 ou 1 ?


Meme après avoir converti mes fichier midi en 0 (avec anvil studio) J’ai le même problème décrit dans le premier commentaire, à savoir impossible de mettre play et les notes sont bien présente en mode édit...

Mariedu01

offline
Mariedu01
514 posts au compteur
Posteur AFfolé

Score contributif : 270

8 Posté le 01/05/2020 à 08:00:50
ton fichier midi doit être au format 0 (page Load) cf manuel p117 :

  • SMF (Fichier standard MIDI)
Les données de séquence peuvent être chargées dans le motif (Pattern)
actuellement sélectionné à partir d’un fichier SMF (standard MIDI) de
format 0.

EDIT : Bon, il semblerais que le manuel soit contradictoire, car a la fin du manuel fr il est écrit dans les caractéristique :
Format de séquence Format de séquence RS7000 original
Format SMF 0, 1 (Format 1: chargement uniquement)
Format RM1x (PATT, SONG) (chargement uniquement)

apres regarde dans les paramètre utility midi sync (j'hésite entre internal ou mtc) peut etre sur ta rs7k

[ Dernière édition du message le 01/05/2020 à 08:14:43 ]

beat them all

offline
beat them all
160 posts au compteur
Posteur AFfiné

Score contributif : 72

9 Posté le 01/05/2020 à 13:04:31
Sur af on parle de SMF 0 et sur ses forum anglophone de SMF 1...

J’ai résolu mon “problème” en enregistrant ma séquence midi sous Fruity-loops, je peux maintenant la lire sur la rs...

Edit: après avoir passé un peu de temps a jouer avec le chargement de séquences midi je pense que je ne m’y prends pas comme il faut... a chaque importation De fichier midi via la smart média il me crée un “style” sur la première piste.
Je n’arrive pas à importer un fichier midi sur une piste en particulier...

[ Dernière édition du message le 01/05/2020 à 20:46:57 ]

Mariedu01

offline
Mariedu01
514 posts au compteur
Posteur AFfolé

Score contributif : 270

10 Posté le 01/05/2020 à 14:28:25
Citation de beat them all :
Sur af on parle de SMF 0 et sur ses forum anglophone de SMF 1...

J’ai résolu mon “problème” en enregistrant ma séquence midi sous Fruity-loops, je peux maintenant la lire sur la rs...


ouai même sur le manuel fr de la RS7K c'étais pas très clair...
tans mieux que tu es reussi, mais c'est quand même bizarre, tu étais sur "internal" lors du problème ? (MIDI SYNC dans le menu Utility)
Revenir en haut de la page