• J'aime
  • Tweet
  • Partager
  • Mail

Paramétrer la rs7000 pour un controller MIDI Externe

 
AuteursMessages

G-Ohms

offline
G-Ohms
4 posts au compteur
Nouvel AFfilié

1 Posté le 02/10/2017 à 16:02:51
Bonjour,

Voila mon soucis , j'ai récemment acquis un controller midi (Kenton Freak control live) que j'ai configurer pour contrôler le volume, le cutoff ect... de chacune de mes parties de la RS , Or cela ne marche pas , a chaque fois que j'utilise un potard assigné a un channel midi différent (sur le kenton) il ne fais que controler la partie que j'ai selectionné avec la fonction Track Select de la rs7k , j'aimerai savoir comment paramétrer la rs7k (car je ne pense pas que le problème vient de mon controller kenton ) pour pouvoir gérer en même temps les CC des 16 parties de la rs7k.

J'espère avoir été clair :)
Cdlt.

Electromagnetic Wave

offline
Electromagnetic Wave
79 posts au compteur
Posteur AFfranchi

Score contributif : 2

2 Posté le 03/10/2017 à 00:26:09
je nai jamais utilisé ce controloeur, mais je crois que tu envoies ton MIDI par le "MIDI Global channel". Essais de configurer chacun de tes potards sur les pistes MIDI de la RS correspondant. Fais plusieurs template au besoin. Exemble 1 template par piste MIDI, donc 16.

Puis de bien parametrer le menu MIDI de la RS7k.

Moi ici ce que tu veux faire fonctionne bien.

G-Ohms

offline
G-Ohms
4 posts au compteur
Nouvel AFfilié

3 Posté le 03/10/2017 à 14:17:52
Et bien pourtant je paramétre bien mon controler potard par potard sur un channel midi différents puisque que lorsque je le configure j'utilise le paramètre SET TO MIDI CHANNEL X .
C'est plus pour le menu MIDI de la rs7k que je pense que je fais un truc qui marche pas... et malgré plusieurs tentatives en changeant différents paramètres soit j'ai le problème que j'explique avant soit je n'ai aucun controle sur mes pistes.
Et quand j'utilise un programme d'usine du controler pour controller le PAN de chaque piste cela fait exactement pareil et n'agit que sur la piste selectionné avec le Track Select de la rs7k

Electromagnetic Wave

offline
Electromagnetic Wave
79 posts au compteur
Posteur AFfranchi

Score contributif : 2

4 Posté le 03/10/2017 à 19:41:56
désactive le Echo back ... tu dois être sur 'Monitor (Rec)', passe sur 'Off'. Ya juste 6 paramètres dans le menu MIDI, c'est si long que ça a explorer ... en espérant avoir réglé ton problème

G-Ohms

offline
G-Ohms
4 posts au compteur
Nouvel AFfilié

5 Posté le 04/10/2017 à 17:01:22
Franchement j'ai tout essayé en combinaison et rien ne marche, il n'y a qu'en Monitor (rec) que la yam réagit a la variation de mes potards du controller sinon je n'ai aucune réponse ... (même si le voyant IN de la rs7k s'allume quand je tourne un potard sur le controller)
Je suis encore un novice en terme de MIDI , il faut bien branché le controller sur la prise IN de la yam on est d'accord ?
et mettre le paramêtre MIDI control sur IN ?

Je vais continuer d'essayer des combinaisons differentes dans l'espoir de tomber sur la bonne.

Electromagnetic Wave

offline
Electromagnetic Wave
79 posts au compteur
Posteur AFfranchi

Score contributif : 2

6 Posté le 04/10/2017 à 23:33:34
out(surface de controle) vers in(RS7k)
je ne pense pas que tu dois mettre le MIDI controls sur IN

ici j'ai tout désactivé dans le menu MIDI et ca fonctionne. J'ai fait un petit video pour toi. Peut-être ca va t'aider, je sais pas.



Selon moi le problème est dans les menu de ta surface de controle.

G-Ohms

offline
G-Ohms
4 posts au compteur
Nouvel AFfilié

7 Posté le 05/10/2017 à 15:40:12
C'est bon j'ai trouvé , cela venait de ma surface de contrôle qui est, disons le, totalement illogique a programmer , j'ai tenté de la programmé en inversant les instructions données par le manuel et c'est bon ça marche ! :)
En tout cas merci d'avoir pris le temps de faire une vidéo et de m'avoir apporté ton aide sur le sujet !

lolo333

offline
lolo333
148 posts au compteur
Posteur AFfiné

Score contributif : 189

8 Posté le 10/06/2020 à 20:32:23
Hey salut!
Je déterre ce sujet juste pour te remercier Electromagnetic Wave car t'a petite vidéo m'a bien aidé aussi, j'ai désactivé sur la RS7k le "tg param out" c'est ça qui bloquer chez moi et ça fonctionne avec mes contrôleurs, alors un grand merci!

P.S: trop mignon le petit chat qui va se planquer dans le bureau, il miaule genre: "hey au lieu de faire tous le temp de la zique caresse-moi un peu...!"
le mien fait pareil! :mdr:

lolo333

[ Dernière édition du message le 10/06/2020 à 20:33:40 ]

Revenir en haut de la page