PreSonus FaderPort Classic
+
PreSonus FaderPort Classic
  • J'aime
  • Tweet
  • Mail

Utilisation avec Logic Pro X

 
  • Signaler un abus
AuteursMessages

AlexSmooth

membre non connecté
AlexSmooth
81 posts au compteur
Posteur AFfranchi

Score contributif : 72

1 Posté le 21/10/2015 à 15:23:53Lien direct vers ce postSignaler un abus

Salut à tous,

Je regarde sérieusement ce produit dans le but de m'en servir avec Logic Pro X.

Est-ce que certain d'entre vous tournent avec cette config ? Tout se passe bien ?

Pour infos je suis sous OSX 10.11 El Capitan.

Et le 8ème jour, Dieu créa les Normands ! Parce que les Bretons aussi ont besoins de héros...

kluck

membre non connecté
kluck
710 posts au compteur
Posteur AFfolé

Score contributif : 300

2 Posté le 21/10/2015 à 17:26:27Lien direct vers ce postSignaler un abus
salut

chez moi ça fonctionne
Logic proX
OSX el capitan
Macbook pro

il faut juste bien suivre la doc et configurer une surface HUI et lui affecter en IN et OUT le faderport

AlexSmooth

membre non connecté
AlexSmooth
81 posts au compteur
Posteur AFfranchi

Score contributif : 72

3 Posté le 21/10/2015 à 17:59:54Lien direct vers ce postSignaler un abus

Ok merci pour l'info.

Et le 8ème jour, Dieu créa les Normands ! Parce que les Bretons aussi ont besoins de héros...

AlexSmooth

membre non connecté
AlexSmooth
81 posts au compteur
Posteur AFfranchi

Score contributif : 72

4 Posté le 25/10/2015 à 23:49:14Lien direct vers ce postSignaler un abus
Avec la dernière version du firmware, ont-ils réglés le problème d'incompatibilité du bouton "output" ?

Et le 8ème jour, Dieu créa les Normands ! Parce que les Bretons aussi ont besoins de héros...

[ Dernière édition du message le 25/10/2015 à 23:49:49 ]

5sigmastudio

membre non connecté
5sigmastudio
99 posts au compteur
Posteur AFfranchi

Score contributif : 93

5 Posté le 25/03/2016 à 15:39:12Lien direct vers ce postSignaler un abus
Ce petit truc marche très bien avec Logic X 10.2.2, OSX El Capitan et sur le dernier iMac avec que de ports USB 3. Comme dit plus haut, il faut bien suivre le manuel, et tout roule. Bon d'après ce que j'ai lu, j'ai fait attention. Et puis je ne sais pas si ça change un truc mais ils venaient de le recevoir à Home Studio.

1 - branchement du faderport
2 - débranchement de tout autre clavier ou surfaces de contrôle
3 - reboot
4 - démarrage de logic x, ouverture du manuel, configuration en mode HUI
5 - test OK
6 - fermeture de logic x
7 - branchement des autres contrôleurs
8 - ouverture de logic et tout OK, bon le output à l'air de pas marcher, c'est pas trop grave, mais le passe de piste en piste, ouhaaa nickel

Temps écoulé : 3 mins lol, même pas pris la tête avec une MAJ ou quoi que ce soit

Bonne chance à tout :)

5sigmastudio

membre non connecté
5sigmastudio
99 posts au compteur
Posteur AFfranchi

Score contributif : 93

6 Posté le 25/03/2016 à 16:05:31Lien direct vers ce postSignaler un abus
Oups j'ai parlé trop vite, le truc s'est mis à bugger sévèrement :mdr:

Bon bah on va essayer de mettre à jour le firmware...

Edit

Ouaiii c'est bon ça remarche. Bon, il faut avoir une petite méthode quoi.

Mise à jour du firmware en suivant parfaitement les instructions du programme de MAJ, et avec une machine qui a du USB 2 :

https://support.presonus.com/entries/20470206-FaderPort-1-3-8-firmware-Motorized-Fader-Solution

Et puis j'ai viré le bordel dans Audio Midi setup, ainsi que dans Logic. Puis j'ai suivi les instructions du site parfaitement :

https://support.presonus.com/entries/43950474-How-do-I-set-up-the-Faderport-in-Logic-as-a-HUI-device

En effet j'ai choisi le mode HUI afin d'avoir un truc simple, puis, trop de mauvais retours avec le bundle machin, en mode relou j'aime pas.

Le truc c'est que j'ai des départs midi, en USb et câble midi etc... J'avais besoin d'être sûr de ne pas foutre le bordel avec les synchro des LFO etc...

Un petit truc que je ne comprends pas, L'affichage dans le transport, le No In et No Out, et bien le No Out clignote avec 1C-2 0, apparemment tout fonctionne, donc bon, ça doit être OK, je pense que c'est le Faderport en mode HUI qui fait ça...

Edit 2 :

Finalement HUI a besoin d'envoyer un heartbeat au contrôleur donc c'est normal que la note midi C2 soit envoyée cycliquement, de toute façon, c'est routé vers le Faderport donc pas de soucis...

Pour finir, je suis pleinement satisfait de mon achat, bien que l'intégration aurait pu être plus aisée. Mais bon, c'est quand on galère que l'on apprend :)

[ Dernière édition du message le 25/03/2016 à 17:08:26 ]

felipeleydenbach

membre non connecté
felipeleydenbach
2 posts au compteur
Nouvel AFfilié

7 Posté le 03/04/2016 à 13:29:24Lien direct vers ce postSignaler un abus
Bonjour les gars,

J'ai une solution pour faire marcher le faderport (avec sa motorisation) avec Logic Pro X.
D'abord enlever tout ce qui est installé déjà (le dossier faderport dans applications et le bundle dans le paquet Logic)
Ensuite, allez sur les liens suivants :

https://support.presonus.com/entries/21335709-Faderport-1-2-installer

(une ancienne version du logiciel du faderport, il semble que la solution passe par là)

puis :

https://support.presonus.com/entries/20470206-FaderPort-1-3-8-firmware-Motorized-Fader-Solution

(le dernier firmware adapté au logic 64 bit)

et enfin :



(petite vidéo d'un utilisateur youtube qui explique la manip pour installer dans logic, ne pas oublier de débrancher tout appareil midi de l'ordi au moment de l'installation du faderport, y compris dans audio-midi setup)

Voilà, cette solution a marché pour moi et j'espère vraiment qu'elle marchera pour vous :)


5sigmastudio

membre non connecté
5sigmastudio
99 posts au compteur
Posteur AFfranchi

Score contributif : 93

8 Posté le 10/04/2016 à 22:09:43Lien direct vers ce postSignaler un abus
Merci man, j'avais déjà vu la vidéo. Mon Faderport marche nickel, juste de temps en temps des petits bugs avec le read ou le touch en mode automation.

Pourquoi il serait nécessaire de downgradé le firmware pour mettre à nouveau le dernier ? Perso j'ai mis le dernier directement.

AlexSmooth

membre non connecté
AlexSmooth
81 posts au compteur
Posteur AFfranchi

Score contributif : 72

9 Posté le 01/06/2016 à 09:23:47Lien direct vers ce postSignaler un abus

J'ai complètement abandonné ce produit...

J'avais envie et besoin de quelque chose de fiable du coup je suis passé sur le Nektar Panorama P4 !

Là au moins c'est parfaitement compatible, il intègre totalement les VST sans configuration et biensur se munit d'un fader motorisé !

Un bonheur...

Et le 8ème jour, Dieu créa les Normands ! Parce que les Bretons aussi ont besoins de héros...

5sigmastudio

membre non connecté
5sigmastudio
99 posts au compteur
Posteur AFfranchi

Score contributif : 93

10 Posté le 14/01/2019 à 14:08:56Lien direct vers ce postSignaler un abus
Mise à jour, j'ai revendu mon Faderport 1, trop instable avec Logic X, bref inutilisable. Partez plutôt sur le X Touch One et là c'est un bol d'air frais qui s'offre à mon workflow...
Revenir en haut de la page