PreSonus FaderPort Classic
+
PreSonus FaderPort Classic
  • J'aime
  • Tweet
  • Mail

problème installation Faderport protools 9 snow leopard

 
  • Signaler un abus
AuteursMessages

versuscast

membre non connecté
versuscast
11 posts au compteur
Nouvel AFfilié

1 Posté le 20/03/2019 à 16:07:52Lien direct vers ce postSignaler un abus
Bonjour, bon je pense ne pas être le seul à avoir ce problème mais quand même j'ai besoin d'un coup de main.

Voila j'ai installé le faderport sur mon mac snow leopard avec la version 1.3.8 du firmwire presonus. Je travail sous protools 9.
A priori l'installation s'est bien déroulée, il est même reconnu en appareil midi dans protools. Mais quand j'ouvre un projet et que j'applique le protocole de liaison entre protools et le faderport via un truc qui s'appel HUI, alors la j'ai un message disant que HUI ne peut pas prendre en charge le faderport... GRRR :(((

Je ne comprend pas vraiment le problème et j'ai beau chercher sur la toile, c'est pas mieux..

HELLPPP

versuscast

membre non connecté
versuscast
11 posts au compteur
Nouvel AFfilié

2 Posté le 28/03/2019 à 11:07:02Lien direct vers ce postSignaler un abus
Bon, j'ai l'impression que personne encore ne peut m'aider, presonus ne me répond pas, ça sent la revente...

Hebus_The_Troll

membre non connecté
Hebus_The_Troll
128 posts au compteur
Posteur AFfiné

Score contributif : 55

3 Posté le 28/03/2019 à 11:52:09Lien direct vers ce postSignaler un abus
Forcément c'est difficile, de moins en moins de monde est sous Snow Leopard (qui a plein de qualités j'en conviens).

As tu flashé le firmware du Faderport ? Il faut une machine sous Windows 7 pour le faire je crois.

Sinon bonne chance...

versuscast

membre non connecté
versuscast
11 posts au compteur
Nouvel AFfilié

4 Posté le 28/03/2019 à 12:20:12Lien direct vers ce postSignaler un abus
Merci pour ta réponse, qu'entends tu par flasher ?

TC Hotrod

membre non connecté
TC Hotrod
4385 posts au compteur
Squatteur d'AF

Score contributif : 42

5 Posté le 28/03/2019 à 19:56:44Lien direct vers ce postSignaler un abus
Salut,

Tu as posé la question chez Presonus ?Après tout, ils sont quand même les mieux placés pour te répondre. ;)

Apparemment, sur Mac, le minimum pour l'OS c'est en 10.8.5 pour faire tourner le Faderport: https://www.presonus.com/produits/fr/FaderPort/caract-tech

versuscast

membre non connecté
versuscast
11 posts au compteur
Nouvel AFfilié

6 Posté le 28/03/2019 à 20:55:09Lien direct vers ce postSignaler un abus
Merci TC HOTROD pour ta réponse, oui je l'ai ai contacté et nada, pas de réponse, je suis blasé, ce qui me saoule c'est qu'a l'installation tout ce passe correctement, c'est juste dans protools qu'elle ne veut pas se mettre en branle... je sais que mon système est vieux mais quand même... protools 9 ce n'est pas non plus une relique, je bosse dessus tout les jours et je n'ai aucun soucis..

Bref merci quand même, c'est sympa...

versuscast

membre non connecté
versuscast
11 posts au compteur
Nouvel AFfilié

7 Posté le 29/03/2019 à 00:06:04Lien direct vers ce postSignaler un abus
Voila une histoire qui semble se finir normalement, ce soir en allumant un projet PT9, j'ai recoché le protocole HUI et CAAAA MARCHHHEEEEE, j'y crois pas.... bon je ne comprends pas pourquoi la et pas avant mais bon les mystères de l'informatique..... Merci à ceux qui ont pu me répondre.... comme quoi ça marche sous léopard alors qu'ils ( PRESONUS ) n'affirment pas ça.

TC Hotrod

membre non connecté
TC Hotrod
4385 posts au compteur
Squatteur d'AF

Score contributif : 42

8 Posté le 29/03/2019 à 20:04:27Lien direct vers ce postSignaler un abus
Good news au final. :8)

Citation :
comme quoi ça marche sous léopard alors qu'ils ( PRESONUS ) n'affirment pas ça.

Oui, il y a plein de cas similaires mais mieux vaut tester quand on peut avant d'acheter.
Revenir en haut de la page