Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Roland SH-101
Photos
1/1229
Roland SH-101

Clavier synthétiseur analogique de la marque Roland .

Sujet Restauration/Nettoyage Sh 101

Mode clair
  • 3 réponses
  • 2 participants
  • 113 vues
  • 2 followers
bbop

bbop

216 posts au compteur
Posteur AFfiné
Premier post
1 Posté le 23/07/2021 à 00:38:01
Bonjour,

J'ai récupéré un Sh 101, qui globalement fonctionne. Il a fait un long séjour dans une cave et est un peu "crachotant" quand on bouge les potards, mais rien de grave. Ce que j'ai diagnostiqué :
- La touche de LAb du milieu fonctionne mal : il faut appuyer dessus "vers la droite" pour qu'un son sorte. C'est le principal pbm.
- Le "Hold" est toujours actif et pas moyen de le désactiver, sauf en utilisant une pédale "piano".
- Quelques sliders tordus, et un sur lequel il manque le "capuchon".

J'envisage donc les chose suivantes :
- le démonter, le nettoyer, le "regraisser" dans les moindres recoins. Surtout pour retrouver une touche de Lab fonctionelle, mais aussi pour éliminer tous les crachotis des sliders..
- Redresser les sliders tordus (bon là ça devrait pas être compliqué).
- Trouver un capuchon pour celui qui manque.

Mes questions :
- Comme je vais le démonter, y a t'il d'autres trucs à vérifier/changer en prévention de futurs problèmes.
- Comment désactiver le "hold" ? Soit, y a un truc que j'ai pas compris dans le mode d'emploi, soit y a un problème.
- Sur quel site fiable on peut commander les pièces manquantes (pour l'instant juste un capuchon, mais peut être qu'il faudra d'autres pièces au fur et à mesure de mes investigations).

Merci pour vos lumières,


bbop

bbop

216 posts au compteur
Posteur AFfiné
2 Posté le 25/07/2021 à 02:36:56
Work in progress... J'ai réglè mon problème de clavier : j'ai enfin un Lab !

Pour ceux qui pourraient avoir le même problème : attention, je ne prétends pas avoir la bonne méthode, j'ai recoupé plusieurs infos de forum (ici et ailleurs) et j'ai fais à ma sauce.
- tout ce démonte facilement (pas de clip plastic à la con, il suffit de dévisser la plaque arrière, puis les vis du clavier pour pouvoir le sortir).
- Débrancher les nappes qui vont au clavier.
- enlever délicatement la plaque en plastique qui est collée. aucun problème avec un cutter pour la soulever sans la casser. Elle se recolle ensuite sans problème.
- démonter les touches ressort par ressort (Passer toutes les touches au nettoyage, ça peut pas faire de mal). Les touches blanches sont nommées en dessous donc facile à remonter, les noires sont identique donc pas de problème. Pour le remontage, penser à mettre les noires avant les blanches (enfin ça on s'en rend compte très vite !)
- enlever les "rubber keys" (je sais pas si c'est le bon nom, mais la bande en caoutchouc avec des picots qui font les contacts). Un peu stressant, parce qu'on a un peu peur d'arracher tout, mais en le faisant délicatement on casse rien).
- Nettoyer le PCB (brosse à dent/éponge/sopalin) et avec de l'alcool isopropylique.
- Nettoyer les contacts des rubbers key de la même manière.
- Et remonter le tout.

Une petite photo des contacts "les fameux rubber key" un peu stressant à enlever - on voit bien qu'un bon coup de nettoyage ne fera pas de mal - et dans mon cas récupérer le Lab !

https://medias.audiofanzine.com/images/thumbs3/roland-sh-101-3700193.jpg

Sinon, concernant le problème de "hold", c'est apparemment un problème référencé sur les forum anglophone, je vais explorer tout ça et je vous tiens au courant.


Push-Pull

Push-Pull

16210 posts au compteur
Drogué à l'AFéine
3 Posté le 25/07/2021 à 20:08:03
Bien joué pour les contacts ! :bravo:

Pour le Hold, vu ce que tu décris, le problème se situe peut-être dans le jack femelle, genre le patin de "non hold" qui fait mauvais contact. En tout cas perso je commencerais par investiguer de ce côté. :clin:

Pour les pièces détachées, tu as:
- https://www.synth-parts.com/en/keyboards/roland/roland-sh-serie/
- https://syntaur.com/keyboard.php?keyboard=700

J'ai déjà acheté des pièces chez ces deux-là, boîtes sérieuses. :8)
bbop

bbop

216 posts au compteur
Posteur AFfiné
4 Posté le 26/07/2021 à 02:11:49
Merci de ta réponse Push-Pull, je me sentais un peu seul :lol:
Parfait ces conseils pour ces deux revendeurs !

Sinon, tout est en état après une journée d'opération à coeur ouvert !

- Les sliders ne crachent plus après gros nettoyage (des cheveux, des miettes, enfin tout ce qu'on peut trouver dans un synthé) !

- Le redressement des sliders tordus c'est passé sans encombre. C'est pas parfait, j'aurai sans doute réussi à les remettre vraiment d'équerre en insistant un peu, mais j'avais trop peur de les casser.

- Et surtout le problème de hold c'est réglé. En fait il s'agit d'un problème de connection à la masse avec la plaque du fond qui ne se faisait plus (au bout de 40 ans...). Un truc mal anticipé par les ingénieurs de l'époque (pour le reste ils sont irréprochables, tout est facilement démontable et ça c'est une grande qualité !). Je pense que des problèmes peuvent aussi survenir pour ceux qui ont la chance d'avoir la poignée, puisque la connection à la masse est du même type. D'ailleurs au passage, si quelqu'un à un plan pour en acheter une, je suis preneur.
Bref, pour clore le sujet voici ce que j'ai fait : en résumé, j'ai repris la masse à un autre endroit (voir photos ci-dessous). J'aurai pu la prendre sur la carte elle même, mais étant partisan du "moins on modifie ces vieux instruments meilleur c'est", j'ai préféré faire une seule soudure et mettre un fil bien visible (avec une indication écrite pour celui qui serait surpris de ne pas trouver ça dans le service-manual lorsqu'il le démontera dans 40 ans...).

Donc là, la soudure qui part de la carte où l'on peut brancher une pédale Hold :
https://medias.audiofanzine.com/images/thumbs3/roland-sh-101-3701969.jpg

Et là, l'endroit ou j'ai récupéré la masse. Dans l'idéal j'aurai mis une rondelle qu'on peut souder, mais j'avais pas ça en magasin. Je le ferai à l'occase.
https://medias.audiofanzine.com/images/thumbs3/roland-sh-101-3701972.jpg


En tout cas content de mon travail de la journée :lol: Et j'espère que ce sujet pourra aider ceux qui ont le même problème avec le Hold !

[ Dernière édition du message le 26/07/2021 à 02:15:47 ]

cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.