Native Instruments Absynth 4
+
Native Instruments Absynth 4

Absynth 4, Synthé Modulaire Virtuel de la marque Native Instruments appartenant à la série Absynth.

  • J'aime
  • Tweet
  • Partager
  • Mail

Pas de son dans Absynth 4 avec clavier midi maitre

 
AuteursMessages

Skwad

offline
Skwad
15 posts au compteur
Nouvel AFfilié

Score contributif : 3

1 Posté le 08/05/2007 à 03:19:38
Bonjour, j'ai branché un clavier maitre (m-audio keystation 61es) via un port midi (m-audio midisport 4x4) pour controler Absynth 4 dans pro tools. Losque j'enregistre sur une piste midi, les notes s'enregistre sans problèmes et le son d'absynth joue ensuite aussi sans problèmes à la lecture de ses notes. Mais seulement à la lecture de ses notes car lorsque je joue sur le clavier en enregistrant ses notes et même sans enregistrer pas de son...Sur le clavier virtuel d absynth en cliquant avec la souris il y a bien du son aussi. Surement un prob de config. Mais lequel? Ou?

Merci d' avance pour toutes infos!

Uretan

offline
Uretan
39 posts au compteur
Nouvel AFfilié

Score contributif : 21

2 Posté le 08/05/2007 à 09:53:12
Salut, j'ai jamais utilisé Pro Tools mais à tout hasard sur ta piste midi il y a pas un bouton avec un haut parleur ou quelque chose du genre à enclencher pour activer l'écoute pendant que tu joues ? Sur cubase il y a un bouton de ce type donc je suppose que sur Pro Tools il doit y avoir quelque chose de semblable...

Skwad

offline
Skwad
15 posts au compteur
Nouvel AFfilié

Score contributif : 3

3 Posté le 08/05/2007 à 14:21:32
Non pas que je sache... :???: merci

Corbo-Billy

offline
Corbo-Billy
11283 posts au compteur
Drogué à l'AFéine

Score contributif : 220 717

4 Posté le 08/05/2007 à 14:25:29
Bonjour _

Et es-tu allé dans les réglages Audio & MIDI Settings d'Absynth?

Dj max 59

offline
Dj max 59
65 posts au compteur
Posteur AFfranchi

5 Posté le 08/05/2007 à 14:25:56
Salut a toi,as-tu bien fait tes parametre midi (entrée,sortie etc)dans les preferences?
DJMAX59

Skwad

offline
Skwad
15 posts au compteur
Nouvel AFfilié

Score contributif : 3

6 Posté le 08/05/2007 à 23:13:42
Au niveau midi je pense qu il n y pas de prob de config car lorsque j enregistre les notes jouées sur le clavier s enregistre sur la piste midi. Par contre pas de son, donc prob de sortie audio de l absynth. Et comme dis ci dessus, lorsque je joue avec ma souris sur le clavier virtuel la j ai du son...

Il y a des reglages audio et midi setting dans absynth meme? C est tt nouveau pour moi ce plug donc je decouvre...

Skwad

offline
Skwad
15 posts au compteur
Nouvel AFfilié

Score contributif : 3

7 Posté le 09/05/2007 à 00:05:46
Aaaaaahhhhhhhhhhhhhh c est le midi thruuuuuuuuuuu qui etait pas activé...lol :mdr:

Corbo-Billy

offline
Corbo-Billy
11283 posts au compteur
Drogué à l'AFéine

Score contributif : 220 717

8 Posté le 09/05/2007 à 22:22:18
Hé bien cool pour toi et bonne écoute car il y a un paquet de présets et de fonctions.
Je trouve certains sons un peu vieillots mais d'autres carrément à empêcher de dormir, n'est-ce pas?

AlexAmbr

offline
AlexAmbr
10 posts au compteur
Nouvel AFfilié

9 Posté le 27/09/2011 à 17:14:07
moi j'ai absynth 5 et je n'entends pas le son quand je joue?

a.k.a

offline
a.k.a
18775 posts au compteur
Drogué à l'AFéine

Score contributif : 1 465

10 Posté le 27/09/2011 à 17:31:16

Bonjour.

C'est embêtant ce problème. Quelle configuration (ordi, OS, DAW, interface audio, clavier maître) ?

"C'est blazman legacy ici" (Apocryphe) / Live music / Soundcloud
Revenir en haut de la page