• J'aime
  • Tweet
  • Partager
  • Mail

Perte de son en actionnant le fader volume

 
  • Signaler un abus
AuteursMessages

kevinharrison

membre non connecté
kevinharrison
228 posts au compteur
Posteur AFfiné

Score contributif : 151

1 Posté le 04/02/2020 à 19:10:05Lien direct vers ce postSignaler un abus
Bonjour à tous,

j'ai enfin eu mon jd 800 ! superbe instrument !

En revanche j'ai une petite question, lorsque je baisse le volume, j'ai une perte "stereo", c'est à dire que brutalement, j'ai l'enceinte droite qui est relativement moins forte que celle de gauche, il faut que je remonte le fader volume à fond, pour que les deux enceintes sonnent presque à puissance égale, et encore, une des deux reste tout de même plus faible que l'autre...

Une idée ?

J'ai nettoyé le fader, et le partie ou il est soudé, je me demande si, il faut que je retrouve ce fader pour le remplacer, ou changer la carte, ou encore le jackboard... ?

J'ai essayé de retrouver ce fader, la référence via SNYHTAUR est : Slide potentiometer, 10KBx2, 30mm travel.



mais c'est quoi le "2" après KB... ? ce fader est juste impossible à trouver aujourd'hui... Y a t'il une alternative ?


merci :)

[ Dernière édition du message le 04/02/2020 à 19:10:29 ]

rolandmks

membre non connecté
rolandmks
5 posts au compteur
Nouvel AFfilié

Score contributif : 38

2 Posté le 16/02/2020 à 18:06:46Lien direct vers ce postSignaler un abus
C’est généralement un problème récurent sur les potentiomètres (rotatif et linéaire) avec le temps. Le son devient grésillant, la stéréo se barre, etc.

Il faut donc le changer.

Et plus le temps passe, plus il devient parfois compliqué de trouver des composants compatibles.

Peut-être une piste ici (j’ai déjà commandé la bas, c’est nickel) :
https://www.synth-parts.com/en/products/potentiometer/slide-potentiometer/6043/roland-pg300-pg800-jd-800-potentiometer-slider?c=963

kevinharrison

membre non connecté
kevinharrison
228 posts au compteur
Posteur AFfiné

Score contributif : 151

3 Posté le 18/02/2020 à 00:00:41Lien direct vers ce postSignaler un abus
Salut rolandmks

Merci pour l’info :)

Effectivement, c’était bien le fader HS,
J’ai eu peine à trouver la référence exacte de ce fader « Volume » pour le jd800, (un 10k2 ... quelque chose, le gars m’en a filé deux !)

J’ai nettoyé tout les faders + bombes lubrifiante dans chaque fader, + soudure du nouveau potentiomètre et comme par magie, le synthé fonctionne parfaitement :D
Sans saut de valeur et sans problème de volume

Je n’ai réussi à trouvé le fader en question que via eBay

rolandmks

membre non connecté
rolandmks
5 posts au compteur
Nouvel AFfilié

Score contributif : 38

4 Posté le 20/02/2020 à 12:41:58Lien direct vers ce postSignaler un abus
Super, si tu as résolu ton problème ! :D:

Cela devient compliqué de réparer certaines machines à cause de composants devenus rares ou introuvables.

De mon côté, je peine à mettre la main sur des potentiomètres linéaires pour le volume d'un SY99.

kevinharrison

membre non connecté
kevinharrison
228 posts au compteur
Posteur AFfiné

Score contributif : 151

5 Posté le 27/02/2020 à 17:55:41Lien direct vers ce postSignaler un abus
Tu as essayé Synthaur ? Ebay ? Synthpart ?

Bon courage l'ami ! :)

rolandmks

membre non connecté
rolandmks
5 posts au compteur
Nouvel AFfilié

Score contributif : 38

6 Posté le 03/03/2020 à 09:27:19Lien direct vers ce postSignaler un abus
Il n'y a que sur Synthaur, mais le prix avec les frais de port est un peu prohibitif. Soit on prend l'option "à vos risques et périls" à 20$, soit l'option rapide à... 63$ ! :)
Revenir en haut de la page