• J'aime
  • Tweet
  • Partager
  • Mail

Installation de pilote fastidieuse

 
AuteursMessages

OktoberOne

offline
OktoberOne
283 posts au compteur
Posteur AFfamé

Score contributif : 123

1 Posté le 09/06/2015 à 21:36:13
Bonjour, est ce que certain d'entre vous ont eus des souci d'installation du driver? Ainsi que la MAJ? Moi je suis a court d'idées. Windows seven 64. Merci d'avance

https://www.youtube.com/OktoberOne

OktoberOne

offline
OktoberOne
283 posts au compteur
Posteur AFfamé

Score contributif : 123

2 Posté le 10/06/2015 à 14:03:34
Personne ?! Pour aller un peu plus loin, quand je lance l installation tout ce passe bien jusqu à ce que j ai à brancher le clavier pour terminer l installation. La il y a une petite touche pour poursuivre l install après que l ordi ai reconnu le jd xi. Sauf que chez moi le bouton reste indisponible. Pour jd xi est bien dans les périphérique son. Mais impossible de le faire fonctionner.
Voilà. Si ca vous donne des idées je suis preneur. Merci

https://www.youtube.com/OktoberOne

Lennon Mercury

offline
Lennon Mercury
2844 posts au compteur
Squatteur d'AF

Score contributif : 1 238

3 Posté le 11/06/2015 à 14:57:43
Je ne peux pas t'aider, mais cela semble un souci récurrent chez Roland : j'ai le même pb avec le SP 555.
Par contre, je me rappelle qu'il y a quelques semaines ce pb a été soulevé par des Afiens sur un des forums du JD Xi. Je ne sais plus quel sujet, mais Jade2008 notamment en a parlé, si ça peut t'aider.

Quand je crée, ce n'est pas moi qui vais vers la toile, c'est la toile qui vient vers moi.

olinda87

offline
olinda87
635 posts au compteur
Posteur AFfolé

Score contributif : 672

4 Posté le 11/06/2015 à 15:58:28
Il faut que tu ailles dans menu du JD XI system puis midi USB Drv et tu choisis la valeur vender (choisir le pilote USB telechargé sur le site de roland). Quand j'ai sélectionné cette fonction, le pilote a pu s'installer sur mon ordinateur sinon avant sur generic, cela ne marchait pas.

OktoberOne

offline
OktoberOne
283 posts au compteur
Posteur AFfamé

Score contributif : 123

5 Posté le 11/06/2015 à 18:44:00
Merci olinda87 je vais essayer en rentrant ce soir. Lennon Mercury j ai vu ca en effet mais le sujet n as pas été approfondi. Merci à tout les deux

https://www.youtube.com/OktoberOne

OktoberOne

offline
OktoberOne
283 posts au compteur
Posteur AFfamé

Score contributif : 123

6 Posté le 12/06/2015 à 00:58:22
Ça fonctionne chez moi avec la technique de olinda87.
Désinstaller le driver et rebooter
Faire la manip suivante sur le jd xi: menu system puis midi USB Drv et tu choisis "vender" qui d origine est sur "generic".
Réinstaller le driver

Votre jd xi est bien reconnu en tant que carte son.

https://www.youtube.com/OktoberOne

[ Dernière édition du message le 12/06/2015 à 01:00:24 ]

Carbonedj

offline
Carbonedj
20 posts au compteur
Nouvel AFfilié

Score contributif : 4

7 Posté le 20/09/2015 à 14:33:53
je confirme avoir eu le probleme pour le dernier driver ...........

jai fait la manip, et le bouton suivant et fin de linstallation est apparu !!

Bien jouer pour la manip, du VENDOR ou lieu du Midi, dans le menu System !! MERCI !!


otre chose,

je narrive tjs pas à installer les sounds banks ...................

kelkun aurait une bidouille, une idée .......... ???

merci davance !!



une fois le fichier "" JD-Xi_DanceCollection_Vol_1.BIN ""

mis dans le folder du JDXI, je fais ejecter le JDXI, rien ne se passe,

alors, jappuie dur la touche TAP du synthé, et la o lieu de telecharger et dinstaller les packages de soundz banks DANCE COLLECTION 1 ou 2, il me met NO UPDATE FILE ...........



merci de maider !!

[ Dernière édition du message le 20/09/2015 à 16:07:44 ]

olinda87

offline
olinda87
635 posts au compteur
Posteur AFfolé

Score contributif : 672

8 Posté le 20/09/2015 à 15:25:58
Je ne peux pas d'aider car je n'ai pas installé les nouvelles banques de sons de Roland sur mon JD XI.

Carbonedj

offline
Carbonedj
20 posts au compteur
Nouvel AFfilié

Score contributif : 4

9 Posté le 20/09/2015 à 16:08:33


ah mince !!

je ny arrive tjs pas, meme avec le nouveau driver Installé, en Windows 8.1


...................

Carbonedj

offline
Carbonedj
20 posts au compteur
Nouvel AFfilié

Score contributif : 4

10 Posté le 20/09/2015 à 19:44:14
C Bon les Amigos, ca marche !!


no problem

si besoin, je suis la !!



@+
Revenir en haut de la page