Hotone Audio Mojo Diamond
+
Hotone Audio Mojo Diamond
  • J'aime
  • Tweet
  • Mail

Bruit au casque

 
  • Signaler un abus
AuteursMessages

Barclau

membre non connecté
Barclau
54 posts au compteur
Posteur AFfranchi

Score contributif : 417

1 Posté le 19/01/2019 à 21:16:32Lien direct vers ce postSignaler un abus
Bonsoir possesseurs d'Hotone.
Alors j'avais la british invasion et là je suis passé sur la Mojo pour avoir un beau ptit clean pépère et régler mon pedal board tranquille à la maison au casque pour les lives (je joue ensuite sur la série classic peavey).
Bref, aucun prob avec la british.
Je reçois la Mojo Diamond et là c'est le drame. Le son de l'ampli est cool (et je suis habitué des Fender à lampes, alors là je trouve que ça donne le change surtout vu le prix). Je mets le casque et hop, j'ai R2D2 dedans. Un bruit à la fois assez conséquent pour tout pourrir et assez faible pour disparaître dès qu'on met d'autres sources. N'empêche qu'il est toujours là. Et c'est infâme, j'entends que lui, c'est fatigant.
J'ai changé la prise, j'ai essayé ailleurs, d'autres câbles, autres guitares, sans la boucle, un autre casque. Rien n'y fait: ça reste une discussion entre C3PO et la petite poubelle.

Quelqu'un a eu ça?

"Enfin l'mauvais temps". Francesco Dellamorte

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

2 Posté le 20/01/2019 à 10:52:35Lien direct vers ce postSignaler un abus
C'est possible que le filtrage dans cet ampli soit insuffisant pour une utilisation agréable au casque.
Il est possible que l'impédance ou la sensibilité du casque y soit pour quelques chose. Essayer des casques différents serait une solution

C'est indispensable d'utiliser le transformateur d'origine fourni avec cet ampli ; c'est ce que tu fais ?
Un transformateur universel peut ne pas fonctionner correctement et être bruyant ....dans le casque

Pour 99 euro on ne peut pas obtenir de la grande qualité c'est c'est certain.

[ Dernière édition du message le 20/01/2019 à 11:01:08 ]

Barclau

membre non connecté
Barclau
54 posts au compteur
Posteur AFfranchi

Score contributif : 417

3 Posté le 20/01/2019 à 12:05:59Lien direct vers ce postSignaler un abus
Hello oui j'ai essayé plusieurs casques dont un Beyer Dynamics qui correspond bien à l'impédance et le transfo d'origine. En fait je faisais un essai juste après l'avoir reçue neuve. Mais rien n'y fait. Je n'utilise que des bons câbles, j'ai tout testé, prises ultra isolée Legrand etc...rien n'y fait du coup je la renvoie.

Le truc c'est que je n'ai pas ce prob avec la british invasion! Rien du tout, alors c'est pas le prix en cause. Alors je me demandais si c'était inhérent au modèle. Dommage, le son est vraiment agréable si on excepte ça, ou alors juste celle-ci a un défaut.

"Enfin l'mauvais temps". Francesco Dellamorte

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

4 Posté le 20/01/2019 à 12:18:47Lien direct vers ce postSignaler un abus
Peut-être que l'appareil est défectueux ou son trans formateur, retourne sur garantie ou essaie en un autre en magasin.

Je viens de comprendre ce que tu veux dire par "British Invasion ". C'est un ampli semblable mais d'un autre modèle toujours par Hotone Audio

Barclau

membre non connecté
Barclau
54 posts au compteur
Posteur AFfranchi

Score contributif : 417

5 Posté le 21/01/2019 à 09:21:24Lien direct vers ce postSignaler un abus
Ouais du coup je renvoie et on verra.
Oui j'avais pas précisé, British invasion c'est exactement la même gamme, elle fait partie de la première vague de 4 têtes qui sont sorties (avec purple Wind et heart attack).

"Enfin l'mauvais temps". Francesco Dellamorte

Revenir en haut de la page