ENGL E610 Savage 120 Head
+
ENGL E610 Savage 120 Head

E610 Savage 120 Head, Tête d'ampli guitare tout lampe de la marque ENGL appartenant à la série Savage.

  • J'aime
  • Tweet
  • Partager
  • Mail

Plus de son sur le canal 1...

 
  • Signaler un abus
AuteursMessages

jp.slayer

membre non connecté
jp.slayer
73 posts au compteur
Posteur AFfranchi

Score contributif : 143

1 Posté le 05/03/2017 à 23:42:15Lien direct vers ce postSignaler un abus
Bonjour à tous,

Depuis aujourd'hui, je n'ai plus aucun son sur le canal 1 (j'entend sur le clair et le crunch 1 donc...). J'ai enlevé toutes les pédales en amont et dans la boucle, les footswitch, juste la guitare branchée à l'amp afin d'avoir le son le plus "pur" possible. J'ai bien évidemment vérifié les potard avant et arrière... Plus aucun son... J'en ai pourtant comme d'habitude sur le canal 2 (crunch 2 et lead). Une idée???

qvintvs

membre non connecté
qvintvs
331 posts au compteur
Posteur AFfamé

Score contributif : 270

2 Posté le 06/03/2017 à 09:28:18Lien direct vers ce postSignaler un abus
As-tu vérifié les lampes de préamplification ? Il me semble que l'une d'entre elles ne s'occupe que du canal clean, donc peut-être que si elle est morte, cela expliquerait ta perte de son ?

qvintvs

membre non connecté
qvintvs
331 posts au compteur
Posteur AFfamé

Score contributif : 270

3 Posté le 06/03/2017 à 09:28:57Lien direct vers ce postSignaler un abus
Échange avec la V5 éventuellement qui ne sert qu'à la boucle d'effet.
Revenir en haut de la page