Platines Vinyle
Platines/Lecteurs DJ Platines Vinyle
  • J'aime
  • Tweet
  • Partager
  • Mail

Forum des aides (platine Lp)

 
AuteursMessages

davv

offline
davv
366 posts au compteur
Posteur AFfamé

Score contributif : 163

21 Posté le 07/11/2006 à 23:22:49
Pour gamb,
J'ai eu le même problème et j'ai démonté la platine, jai observé ce qui bougeait lorsque le bras se déplaçait et j'ai remarqué qu'il entrait en contact avec une tige ou quelque chose comme ça ( c'était il y a longtemps). Comme je n'ai pas réussi à régler, j'ai fait en sorte que le bras ne puisse plus revenir tout seul (je crois que j'avais retiré l'un des engrenages de retour) et depuis, plus de problème, par contre la platine est désormais manuelle.

Pour tout le monde, ça peut intéresser:
comme je n'avais pas de sous pour acheter des platines pro (avec start/stop et compagnie), j'avais pris deux platines de salon correctes et je les avais "startées" moi-même. En fait, au début j'avais mis des interrupteurs sur le fil (véridique :) ) mais ça parasitait à mort à chaque mise en service. J'ai alors fait comme décrit plus haut, j'ai regardé dans la platine et j'ai vu que le bras, en se déplaçant, actionnait un petit bouton qui mettait en route le moteur. j'ai tiré un cable depuis cet endroit et rempacé l'interrupeur ( je l'ai dérivé) que j'ai fixé sur mon fly (sur la platine ce n'était pas possible parce que cela s'entendait dans les baffles), et voila: platines startées et plus de bruit parasite.
Quand j'y repense... quand même... :D:

steack haché

offline
steack haché
663 posts au compteur
Posteur AFfolé

Score contributif : 183

22 Posté le 21/03/2007 à 19:24:21
Salut.
Une de mes platines mk2 a un problème sur la sortie, elle sort en mono et émet un bruit de masse énorme. J'ai donc suivi le tutoriel afin de changer le câble rca. Aucuns problèmes pour ce qui est du démontage, soudure et remontage, le tutoriel étant bien réalisé. Or, en reconnectant la platine, même problème, un bruit sourd et le canal droit ne sort pas....
J'ai essayer sur toutes les entrées de la table de mixage, même problème.
Je ne sait quoi faire. Quelqu'un àt-il une idée??
Merci

Less is more

davv

offline
davv
366 posts au compteur
Posteur AFfamé

Score contributif : 163

23 Posté le 30/03/2007 à 16:22:41
Un truc bête: t'as essayé de changer de cellule? (j'au une de mes concorde qui me fait le coup de temps en temps)

spark972

offline
spark972
2615 posts au compteur
Squatteur d'AF

Score contributif : 707

24 Posté le 31/03/2007 à 08:24:46
C'est pas le cablage de la cellule ?

pl_22

offline
pl_22
3 posts au compteur
Nouvel AFfilié

Score contributif : 40

25 Posté le 09/06/2007 à 14:18:46
Salutations, j'ai un problème avec l'une de mes mk2 acheté d'occasion, et plus précisément avec le circuit imprimé sur lequel sont soudés les RCA. La fine partie en cuivre où doit être soudé la tresse de masse gauche est plus qu'endommagée. En effet elle est décollée du circuit, et en plus il en manque un petit centimètre, dont la pastille apparente où doit s'effectuer la soudure en temps normal (utilisation d'un fer trop puissant?) :((( .
Voilà, si quelqu'un à une solution miracle, ou la référence du circuit imprimé à me communiquer, ça m'arrangerait beaucoup. J'aurai les boules de me séparer de cette platine. Merci d'avance !

thomasmooth

offline
thomasmooth
21 posts au compteur
Nouvel AFfilié

Score contributif : 13

26 Posté le 09/07/2007 à 22:22:14
Bonjour a tous , je viens poster ce comment pour demander si il y avait une difference entre un cable cinch line et phono? on m'a dit que pour remplacer le cable d'une platine technics mk2 il fallait bien faire attention au type de cable utilisé , qu'il fallait un cable spécial phono car la conductibilité etait bien meilleure qu'un simple cinch utlisé pour relier une platine cd a un ampli par exemple...Est ce bien vrai ? merci. a bientot.

notre album a telecharger en freedownload....hiphop italien....peace. smooth

 

http://www.mediafire.com/?vmss7fklaqpcjj0

romromcore

offline
romromcore
1 post au compteur
Nouvel AFfilié

27 Posté le 20/07/2007 à 16:20:51
Bonjour à toutes et à tous.

J'ai récemment décidé de me lancer dans l'aquisition de vinyles, et ai récupéré la vieille-platine-de-grand-mère pour tester mes premiers achats...

Il s'agit d'un vieux truc surement très bas de gamme... ou il y a la radio et petits hauts parleurs intégrés (ça ressemble a une sorte de coffret en bois).
et la platine est a l'intérieur donc.

Bref, je teste un vinyle... ça marche nickel... le son pas trop dégueu, etc.

Une petite demi heure passe avant que je ne me décide à relancer le vinyle (javais bien sur remis le bras en place).

Et là...
plus de son... du moins... j'entends les fameuses guitares et le mec en train de hurler, mais a un volume extremement faible. J'ai monté à fond et aucun changement.
Comme il n'y a apparement pas de sorties, je ne peux pas faire passer ça sur la chaine que je ne possède pas...

savez vous d'ou vient le probleme? s'il existe une solution?

(et a tout hasard quelle marque pas trop mal conseillez vous à un débutant?)

floflo35

offline
floflo35
93 posts au compteur
Posteur AFfranchi

Score contributif : 49

28 Posté le 13/10/2007 à 13:27:54
Salut

je relance le problème qua eu Steack haché

"Salut.
Une de mes platines mk2 a un problème sur la sortie, elle sort en mono et émet un bruit de masse énorme. J'ai donc suivi le tutoriel afin de changer le câble rca. Aucuns problèmes pour ce qui est du démontage, soudure et remontage, le tutoriel étant bien réalisé. Or, en reconnectant la platine, même problème, un bruit sourd et le canal droit ne sort pas....
J'ai essayer sur toutes les entrées de la table de mixage, même problème.
Je ne sait quoi faire. Quelqu'un àt-il une idée??
Merci "

J'ai à peut pret le même problème, sur une de mes MK2, le canal de droite sort un son presque inodible dans mon enceinte de droite.

J'ai démonté ma platine pour regarder l'état des connections et à première vue, tous va bien.

J'ai testé au multimètre la continuitée et j'ai bien un petit problème de masse sur le canal droite qui pert ça continuitée parfois.

Je viens de changer mon fil mais la je peut pas tester la platine car je suis pas chez moi et j'ai aussi laissé ma cellule chez moi.

J'ai testé la continuitée des 4 connectiques en bout de bras (ou l'on connecte la cellule) aux fils qui arrivent sur le même support que les câbles RCA est tout va bien (la cellule aussi, testé sur mon autre platine).

Voila, si ça ne change rien, d'ou ça pourrait venir ? j'ai envoyé un msg à Steack haché pour savoir si il avait résolus son pb mais de réponse.

Merci.

www.djwidpodcast.com

supernono

offline
supernono
2705 posts au compteur
Squatteur d'AF

Score contributif : 214

29 Posté le 01/01/2008 à 16:09:23
J'ai un peu le meme genre de probleme avec une mk2,
les 2 sorties droite et gauche semble en hors phase, ( pas de basse en stereo, le son est super moche, alors qu'avec la balance poussé à droite ou à gauche sa semble bien, mais en mono quoi...)

et si je ne branche qu'un des 2 RCA de la platine sur ma table ( testé sur plusieurs tables)
j'ai un énorme bruit de masse....

tres etrange comme probleme !

Le marchand de sable

jaminou

offline
jaminou
1417 posts au compteur
AFicionado

Score contributif : 341

30 Posté le 01/01/2008 à 18:13:38
:P: T'as essaye de changer la cellule,moi un jour j'ai eu ce probleme,un dephasage entre la doite et la gauche,un son moche auusi,j'ai change la cellule et la nickel
Que le son soit avec toi
Revenir en haut de la page