Truetone 1-Spot Power Supply
+
Truetone 1-Spot Power Supply

1-Spot Power Supply, Alimentation pour pédale de la marque Truetone appartenant à la série 1 Spot.

  • J'aime
  • Tweet
  • Mail

C'est vraiment pas très costaud

 
  • Signaler un abus
AuteursMessages

jhorloger

membre non connecté
jhorloger
3941 posts au compteur
Squatteur d'AF

Score contributif : 569

1 Posté le 13/10/2010 à 17:38:34Lien direct vers ce postSignaler un abus

Juste un petit message pour savoir si d'autres personnes ont eu le même problème.

Hier j'ai remarqué que ma one-spot avait du jeu dans ma multiprise.

Je regarde de plus près et là je m'aperçois que les fiches sont rentrées dans la pédale icon_eek.gif , du coup les contacts se font mal et je sens que je vais être obligé de changer d'alim. icon_furieux.gif

Sinon c'est une bonne alim de dépannage.

patguitar

membre non connecté
patguitar
402 posts au compteur
Posteur AFfamé

Score contributif : 309

2 Posté le 13/10/2010 à 17:53:48Lien direct vers ce postSignaler un abus

jamais eu ce problème et pourtant ca fait des années que je l'ai

http://www.learningwithpat.com

http://www.facebook.com/learningwithpat

Le_reskapé

membre non connecté
Le_reskapé
3770 posts au compteur
Squatteur d'AF

Score contributif : 391

3 Posté le 13/10/2010 à 19:08:46Lien direct vers ce postSignaler un abus

idem. pas de probleme après plusieurs années...

WaveBat

membre non connecté
WaveBat
239 posts au compteur
Posteur AFfiné

Score contributif : 85

4 Posté le 13/10/2010 à 19:47:47Lien direct vers ce postSignaler un abus

Euh moi non plus, pas de bol! mais c'est vrai qu'elle n'a pas l'air très solide  icon_mdr.gif

"May Decibels be with you"

Zoupioupiou

membre non connecté
Zoupioupiou
86 posts au compteur
Posteur AFfranchi

Score contributif : 147

5 Posté le 13/10/2010 à 22:59:52Lien direct vers ce postSignaler un abus

Nan pas eu ce problème la non plus

Moi, j'ai juste le capot du transfo qui se fait la mal

Je dois juste faire un peu plus attention en la retirant de la prise...

Pas solide mais efficace quand meme icon_biggrin.gif

neverenough

membre non connecté
neverenough
92 posts au compteur
Posteur AFfranchi

6 Posté le 14/10/2010 à 08:50:19Lien direct vers ce postSignaler un abus

Pas de souci pour moi non plus. J'alimente 9 pédales avec (j'ai rajouté une rallonge). Nickel ! et depuis longtemps !

jhorloger

membre non connecté
jhorloger
3941 posts au compteur
Squatteur d'AF

Score contributif : 569

7 Posté le 14/10/2010 à 09:28:05Lien direct vers ce postSignaler un abus

Bon bin faut croire que j'ai pas de bol. Je pense que c'est les protection de ma multiprise sont trop dure et ce transfo ne l'a pas supporté à la longue.

Zoupioupiou

membre non connecté
Zoupioupiou
86 posts au compteur
Posteur AFfranchi

Score contributif : 147

8 Posté le 14/10/2010 à 22:08:32Lien direct vers ce postSignaler un abus

Moi je dis, ca coute pas trop chere, du coup on en a pour son argent!

Dans les avis d'AF, certains se plaignent de parasites etc....

Moi j'ai eu aucun pb, mais si j'avais eu ce genre de pb j'aurais probablement descendu le produit

Tu es probablement tombé sur un mauvais lot... ou alors peut etre de l'usure

jhorloger

membre non connecté
jhorloger
3941 posts au compteur
Squatteur d'AF

Score contributif : 569

9 Posté le 14/10/2010 à 23:52:06Lien direct vers ce postSignaler un abus

je n'ai pas eu de pb comme les parasites ou autre, je la trouve vraiment très pratique, c'est juste ce petit pb de pattes déboitées.

En même temps elle était branchée dans une multi avec filtre et parasurtenseur.

Je vais regarder si j'ai moyen de faire quelque chose, mais vu le prix je pense que je vais m'acheter une nouvelle alim.

lepoulpe4

membre non connecté
lepoulpe4
9 posts au compteur
Nouvel AFfilié

Score contributif : 1

10 Posté le 24/11/2010 à 16:01:51Lien direct vers ce postSignaler un abus

même problème que horloger(elle avait moins d'1 an) icon_mad.gif

Revenir en haut de la page