Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Epiphone Blues Custom
Photos
1/75
Epiphone Blues Custom

Ampli combo tout lampe pour guitare de la marque Epiphone .

Sujet Problème sur reverb et égalisation

Mode clair
  • 4 réponses
  • 2 participants
  • 712 vues
  • 2 followers
sparklehorse

sparklehorse

867 posts au compteur
Posteur AFfolé
Premier post
1 Posté le 18/10/2015 à 13:01:18
Bonjour à tous ceux qui prendront le temps de lire ce message.

Je possède cet ampli depuis quelques jours, acheté d'occasion. Lors de l'essai, pressé par le temps, je n'ai pas pris le temps de tester toutes les fonctionnalités du bestiau.

Point positif, l'ampli fonctionne, pas de souffle, un très beau son en clean comme en drive, le volume est bien là (j'habite en appart, et mes voisins sont ravis).

Point négatif, je me rends compte, non sans une petite pointe de déception, de deux choses:
1) L'égalisation ne fonctionne pas,
2) La réverb non plus.

Concernant l'égalisation, plus précisément, en mode EQ INDEPENDENT, les 3 potards d'égalisation n'ont absolument aucune conséquence sur le son. En mode EQ INTERACTIVE, j'ai une forte baisse de volume, et seul le potard TREBLE influe sur le son (et encore, c'est du genre tout ou rien). Et ce, quelque soit le canal utilisé.

Je ne sais pas si cela peut être utile, mais j'ai vérifié toutes les lampes de préamplification, les 12AX7. Je les ai remplacées une à une par une lampe que j'avais en stock et dont je suis sur du bon fonctionnement, afin de voir si l'une d'entre elles serait défectueuse. Résultat, aucun changement, le problème persiste.

Concernant le problème de la réverb, le switch a l'air de fonctionner normalement (je n'ai pas de soucis sur le changement de canal par exemple). J'ai démonté le tank de reverb pour vérifier les connexions, tout est ok. De même, le test des lampes de préamp s'est révélé inefficace sur ce point.

Je sollicite donc vos compétences sur ce point. Si vous pouviez m'aider à déceler la panne, vous feriez un homme heureux...

Merci d'avance!
I dream a lot, but I'm not a very good sleeper...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

latole

latole

6734 posts au compteur
Je poste, donc je suis
2 Posté le 18/10/2015 à 13:22:15
As-tu bien vérifié les fils entre l'ampli et le boitier du reverb ? Des fils stéréo ordinaires font aussi l'affaire si tu soupçonnes ceux de l'ampli . Ou le boitier de reverb est défectueux ?
Cet ampli semble avoir beaucoup de connecteurs internes , peut-être un mauvais contact ? , les débranchez et les branchez peut les "nettoyer "

Ça peut aussi être un des relais dans l'ampli tel que le RLY2
Je ne crois pas que tu peut faire autre chose , acheté neuf ? Retourne pour la garantie.


Shématic ;

http://www.thetubestore.com/lib/thetubestore/schematics/Epiphone-Blues-Custom-30-Schematic.pdf

[ Dernière édition du message le 18/10/2015 à 13:31:38 ]

sparklehorse

sparklehorse

867 posts au compteur
Posteur AFfolé
3 Posté le 18/10/2015 à 13:42:03
Concernant la réverb, oui, j'ai testé avec un autre câble (type RCA). Ca n'a rien changé.

Malheureusement, je l'ai acheté d'occasion...

Merci pour le schéma.

Si tu penses à autre chose, je suis preneur hein... Et même concernant les conseils, parce que je suis loin d'être une brute en électronique...
I dream a lot, but I'm not a very good sleeper...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

sparklehorse

sparklehorse

867 posts au compteur
Posteur AFfolé
4 Posté le 18/10/2015 à 14:11:41
Bon, je pense avoir trouvé au moins une partie du problème... J'ai démonté le circuit imprimé, et j'ai pu me rendre compte que 3 potentiomètres (bass, middle et reverb) étaient sectionnés :8O: La partie avec les pates soudées au PCB était en place, mais la partie mobile avec la résistance variable était branlante... Comprend pas comment l'ancien proprio a pu faire un truc pareil...

Reste plus qu'à attendre demain pour aller voir mon comptoir électronique préféré pour récupérer les pièces nécessaires et remonter tout le bordel... (parce que du coup, j'ai quand même mis l'ampli en kit là... :-D )

Merci encore latole pour le schéma!

I dream a lot, but I'm not a very good sleeper...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

latole

latole

6734 posts au compteur
Je poste, donc je suis
5 Posté le 18/10/2015 à 14:45:28
Les potentiomètres sont des A = audios en regardant rapidement . La plupart des magasin d'électronique ne tiennent que des "B " qui ne font pas l'affaire en plus du format physique qui peut être problématique en ce qui concerne surtout l'arbre / la tige pour monter les boutons .
Le pot reverb est un " B " par contre ( VR8 )
Je commande toujours par internet , mes nombreux magasins n'ont pas ces pièces "spécialisées "
Bonne chance .

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.