Fender Twin Amp [2002-2010]
+
Fender Twin Amp [2002-2010]

Twin Amp [2002-2010], Ampli combo tout lampe pour guitare de la marque Fender.

  • J'aime
  • Tweet
  • Partager
  • Mail

Twin Amp qui souffle

 
  • Signaler un abus
AuteursMessages

CityZen Claim

membre non connecté
CityZen Claim
7 posts au compteur
Nouvel AFfilié

Score contributif : 58

1 Posté le 28/11/2011 à 00:31:15Lien direct vers ce postSignaler un abus
Bonjour !

Je possède un Twin Amp première génération qui souffle un peu.
J'ai lu sur le forum Twin Reverb un réglage qui permet de supprimer ça et je voudrai savoir si il existe un moyen pour faire pareil avec le mien.

je précise que le buzz devient plus présent quand je monte le potard de reverb.

Si vous avez des idées, merci d'avance !

Samyjoe

membre non connecté
Samyjoe
386 posts au compteur
Posteur AFfamé

Score contributif : 137

2 Posté le 28/11/2011 à 03:28:19Lien direct vers ce postSignaler un abus

hello

 

au vu de ce que tu décris, on pourrait imaginer au premier abord que c'est tout simplement la lampe de reverb qui est fatiguée. tu l'as déja retubé?

 

 

N2h2

membre non connecté
N2h2
2768 posts au compteur
Squatteur d'AF

Score contributif : 931

3 Posté le 28/11/2011 à 07:01:23Lien direct vers ce postSignaler un abus

Citation de : Samyjoe

hello

 

au vu de ce que tu décris, on pourrait imaginer au premier abord que c'est tout simplement la lampe de reverb qui est fatiguée. tu l'as déja retubé?

+1, c'est la chose la plus simple, a verifier en premier...

http://dyssomnia.net/

 

Grand menage de printemps tardif dans mon matos guitare:
http://fr.audiofanzine.com/membres/560265/classifieds/published-products/

CityZen Claim

membre non connecté
CityZen Claim
7 posts au compteur
Nouvel AFfilié

Score contributif : 58

4 Posté le 28/11/2011 à 13:42:25Lien direct vers ce postSignaler un abus
Alors j'ai retiré la lampe de la reverb mais le souffle est toujours bien présent !
Quand je bouge le potard de reverb (même sans la lampe) ça fait augmenter le souffle. C'est pareil pour le potard de présence

AceLeppard

membre non connecté
AceLeppard
1100 posts au compteur
AFicionado

Score contributif : 1 522

5 Posté le 28/11/2011 à 14:14:50Lien direct vers ce postSignaler un abus
Aucune lampe de préamp n'est monophonique ?

dyer maker

membre non connecté
dyer maker
309 posts au compteur
Posteur AFfamé

Score contributif : 164

6 Posté le 28/11/2011 à 14:25:27Lien direct vers ce postSignaler un abus
Citation :
Aucune lampe de préamp n'est monophonique ?

Tu voulais dire microphonique je pense.
Tapote doucement sur tes lampes et si le bruit est amplifié alors elles sont microphoniques donc à changer.

C'est bête mais à vérifier aussi la qualité des câbles jack utilisés, une bonne mise à la terre, voir si dans d'autres conditions il fait toujours le même bruit.

CityZen Claim

membre non connecté
CityZen Claim
7 posts au compteur
Nouvel AFfilié

Score contributif : 58

7 Posté le 28/11/2011 à 14:28:18Lien direct vers ce postSignaler un abus
Merci Merci :D:
Je check ça et je vous tiens au courant !

AceLeppard

membre non connecté
AceLeppard
1100 posts au compteur
AFicionado

Score contributif : 1 522

8 Posté le 28/11/2011 à 16:32:41Lien direct vers ce postSignaler un abus
Hors sujet :
EPIC FAIL !

sade

membre non connecté
sade
3215 posts au compteur
Squatteur d'AF

Score contributif : 794

9 Posté le 28/11/2011 à 18:48:00Lien direct vers ce postSignaler un abus
Parfois, c'est la boucle d'effet qui provoque du souffle sur cet ampli

CityZen Claim

membre non connecté
CityZen Claim
7 posts au compteur
Nouvel AFfilié

Score contributif : 58

10 Posté le 29/11/2011 à 00:58:18Lien direct vers ce postSignaler un abus
J'ai fait le test avec un crayon sur les lampes de préamp mais pas de bruit...
les lampes sont neuves, l'ampli est a la terre et j'utilise un bon jack.
J'ai désactivé la boucle d'effets mais le souffle est toujours là.

:oo:
Revenir en haut de la page