Marshall JTM310 [1995-1997]
+
Marshall JTM310 [1995-1997]

JTM310 [1995-1997], Ampli combo tout lampe pour guitare de la marque Marshall appartenant à la série JTM30.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

Switch

 
  • Signaler un abus
AuteursMessages

Mr ok okok

membre non connecté
Mr ok okok
368 posts au compteur
Posteur AFfamé

Score contributif : 311

1 Posté le 07/04/2004 à 09:09:25Lien direct vers ce postSignaler un abus
Bonjour,

alors voilà: je n'ai pas le switch au pied pour la serie jtm, et jaimerai savoir si vous connaissiez le modele exact vendu à l'origine avec, ou si vous auriez une idee pour tout autre modele compatible ???? :???:

samhall

membre non connecté
samhall
12 posts au compteur
Nouvel AFfilié

Score contributif : 27

2 Posté le 14/06/2004 à 09:58:36Lien direct vers ce postSignaler un abus
Hello dori :

pour le switch a priori n'importe quel modéle fait l'affaire. a ma connaisance y a pas de modèle spécifique (mais bon si tu veux absolument un fottswitch marshall ça existe )

bye : bravo:

Mr ok okok

membre non connecté
Mr ok okok
368 posts au compteur
Posteur AFfamé

Score contributif : 311

3 Posté le 14/06/2004 à 13:28:18Lien direct vers ce postSignaler un abus
Merci pour ta reponse...meme si depuis jai vendu mon JTM 312,je vous le conseille vivement, c un ampli tres attachant, snif :((

Marchal

membre non connecté
Marchal
675 posts au compteur
Posteur AFfolé

Score contributif : 723

4 Posté le 15/06/2004 à 19:40:44Lien direct vers ce postSignaler un abus
D'apres la notice du JTM, la reference du switch est P801.
Ca doit pas etre trop dur à construire....

jeannot38

membre non connecté
jeannot38
35 posts au compteur
Nouvel AFfilié

Score contributif : 118

5 Posté le 18/07/2015 à 16:54:29Lien direct vers ce postSignaler un abus
Bonjour à tous,

Je rouvre ce sujet car j'ai quelques soucis avec mon footswitch permetant de changer de canal sur mon JTM312.
j'ai un footswitch simple marqué Marshmall et il a fonctionné quelques fois par intermittence puis plus rien...

Auriez vous la bonté de me dire dans quel direction chercher?
Pas de soucis pour démonter le footswitch ou aller voir à l'intérieur de l'ampli pour vérifier un composant quelconque mais un conseil ou deux ne seraient pas de trop...

Merci d'avance pour vos réponses.

Doc Plus

membre non connecté
Doc Plus
31308 posts au compteur
Admin

Score contributif : 19 313

6 Posté le 18/07/2015 à 19:43:59Lien direct vers ce postSignaler un abus
Commence par ouvrir le footswtich.
Regarde si les 2 fils sont encore connectés au switch.
As tu un multimetre pour vérifier la continuité entre le tip (pointe) de l'embout jack (que tu branches dans l'entrée footswitch de ton ampli) et le fil correspondant soudé à ton switch ? Idem pour l'autre fil et le sleeve du jack.

Si il y a continuité et qu'aucun fil n'est dessoudé au niveau du switch, il reste soit un switch défaillant soit un problème côté ampli.
Pour l'hypothèse du switch défaillant, tu peux relier les 2 fils soudés au switch entre 2, afin de voir si ca switch ou pas ton canal. Si oui, alors le switch est défaillant. Si non, le problème est du côté de l'ampli.

Sinon je ne peux que t'encourager à installer une embase jack sur ton footswitch. Ça évite d'avoir à enrouler le fil autour. Ca permet aussi de mettre le jack de la longueur qu'on veut selon les besoins.

[ Dernière édition du message le 18/07/2015 à 19:45:46 ]

jeannot38

membre non connecté
jeannot38
35 posts au compteur
Nouvel AFfilié

Score contributif : 118

7 Posté le 19/07/2015 à 23:04:37Lien direct vers ce postSignaler un abus
Merci Docteur,

Je vais ouvrir le boitier demain et vérifier tout ça. Je reviendrais avec le diagnostic.
Sinon c'est pas mal l'astuce d'une embase Jack sur le footswitch pour gérer la longueur et éviter de maltraiter le câble. C'est simple mais fallait encore y penser...

Encore merci à toi et à Audiofanzine d’exister:lol:

jeannot38

membre non connecté
jeannot38
35 posts au compteur
Nouvel AFfilié

Score contributif : 118

8 Posté le 20/07/2015 à 14:37:47Lien direct vers ce postSignaler un abus
Footswitch ouvert:
- continuités ok entre le tip / sleeve du jack et leurs câbles respectifs soudés sur le switch.
- aucun fil dessoudé
- J'ai dessoudé le switch puis regardé les continuités entre les 3 pattes dans les deux positions et tout semble ok. ça passe entre la patte du milieu et une patte de coté dans une position et idem dans l'autre position.
- J'ai branché l'ampli, branché le câble du footswitch et fait contact entre les deux fils dénudés/dessoudés: aucune réaction. l'ampli passe et reste toujours en position "overdrive" dès que je branche le jack. l'action sur les fils n'a aucun effet.
- Le désespoir me gagnant j'ai tout remonté puis aspergé de "nettoyant contact électrique" le jack femelle à l’intérieur du JTM plus le le switch manuel de façade par l’intérieur.
- Nouvel essai et toujours pareil.
Ampli en position "vert/clean", je branche le footswitch et il passe en "rouge/overdrive".
Ampli en position "rouge overdrive", je branche le footswitch et il reste en "rouge/overdrive".
Dans tout les cas l'action au pied reste sans effet.

A noter que ce merdier a fonctionné un moment, puis par intermittence et maintenant plus rien...

jeannot38

membre non connecté
jeannot38
35 posts au compteur
Nouvel AFfilié

Score contributif : 118

9 Posté le 24/08/2015 à 23:42:56Lien direct vers ce postSignaler un abus
Salut,

quelqu’un aurait-il une idée sur l'origine de la panne dans l'ampli?

Merci d'avance
Revenir en haut de la page