Peavey 6505+ 112
+
  • J'aime
  • Tweet
  • Mail

Plus aucun son

 
  • Signaler un abus
AuteursMessages

tut pilave

membre non connecté
tut pilave
3 posts au compteur
Nouvel AFfilié

1 Posté le 17/12/2016 à 10:33:09Lien direct vers ce postSignaler un abus
Bonjour à tous.
J'ai un assez gros problème sur mon ampli (peavy 6505+ 112). Suite à un déménagement, bien que très protégé pendant le transport, mon ampli s'est mis à avoir un son avec un léger grésillement puis peu de temps après, plus aucun son, ni aucun souffle.
Le fusible à l'air toujours bon, aucune tache et le fil est bien présent. Les lampes quant à elles, s'allument ( bien que je ne sache pas vraiment si c'est le signe qu'elles fonctionnent correctement ou si c'est juste pour signaler que le courant passe).
Les diodes s'allument elles aussi et quand les lampes chauffent, j'entend un léger tac tac.
Quelqu'un aurait-il une piste?

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

2 Posté le 17/12/2016 à 16:32:19Lien direct vers ce postSignaler un abus
D'après le schéma, il y aurait 3 fusibles à l'intérieur de l'ampli.
À vérifier avec un voltmètre sur l'échelle des ohms, à l'oeil ce n'est pas fiable.
Assure-toi que les lampes sont bien insérées dans leur base
Si les fusibles sont toutes bons, il faudra voir un technicien

Des lampes allumées ne prouvent pas qu'elles sont bonnes, ce n'est pas comme des lampes d'éclairage.

http://bmamps.com/Schematics/Peavey/Peavey_6505_112.pdf

tut pilave

membre non connecté
tut pilave
3 posts au compteur
Nouvel AFfilié

3 Posté le 18/12/2016 à 10:17:22Lien direct vers ce postSignaler un abus
Ok merci, pour les lampes. C'est bien ce que je me disais. Quant aux fusible, je regarderai ça (j'en avais vu qu'un). Merci beaucoup de ta réponse ;)

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

4 Posté le 18/12/2016 à 12:44:34Lien direct vers ce postSignaler un abus
Pour les fusibles situés à l'intérieur, fais attention car du voltage très dangereux est présent à de nombreux endroits même si l'ampli est débranché depuis plusieurs jours.
Pour enlever ces fusibles et les examiner, n'utilise pas tes doigts, mais un outil isolé.

Une précaution à prendre avant d'ouvrir ; plusieurs jours avant, débrancher l'ampli de la prise murale et mettre tous les interrupteurs en position comme pour jouer. Ça aide a décharger le circuit, mais ça ne fait pas de miracle.
Revenir en haut de la page