Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Peavey Classic 30 [1993-2004]
Photos
1/941
Peavey Classic 30 [1993-2004]

Ampli combo tout lampe pour guitare de la marque Peavey appartenant à la série Classic

Sujet Gros probleme

  • 14 réponses
  • 5 participants
  • 2 169 vues
  • 1 follower
1 Gros probleme
Salut,


d'étranges bruits sortent de mon ampli, deux sons, l'un grave, du genre brrrrrr, l'autre aigu semblable à une harmonique, puis vient un craquement à chaque note que je joues.
je n'ai pas l'habitude d'utiliser des amplis à lampes, mais il me semble qu'il chauffe plus que la normale et j'ai l'impression que deux des trois 12AX7 ne fonctionnent plus pourtant elles sont neuves ou presque.

au secours !


fezz - "vous auriez la même en gaucher ?"
2
Peut être y a t'il une lampe defectueuse...
Tu as changé les lampes de puissance aussi???

L'harmonique peut venir de la microphonie d'une lampe... j'ai eu le pb une fois avec certaines lampes 5751 qui provoquaient ce genre de larsen...

Les craquements, ça arrive avec les tubes de puissance qui lachent... mais en général ça rougie et chauffe fort qd ça lache!
3
C'est sur à 99%: c'est un problème de lampes!
tu tapotes doucement sur tes lampes, une par une, et celle(s) qui fait un bruit zarbi.....et bien elle est morte!
c'est surement une de tes lampes de puissance
4
Toutes les lampes ont été changées

pour la microphonie, je crois qu'il faut régler le biais ?

par contre le brrrr je me demande d'où cela peut venir...

est-ce que l'un d'entre vous connait un bon technicien vers Dijon ?
5
En fait ça fait un bruit zarbi dès que je touche l'ampli !!!
6
POur la microphonie c'est un problème inhérent aux lampes et le réglage du bias n'y changera rien.
J'ai un un problème de lampes avec ma PV XXX et ça faisait un souffle énorme et c'etait les lampes de puissances qui avait subit un choc.

Perso je pencherais sur les lampes de puissances plutot que les lameps de préamp.
Pour le reste j'en sais pas plus.....

7
Merci,

j'ai des infos supplémentaires, je viens d'avoir l'ancien propriétaire de l'ampli.

ça doit certainement venir des lampes, MAIS, il m'a expliqué qu'il devait changer toutes les lampes à peu près tous les six mois, donc il doit y avoir un autre problème qui fait cramer les lampes ???
8
Ben oui!
ton ampli n'a pas de standby ce qui explique certainement que les lampes sont à changer souvent...
va voir dans faq et astuces dans la page d'acceuil d'af il y a une soluce...
mais même si les lampes sont neuves, elles peuvent lacher d'un coup...et là j'en suis sûr, tu as une lampe de puissance qui est morte
tapotte tes lampes et tu verrras...
9
Les 12 ax ne rougissent pas, c'est normal, seules les el84 deviennent rouges
10
Heu...d'accord, mais il y a une 12AX7 qui rougit justement !