• J'aime
  • Tweet
  • Partager
  • Mail

Problème avec LA-24

 
AuteursMessages

romain076

offline
romain076
10 posts au compteur
Nouvel AFfilié

1 Posté le 09/04/2009 à 11:52:13
Bonjour à tous !
Voila alors samedi dernier j'ai eu un problème avec le LA-24, il envoyait plus de puissance d'un coté que de l'autre ????

Ma config :

4 115xt pour ma facade
2 SB118 pour ma facade
4 MTD112 pour les retours

en amplis j'avais

1 LA4 ampli numerique 4 cannaux pour les retours
2 LA24 pour les 115XT
1 LA24 seul pour les SB118

Ainsi qu'un filtre BSS minidrive.

Alors tout marchai nickel sauf que 1 des 2 LA24 qui amplifiait les 115XT envoyait beaucoup moin de puissance d'un coté !!
j'ai biensur verifier les cables ma source et même le filtre tout le monde avait la meme source et de façn egale.
Alors du coup j'ai du linké un coté sur l'autre pour me depanné.
j'ai vu que derrière cette ampli il y avait un limiteur par coté (MLS) avec des boutons a 4 position de limiteur, ceci était tout les 2 en position -2db donc pour moi ce n'est pas sa !!
alors si vous avez des propositions aidez-moi svp !!!
c'est pas la premiere fois que j'utilise se système mais c'est la premiere fois que sa me fait sa!

william121

offline
william121
2954 posts au compteur
Squatteur d'AF

Score contributif : 352

2 Posté le 09/04/2009 à 16:07:07
Est-ce que ton ampli a été mal mené dernièrement ?
Saturation, larsen, bourrinage sur le gain ?

Le son est-il simplement moins fort ? ou manque-t-il des fréquences genre les aiguës ?

C'est peut être possible qu'un des condensateurs ait laché sur un des canaux, mais je n'ai que très peu de connaissance en composants ...

Vends paire de Fostex PM01 MKII à bon prix, envoi possible

Lout

offline
Lout
2386 posts au compteur
AFicionado

Score contributif : 460

3 Posté le 09/04/2009 à 16:54:57

Citation : Alors du coup j'ai du linké un coté sur l'autre pour me depanné.



Pour moi sa ne vient pas de l'ampli .

Lorsque le niveau été plus bas d'un coté , est-ce que le vu-metre du LA-24 été a même niveau des 2 coté ?

La plupart du temps , ce problème vient du proc dont une des sortie a été atténué .

FS Acoustique

A vendre rack d'ampli EV série P + processeur DC one

romain076

offline
romain076
10 posts au compteur
Nouvel AFfilié

4 Posté le 09/04/2009 à 21:39:11
Non l'ampli n'a pas été mal utilisé dernièrement.
C'est vrai que un des vu metre n'etait pas au même niveaux que l'autre mais le probleme c'est que au niveaux du proc aucun niveau n'etait atténué parce que le BSS est équipé de potard de niveau de chaque sorti.

Je pensse pas que se soit un probleme physique sur l'ampli (condo ou autre) mais plutot du MLS qu'il y a derriere !

Lout

offline
Lout
2386 posts au compteur
AFicionado

Score contributif : 460

5 Posté le 09/04/2009 à 21:51:33
Je vien de me souvenir que sur ces ampli on peut changer la puissance sortie . Au lieu de fair 2x1000w , on peut faire 1500 + 500w par exemple .

FS Acoustique

A vendre rack d'ampli EV série P + processeur DC one

t0f

offline
t0f
43 posts au compteur
Nouvel AFfilié

Score contributif : 125

6 Posté le 11/04/2009 à 08:15:37

Citation : aucun niveau n'etait atténué parce que le BSS est équipé de potard de niveau de chaque sorti.



Le potard permet d'ajuster le gain qui est préalablement défini en interne dans le minidrive. Tes 6 potards à 0dB ne veulent pas dire que tu as 0dB de gain partout...
As-tu vérifié en interne en sélectionnant ton canal qui pose souci ? De mémoire, le réglage de gain se trouve dans les 4 premiers paramètres avec la polarité, le délai et le nom personnalisable du filtre.

Si tu es sûr de la config MLS de l'ampli, sûr de la config minidrive, sûr que l'ampli est à donf sur les deux canaux et si tu as inversé deux canal à différents endroit de la chaine minidrive-ampli-enceinte, eh bien je te conseille de faire réviser ton LA24.
Revenir en haut de la page