• J'aime
  • Tweet
  • Partager
  • Mail

Switch et volume Synthé sur GODIN XtSA

 
AuteursMessages

nicoamel

offline
nicoamel
118 posts au compteur
Posteur AFfiné

Score contributif : 172

1 Posté le 31/05/2020 à 02:00:09
Bonjour

Je viens d'acheter une Godin XtSA d'occasion et j'ai un soucis avec le bouton de volume du synthé et le switch qui permet de sélectionner les sons de guitare ou de synthé.

La guitare est connectée sur un Roland GR55

Le switch permettant de sélectionner les sons de guitare ou de synthé, ou le deux, ne fonctionne pas correctement
Position 1: je devrais avoir la guitare seule et je n'ai rien (volume guitare monté bien sûr)
Position 2: j'ai bien guitare et synthé
Position 3: j'ai bien le synthé seul

A noter que la guitare sort bien en Jack quand je suis en position 1. c'est la sortie sur la 13 broche qui ne marche pas en position 1

De plus le volume du synthé me baisse le synthé et la guitare en position 2. je pensais qu'il ne baissait que le synthé.

Merci de vos avis et idées sur ces problèmes

jlpadiolleau

offline
jlpadiolleau
36 posts au compteur
Nouvel AFfilié

Score contributif : 189

2 Posté le 31/05/2020 à 09:15:13
Bonjour,
J'ai la même configuration que toi (XTSA + GR55) et ce que tu annonces me semble normal (je n'ai pas dit que c'était bien !).
En fait le son de la guitare sans effet doit sortir sur le jack du GR55 (guitar out) comme si on branchait directement le jack sur la guitare. Dans ce cas le volume n'affecte pas le son de guitare.
Si tu veux modifier l'affectation du réglage du volume c'est possible dans la configuration du GR55.
De même il est possible de commuter le signal de la guitare avec le switch ctl (ou un contrôleur midi).
Il y a plein de possibilité mais il faut y passer un moment pour comprendre.
Il existe un logiciel pour configurer le GR55 : https://sourceforge.net/projects/grfloorboard/files/latest/download
Il n'est pas développé par ROLAND donc il y a parfois des problème de stabilité.
J'espère que cela répond à tes attentes.
Bonne journée.
JL

nicoamel

offline
nicoamel
118 posts au compteur
Posteur AFfiné

Score contributif : 172

3 Posté le 31/05/2020 à 10:46:47
OK merci beaucoup

Je vais regarder les réglages du GR55

A bientôt

nicoamel

offline
nicoamel
118 posts au compteur
Posteur AFfiné

Score contributif : 172

4 Posté le 31/05/2020 à 21:35:44
Bien le problème est résolu

Il fallait effectivement changer le paramétrage sur le GR55

Dans system il faut passer GK Volume/Function de Patch volume à Tone volume
Et là tout fonctionne nickel

j'ai bien:
Position 1: Guitare seule
Position 2: Guitare et synthé
Position 3: Synthé seul

Merci pour les conseils
Revenir en haut de la page