• J'aime
  • Tweet
  • Partager
  • Mail

Plus de son via les sorties main

 
AuteursMessages

kenawannn

offline
kenawannn
22 posts au compteur
Nouvel AFfilié

Score contributif : 23

1 Posté le 26/05/2020 à 18:07:49
Bonjour, c'est la seconde fois que j'ai ce problème. A l'allumage je n'ai plus de son via la sortie générale ni celle du casque. Les sorties individuelles des instruments fonctionnent correctement.La première fois j'ai réussi par hasard à refaire fonctionner la RD8. Cette fois je n'y arrive plus. J'ai certainement activé ou désactivé quelque chose, je ne pense pas que c'est un bug ou une panne. Merci d'avance pour votre aide.:lol:

kenawannn

offline
kenawannn
22 posts au compteur
Nouvel AFfilié

Score contributif : 23

2 Posté le 26/05/2020 à 18:50:13
:P:J'ai trouvé la solution :D:sur le forum de Behringer et cela pourra peut-être servir à quelqu'un à l'avenir. Il se trouve que j'ai un Poly D et le transfo du poly D est identique à celui du RD8...sauf que quand on se trompe de transfo tout fonctionne normalement sauf les sorties phones et mono de la BR !!!! Incroyable ! J'i déjà placé un sticker sur le "mauvais" transfo et je suis quasi certain qu'il y en a d'autre que moi qui vont avoir la blague.

synthwalker

offline
synthwalker
7857 posts au compteur
Rédacteur

Score contributif : 451

3 Posté le 27/05/2020 à 09:47:56
A ta place je ne rirais pas trop, ce ne sont pas du tout les mêmes alim. La RD8 utilise une alim 18VDC/1A et le PolyD une alim 12VDC/1A. Si tu avais fait le contraire, tu aurais pu cramer ton Poly D (ou au moins le fusible d'entrée) et la garantie ne se serait pas appliquée. Là, tu as tiré sur ton alim 12V, ce qui ne lui a pas fait du bien non plus.

La première chose à faire quand on a ce genre d'alim, avant même de faire le premier branchement, c'est de la repérer avec une étiquette qui dure longtemps et de réécrire les spec de l'alim sur l'étiquette : tension (en précisant si c'est du continu ou de l'alternatif, genre 12VDC ou 12VAC), ampérage (sachez qu'on peut utiliser une alim avec ampérage supérieur à ce que la machine nécessite, à condition que la tension nécessaire soit la même) et aussi polarité du centre (centre positif ou négatif - c'est dessiné sur l'alim).

Vous comprenez pourquoi je mets systématiquement un point négatif dans les tests aux bécanes qui utilisent une alim externe...

kenawannn

offline
kenawannn
22 posts au compteur
Nouvel AFfilié

Score contributif : 23

4 Posté le 27/05/2020 à 17:19:41
Merci pour ces précisions Synthwalker! En effet, j'avais remarqué hier soir la différence de voltage entre les deux transfos, mais j'ai du y aller à la loupe pour pouvoir lire les informations avec mes yeux de cinquantenaire. Je suis resté surpris de voir que ce bon gros Poly D étais moins gourmand en courant. Vous avez raison, un zéro pointé pour des alimentations de ce type! En sachant que peu de personne ne se contente que d'un seul produit, le constructeur devrait au moins référencer sur la face avant des transfos le nom du modèle qu'il est censé alimenter.

synthwalker

offline
synthwalker
7857 posts au compteur
Rédacteur

Score contributif : 451

5 Posté le 27/05/2020 à 21:43:20
La tension d'alim peut aussi dépendre de la tension d'alimentation des circuits de l'original. La manière dont on choisit de refaire ces tensions peut changer le son.
Revenir en haut de la page