• J'aime
  • Tweet
  • Partager
  • Mail

Model:cycles et controle midi d'un Volca bass

 
AuteursMessages

T3ri

offline
T3ri
3 posts au compteur
Nouvel AFfilié

Score contributif : 2

1 Posté le 01/06/2020 à 14:50:13
Bonjour à tous,

Quelque temps déjà que j'ai la model:cycles et je voudrais utiliser le séquencer pour contrôler un Volca Bass (16 pas c'est un peu limite des fois).
Le problème est je n'arrive pas à envoyer de notes en midi. Pas de souci en revanche ni pour la clock, ni pour la fonction play/stop.
J'ai déjà regardé quelques forums et tuto et j'ai pas trouvé mon bonheur.
- J'ai bien fait gaffe à régler dans chan Out la Track que je veux sur le bon channel midi du Volca.
- J'ai pensé à cocher MOut sur la track en question. (mais c'est toujours de son du M:C qui sort quand j'appuie sur le clavier chromatique...)

Y'a pas tant de réglages midi que ça et j'ai l'impression d'avoir déjà tout essayé en terme de combinaison...

Si quelqu'un à une idée de ce à coté de quoi je suis passé ???
(J'aurai d'autre question plus tard sur un éventuel ajout d'un keystep mais on va commencer simple :) )

Merci à tous,

[ Dernière édition du message le 01/06/2020 à 14:53:41 ]

toumat

offline
toumat
74 posts au compteur
Posteur AFfranchi

Score contributif : 29Cet utilisateur possède un compte compos

2 Posté le 03/06/2020 à 11:21:53
flag !

CO5MA

offline
CO5MA
922 posts au compteur
Posteur AFfolé

Score contributif : 1 415

3 Posté le 03/06/2020 à 11:55:35
En midi out, tu es en « Thru » ou « Out »?

Monocycle

offline
Monocycle
4 posts au compteur
Nouvel AFfilié

4 Posté le 03/06/2020 à 16:38:51
Bien l'bonjour !

J'ai fait ça avec un volca keys. Ça a parfaitement fonctionné :
- j'ai réglé la track 4 en MOut,
- mis le volca sur le chanel 4,
- baisser le son de la track 4 à 0.

Si ça peut aider.

À savoir aussi, chaque track envoie sur un chanel différent. Track 1 -> chanel 1, track 2 -> chanel 2 etc...

T3ri

offline
T3ri
3 posts au compteur
Nouvel AFfilié

Score contributif : 2

5 Posté le 04/06/2020 à 19:26:34
Merci pour les réponses,

Je vais faire un récap des paramètre midi que j'ai.
Sync : Clk in : OFF / Clk out : On / PCH in : OFF / PCH out : ON

Out chan : la track souhaitée réglée sur le chan du volca bass qui est réglable

Ports : Inp From : MID / Out to : MID / Out pol : STD / Out-Thru : Out

Filters : RCV Note : ON / RDV CC : ON / ENCS : I+E
et Mout de coché

Du coup je suis bien en out, j'ai testé en thru et plus rien ne marche à ce moment là.
J'ai testé le coup de mettre le volume de la track à 0 et ça a pas marché.

J'ai testé avec un volca beats avec ces paramètres là et les percu répondes à certaines notes bien précises, donc pas de problèmes. (et si je mets pas le volume de la track à 0 j'ai le son du volca + celui de la track)...
J'avoue que le fait que ça marche avec le volca beats me déroute un peu...

T3ri

offline
T3ri
3 posts au compteur
Nouvel AFfilié

Score contributif : 2

6 Posté le 17/06/2020 à 18:55:45
Bon j'ai trouvé....

Comme d'hab la solution est toujours un truc bête. Le problème venait du Volca bass. La réception des note midi était désactivée :(. Donc on allume+[func] et on vérifie que le pas n°7 est bien sur ON !

Voili voilou, merci quand même à ceux qui ont répondu
Revenir en haut de la page