IK Multimedia Modo Bass
+
  • J'aime
  • Tweet
  • Partager
  • Mail

Problème de fonctionnement de Modo Bass

 
  • Signaler un abus
AuteursMessages

LeLeoMorello

membre non connecté
LeLeoMorello
1 post au compteur
Nouvel AFfilié

1 Posté le 13/01/2020 à 13:02:38Lien direct vers ce postSignaler un abus
Salut à tous,
Je travaille sur FL Studio 20, venant de débuter.
J'ai découvert le vst Modo Bass qui est exceptionnel, mais j'ai un gros problème avec celui-ci :
quand j'écris des pattern en midi sur FL avec ce vst, et que je lis ces patterns, le plugins me rajoute des notes tenues ou en enlève aléatoirement, sans raison. Ca se passe a des moments aléatoires et à chaque fois différents dans mes morceaux. Je n'ai jamais rencontré le problème avec d'autres VST, mais personne sur internet n'a l'air d'avoir eu le même souci.
J'ai essayé avec un autre ordinateur, même résultat. J'ai la version d'essai de Modo Bass pour le moment, et quand j'exporte une version audio de mes morceaux ça fonctionne très bien, c'est seulement pendant la lecture sur le logiciel.
Est ce que quelqu'un aurait entendu parler de ce problème ?
Merci d'avance et bonne journée !

TripleOverhead

membre non connecté
TripleOverhead
862 posts au compteur
Posteur AFfolé

Score contributif : 750

2 Posté le 07/03/2020 à 02:52:45Lien direct vers ce postSignaler un abus
Salut, non pas entendu. J'utilise modo bass dans Live en ce moment. N'enverrait-il pas des commandes midi au plugin qui activeraient certaines de ses fonctions ?
Revenir en haut de la page