Se connecter
Se connecter

ou
Créer un compte

ou

Sujet Pourquoi les chipset VIA sont ils si mauvais ?

  • 5 réponses
  • 4 participants
  • 561 vues
  • 1 follower
1 Pourquoi les chipset VIA sont ils si mauvais ?
Salut a tous
Voila je souhaite me refaire une config pc et je planche actuellement sur la carte mere a utiliser.
J'ai beau lire tous les tests, ils ne parle jamais du son et des parasites que l'on peut trouver avec ces chipsets.
Pourtant , je sais ce qu'il en est car je possede une MSI KT4V et des craquements j'en ai :fache:
Pourtant j'ai une carte delta 66 et son omnistudio et rien a faire
Alors pourquoi ces parasites ? Peut on y remedier ? :??: Ras le bol
2
Les chipset VIA ETAIENT mauvais fu un temps pour l'audio !

Mais depuis le passage au chipset VIA KT 400 ( entre autre ) il n'y a plus de problemes ! :clin:


Alors je pense que tout tes craquement viennent de tes reglages de BUFFERS de ta carte son !

Regle les au maximum , puis diminus les au fur et a mesure , jusqu'a ce que tu n'est<plus de parasites et que la LATENCE soit toujour correct ( 12 ms etant un minimum ! ) ;)
3
Merci bien kando je vais voir ce que je peut faire avec mes connaissances techniques a deux franc six sous :bravo:
4
J'avais entendu du mal des chipset VIA aussi, surtout au niveau de la compatibilité avec ma Hoontech adda 2000, et ben apparement les derniers chipset sont apparement nikel, j'ai une K7V8X et ca tourne vraiment tres bien.
5
Bon j'ai modifier la taille des buffers (passé de 512 à 1024) mais pas trop de differences sur le son, toujours de petits craquements.
Par contre la latence est passé a 22 ms ce qui commence a faire beaucoup !
je sais pas si c'est pas du au fait que je n'ai que 512 Mo de RAM
Bon bah tan pi je continu ma quette !
6
Tes drivers via sont a jour ?