E-MU 0404
+
E-MU 0404

0404, Carte son interne PCI/ISA de la marque E-MU.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

0404 et Windows 7

 
  • Signaler un abus
AuteursMessages

Mwrp

membre non connecté
Mwrp
30 posts au compteur
Nouvel AFfilié

Score contributif : 20

1 Posté le 23/01/2010 à 14:46:13Lien direct vers ce postSignaler un abus
Bonjour !
Pas de Driver pour Windows 7 sur le site E-Mu. Il y a une solution ?
Si non, quel carte dans le genre fonctionnerait bien avec Windows 7 ?

VinceW

membre non connecté
VinceW
93 posts au compteur
Posteur AFfranchi

Score contributif : 2

2 Posté le 23/01/2010 à 18:42:14Lien direct vers ce postSignaler un abus
Bonjour

A priori il n'ya pas de probleme avec les autres cartes, windows seven accepte la plupart des pilotes Windows XP, sauf pour EMU et les cartes 0202 et 0404 !!!
J'ai aussi une 0404 et je suis dégouté, car je vais devoir changer de carte....

kanakyirie

membre non connecté
kanakyirie
167 posts au compteur
Posteur AFfiné

Score contributif : 59

3 Posté le 24/01/2010 à 02:12:29Lien direct vers ce postSignaler un abus
Personnellement j'utilise mon EMU 404 sous Windows 7 64bits sans le moindre soucis ca marche parfaitement.

J'avoue que j'avais peur vu le message sur le site d'emu :
Citation de EMU SUPPORT :
V2.1 only supports Windows Vista 32-bit and Windows Vista 64-bit as well as Windows XP 32-bit and Windows XP 64-bit versions.



Mwrp

membre non connecté
Mwrp
30 posts au compteur
Nouvel AFfilié

Score contributif : 20

4 Posté le 24/01/2010 à 09:23:28Lien direct vers ce postSignaler un abus
Salut kanakyirie,
Donc faut simplement installer les Driver Vista &4 Bit ?

kanakyirie

membre non connecté
kanakyirie
167 posts au compteur
Posteur AFfiné

Score contributif : 59

5 Posté le 24/01/2010 à 12:03:08Lien direct vers ce postSignaler un abus
Les drivers sur le site d'EMU sont bons pour toutes les versions
http://www.emu.com/support/files/download2.asp?Centric=764&Platform=1

Donc oui faut simplement installer les drivers.

Mwrp

membre non connecté
Mwrp
30 posts au compteur
Nouvel AFfilié

Score contributif : 20

6 Posté le 24/01/2010 à 13:05:59Lien direct vers ce postSignaler un abus
C'est cool, je viens de l'installer. ça fonctionne correctement.
Merci du tuyau !

VinceW

membre non connecté
VinceW
93 posts au compteur
Posteur AFfranchi

Score contributif : 2

7 Posté le 27/01/2010 à 09:58:48Lien direct vers ce postSignaler un abus
Moi je comprends pas !!!
Ca ne marche pas

Par contre je suis sous Win 7 mais en 32Bits !!! en non en 64Bits...

J'installe les pilotes du site emu tous se passe bien puis je relance le pc comme demandé puis je lance le patchMix pour voir si ma carte est prise en compte et la le patch mix me dis que la carte ne semble pas etre trouvé etc... etc....


Donc j'avoue que je deviens dingue

Ca marche ou ca marche pas ?
Y a til des personnes qui la font fonctionner sur Win7 32bits ??

Please help me

Mwrp

membre non connecté
Mwrp
30 posts au compteur
Nouvel AFfilié

Score contributif : 20

8 Posté le 27/01/2010 à 15:35:05Lien direct vers ce postSignaler un abus

Salut,

J’ai lu à quelque part, qu’il faut se méfier des autres versions de Windows 7 et qu’il faut utiliser une version professionnelle, pour la musique.

Ça m’étonnerait que le problème vienne du 32 ou 64bits. Pour moi aucun problème constaté, le patch mix se lance à l’ouverture de Windows.

Tu as regardé dans le gestionnaire de périphérique, si  « E-MU E-DSP Audio Processor (WDM) » est présent et s’il n’y a pas un ( !) ou ( ?) à coté de la description   

kanakyirie

membre non connecté
kanakyirie
167 posts au compteur
Posteur AFfiné

Score contributif : 59

9 Posté le 27/01/2010 à 17:04:53Lien direct vers ce postSignaler un abus
Y a quelqu'un du coup qui l'a fait marcher sur autre chose qu'une version pro de Windows 7 du coup? (moi ca marche mais sur la pro)
Ca serait important de le savoir histoire qu'il y en est qui se fasse pas avoir. (Je vois pas trop pourquoi ca ne marcherait pas d'ailleurs si ça reprends la logique de XP familiale et pro mais bon)

VinceW

membre non connecté
VinceW
93 posts au compteur
Posteur AFfranchi

Score contributif : 2

10 Posté le 27/01/2010 à 17:29:46Lien direct vers ce postSignaler un abus
Pour ma part j'utilise une version Pro de win7 en 32bits, et l'installation se passe sans probleme, je la retrouve bien dans gestionnaire de périphérique, il n'ya pas de ? ou !, mais le patchmix ne se lance pas au demmarage de Windows et quand je le lance manuellement, il me dis qu'il ne trouve pas la carte et le patchmix s'affiche en bas a droite dans la barre de tache avec un point d'exclamation (!) rouge en plein sur le logo.

j'ai tous désinstaller puis tous réinstaller, mais rien ne change.
Je lance Cubase 5 et ma 0404 n'apparait pas !

Donc pour ma part sa ne marche pas avec la version Por en 32 bits, en attendant de trouver une solution pour ma version de Win 7, je vais essayer au boulot sur une version Win7 Intégrale en 64 bits qui est la plus grosse version si je ne me trompe pas !


Revenir en haut de la page