• J'aime
  • Tweet
  • Partager
  • Mail

Emu 1212m ou M Audio FireWire Solo

 
  • Signaler un abus
AuteursMessages

theber

membre non connecté
theber
15 posts au compteur
Nouvel AFfilié

Score contributif : 39

1 Posté le 11/03/2005 à 15:14:58Lien direct vers ce postSignaler un abus
Je suis entrain de créer ma config PC pour mon home Studio et j'hésite entre deux cartes son la EMU 1212 M ou la M Audio FireWIRE solo.....

Les deux ont un prix comprable et des avis positifs...les différences sont les Ports PCI pour EMU et Fire pour la M audio (par contre cette dernière n'a pas le midi mais à une entrée micro préamplifié)....

Je cherche donc une aide pour faire mon choix....

voici mon objectif pour éclairer ceux qui pourrait me donner leur avis...

Config PC PIV 1024 MO
Preampli Marsall pour guitar
Je veux enregistrer une ligne de basse, des guitares et une prise chant
La batterie et synthé en midi via les VST
Un petit clavier midi pour gerer la programmation
Logiciel : Cubase SX

Je remercie par avance les éclaireurs éventuels...
SEB

Sellezac

membre non connecté
Sellezac
12 posts au compteur
Nouvel AFfilié

2 Posté le 11/03/2005 à 16:31:11Lien direct vers ce postSignaler un abus
Salut
j'ai fait l'acquisition récemment de la 1212M pas de problème pour piloter les midis et/ou VST, et j'utilise à cet effet un petit clavier maître EDIROL PCR 30 sur CUBASE OU FRUITYLOOPS
pour l'instant tout va bien. :bravo:
Je ne suis pas encore rentré dans tous les réglages du Patchmix, il faut que je me farcisse
la doc... et ça c'est plus trapu. :x:
Un de mes potes a acheté la M AUDIO et elle vient apparemment de rendre l'àme, heureusement il est encore sous garanti... ceci dit il ne faut pas généraliser, il s'agit peut être d'un cas isolé.
Bon courage,
A+ :D:

Docmao

membre non connecté
Docmao
2860 posts au compteur
Squatteur d'AF

Score contributif : 2 088

3 Posté le 11/03/2005 à 16:42:49Lien direct vers ce postSignaler un abus
1212m! Tranquille, et quelle patate! :bravo:

theber

membre non connecté
theber
15 posts au compteur
Nouvel AFfilié

Score contributif : 39

4 Posté le 14/03/2005 à 09:43:55Lien direct vers ce postSignaler un abus
:lol: merci pour ces infos.... :bravo:

je viens de découvrir aussi un autre produit dans la même gamme de prix : la B-CONTROL AUDIO BCA2000 de Behringer....(environ 250 euros) vu les possibiltées qu'elles offrent cela à l'aire très intéressant...mais j'ai vu sur les forums des problèmes d'installation..... :??:

Pour la emu 1212 avez vous eu des soucis d'install genre conflit avec la carte mère ou autre ?
SEB

Siinbad

membre non connecté
Siinbad
73 posts au compteur
Posteur AFfranchi

Score contributif : 20

5 Posté le 14/03/2005 à 11:25:28Lien direct vers ce postSignaler un abus
Perso aucun pb mais il y a pour certain des pb avec les chip VIA (à eviter en general pour l'audio) et les toutes premiere carte mere avec hdd SATA.

theber

membre non connecté
theber
15 posts au compteur
Nouvel AFfilié

Score contributif : 39

6 Posté le 14/03/2005 à 17:23:06Lien direct vers ce postSignaler un abus
:clin: ok je vais regarder ça sinon tu connais la behringer BCA 2000 ?
SEB

Siinbad

membre non connecté
Siinbad
73 posts au compteur
Posteur AFfranchi

Score contributif : 20

7 Posté le 14/03/2005 à 17:59:21Lien direct vers ce postSignaler un abus
Non, désolé.

djaafar

membre non connecté
djaafar
280 posts au compteur
Posteur AFfamé

Score contributif : 64

8 Posté le 13/04/2005 à 13:54:53Lien direct vers ce postSignaler un abus
J'ai un nouveau probleme: la sortie droite à partir de la carte est plus faible que la sortie gauche, beaucoup plus faible, et j'ai beau verifier les PAN mais ils sont ok ... quelqu'un a t'il rencontré ce genre de bleme ? j'ai rappeller le default mais cela persiste. En inversant les cables c'est toujours le meme probleme : La sortie droite de la carte reste à un niveau sonore inférieur à la sortie gauche. J'aimerais un coup de main si possible.

Cool mec. Moi aussi j'esssaye de survivre dans ce monde de brutes.

djaafar

membre non connecté
djaafar
280 posts au compteur
Posteur AFfamé

Score contributif : 64

9 Posté le 13/04/2005 à 13:56:16Lien direct vers ce postSignaler un abus
J'ai un nouveau probleme: la sortie droite à partir de la carte est plus faible que la sortie gauche, beaucoup plus faible, et j'ai beau verifier les PAN mais ils sont ok ... quelqu'un a t'il rencontré ce genre de bleme ? j'ai rappeller le default mais cela persiste. En inversant les cables c'est toujours le meme probleme : La sortie droite de la carte reste à un niveau sonore inférieur à la sortie gauche. J'aimerais un coup de main si possible.

Cool mec. Moi aussi j'esssaye de survivre dans ce monde de brutes.

Revenir en haut de la page