• J'aime
  • Tweet
  • Mail

2408 non reconnu dans la console audiomix sur pc

 
  • Signaler un abus
AuteursMessages

alex040

membre non connecté
alex040
7 posts au compteur
Nouvel AFfilié

1 Posté le 10/01/2013 à 15:09:10Lien direct vers ce postSignaler un abus
bonjour,

je viens de faire l' acquisition d une motu 2408 MK3 pci.
J ai deux carte pci (pci-x et pcie)

ma config Pc est : Intel Core i7 860-Quad Core Socket 1156 QPI 4.8 GT/s Cache L3 8 Mo
sur carte mere ASUS P7P55D-E PRO
carte video : Sapphire VAPOR-X HD 5770 DVI/DisplayPort - PCI Express (ATI Radeon HD 5770)

Je suis en dual boot (seven et XP) et mon pc a 3ans

Mon probleme est que les carte Pci424 et la pcie 424 sont reconnu et une fois l 'intallation des drivers (qui fonctionne en tous cas reconnu pas windows) je n' arrive pas a voir la 2408 dans la console motu ( j' ai 0 entrée )
J' ai essayé plusieurs drivers (2004 et 2012) fourni sur le cd et pris sur le site motu
J' ai essayé tous les slots Pci et Pcie en desinstallant bien les anciens et en refaisant la manip :installation sans carte puis mise en place de la carte comme décrit par motu.

Et la je viens d' essayer sur un autre pc (xp sp3 et dual core) et toujours le meme probleme, dans la console pci mix j' ai un menu deroulant vierge et pas de carte son 2408 dedans)


est ce que quelqu un pourrait m' aider et me donner quelques idéés.Je croyait a une incompatibilité avec mon Pc mais etant donner que sur le deuxieme c' est pareil, Je commence a croire que cela viens de la carte son elle meme

Merci pour votre patience et vos idées

alex

srak

membre non connecté
srak
3962 posts au compteur
Squatteur d'AF

Score contributif : 1 636

2 Posté le 10/01/2013 à 15:38:49Lien direct vers ce postSignaler un abus
Il me semble qu'il faut, dans l'ordre, installer les drivers de la Pci424 puis tu éteins l'ordi.
Tu débranches l'ordi du secteur et tu insères la carte PCI424.
Ensuite tu boot l'ordi

alex040

membre non connecté
alex040
7 posts au compteur
Nouvel AFfilié

3 Posté le 10/01/2013 à 15:58:09Lien direct vers ce postSignaler un abus
salut srak

c' est ce que j' ai fait sur chaque port pcie de ma carte mere sur xp et sur seven.
Je pense que le probleme viens plutot apres la pci etant donné que la carte et reconnu ainsi que les drivers
donc soit le cable (mais j' ai essayé avec deux cable différent)
soit le boitier de la 2408 lui meme.
en tout cas c' est mon idée mais je suis preneur de toutes remarque

merci, srak

tangai

membre non connecté
tangai
1511 posts au compteur
AFicionado

Score contributif : 307

4 Posté le 10/01/2013 à 16:08:51Lien direct vers ce postSignaler un abus
Citation :
Il me semble qu'il faut, dans l'ordre, installer les drivers de la Pci424 puis tu éteins l'ordi.
Tu débranches l'ordi du secteur et tu insères la carte PCI424.
Ensuite tu boot l'ordi


tout a fait... de plus tu peux aussi verifier ton cable audiowire (un simple cable firewire suffit), ca m'est arrivé une fois.

Sinon j'ai pas compris, tu veux installer la pci et la pcie en meme temps ?

De l'electro : monkeymaer et pour votre avis c'est ici

Du rock prog stoner : ColdSaveTheBeer

Du hxc trash metal stonerisant : Apöstät

[ Dernière édition du message le 10/01/2013 à 16:10:44 ]

alex040

membre non connecté
alex040
7 posts au compteur
Nouvel AFfilié

5 Posté le 10/01/2013 à 18:51:15Lien direct vers ce postSignaler un abus
salut tangai

j ai essayé deux cables dont celui que je me servais encore y a deux jours avec mon ancienne carte son.
En fait j ai deux carte: pci-x et pcie et j' ai essayé les deux (pas en meme temps et en appliquant la procedure d 'installation a la lettre) etant donné que ca ne marche pas.Les deux sont reconnu par le pc a chaque fois. cela fait au moin 10 ou 15 fois que je désinstalle et réinstalle le tout

Au debut je pensais a un probleme avec ma carte video mais après essai sur un deuxieme pc j' ai le meme resultat (aucune entrée sortie dans la console motu cuemix)et la 2408 non reconnu.
J' ai regarder dans live ableton, les drivers asio sont bien détectés mais quand je les selectionnent il me met un message d' erreur lié au fait qu' il n y as aucune entrée/sortie de détectées


J ai aussi désactiver les drivers audio autre que ceux de motu.

merci tangai

alex040

membre non connecté
alex040
7 posts au compteur
Nouvel AFfilié

6 Posté le 10/01/2013 à 19:14:08Lien direct vers ce postSignaler un abus
Voici la procedure d' installation que j ai effectué a chaque fois

1: installation du programme(.exe) telechager sur le site motu pour pci 424
2: j ai éteins l' ordi puis installation de la carte pcie dans le pc (le cable d' alim etant débranché)
3: boot du pc et la il y a détection du nouveau matériel installer et me demande d' installer les pilotes (2 au total) ce que je fait en allant les chercher dans le dossier d' installation
4: une fois les pilotes installés, ils apparaissent bien dans mon gestionnaire de périphérique

voila, dois je installer les pilotes avant d' installer la carte Pcie dans le pc car je me rend compte maintenant qu il installe seulement les programmes(console cuemix et deux autre prog) avec le setup.exe fourni par motu puis les drivers sont demandé seulement après le reboot du pc une fois la carte pcie installé.

c' est peut etre la qu' il faut creuser (encore une belle nuit en perspective)

merci a vous deux, en tous cas de m' avoir repondu.



srak

membre non connecté
srak
3962 posts au compteur
Squatteur d'AF

Score contributif : 1 636

7 Posté le 10/01/2013 à 19:29:48Lien direct vers ce postSignaler un abus
Citation :
c' est peut etre la qu' il faut creuser (

En effet, car en toute logique c'est le driver qui doit être installé en premier pas l'Audio COnsole.
Chez moi j'ai une PCI 324 mais je pense que ca doit se passer de la même façon:
Mon driver s'appelle "PCI-324 Wave Driver" donc pour toi ce devrait être "PCI-424 Wave Driver"
Ensuite il faut qu'il y ait "ASIO MOTU 324 driver" ou "ASIO MOTU 424 driver" pour toi

Autre piste: Essaie de repasser ton windows XP en service pack 2 (voir SP1)

Fsmax91

membre non connecté
Fsmax91
422 posts au compteur
Posteur AFfamé

Score contributif : 123

8 Posté le 11/01/2013 à 14:25:16Lien direct vers ce postSignaler un abus
J'ai eu ce problème lorsque j'ai acquis cette carte. J'ai installé les drivers venant du site motu (dernière version). Aucune reconnaissance de la carte ; Comme si le câble n’était pas branché.
J'ai perdu beaucoup de temps a essayer de résoudre le problème avant de réinstaller windows et les drivers du CD livrés avec la carte (pas la dernière version)

Et la aucun souci...

Je n'ai toujours pas compris pourquoi.

Mmz

membre non connecté
Mmz
109 posts au compteur
Posteur AFfiné

Score contributif : 272

9 Posté le 11/01/2013 à 15:15:12Lien direct vers ce postSignaler un abus

J ai eu un pc ou j avais le meme probleme que toi.

Apres des jours de recherches MOTU me dis : Carte mere incompatible.

 

 

Fsmax91

membre non connecté
Fsmax91
422 posts au compteur
Posteur AFfamé

Score contributif : 123

10 Posté le 11/01/2013 à 15:24:19Lien direct vers ce postSignaler un abus
Citation :
Carte mere incompatible
ca arrive, c'est chiant :)

Je l'ai pas dis mais ma configue est incroyablement stable avec les anciens drivers.
Revenir en haut de la page