• J'aime
  • Tweet
  • Partager
  • Mail

Envoi d'information midi incontrolé

 
  • Signaler un abus
AuteursMessages

Quentin.futur

membre non connecté
Quentin.futur
9 posts au compteur
Nouvel AFfilié

Score contributif : 31

1 Posté le 24/09/2009 à 20:16:10Lien direct vers ce postSignaler un abus
Bonjour a tous

J'ai un soucis avec le midi du MPK 49.
Je suis sous logic 9.
Lorsque mon MPK 49 n'est pas branché tout va bien mais dès que je le branche en USB il envoie des infos midi tout seul à mon logic ce qui à pour bu de muter ou de mettre en solo les pises audio.
J'ai un plus petit clavier maitre avec lequel je ne rencontre pas ce problème.

C'est particulièrement énervant.
J'ai remis le firmware à jour.

bref je ne sais plus quoi faire...

Bien  a vous

Quentin

lolowattrelos

membre non connecté
lolowattrelos
99 posts au compteur
Posteur AFfranchi

Score contributif : 81

2 Posté le 24/09/2009 à 23:08:43Lien direct vers ce postSignaler un abus
Moi, c'est les potards qui déconnent.
Je suis obligé (quand j'y pense ) de tourner les potards du mini au maxi quand je branche le Mpk.

lolowattrelos

membre non connecté
lolowattrelos
99 posts au compteur
Posteur AFfranchi

Score contributif : 81

3 Posté le 14/11/2009 à 19:39:17Lien direct vers ce postSignaler un abus
J'ai résolu mon problème.
J'ai aspergé la base des potards (le Mpk complètement ouvert) avec de la bombe spécial contactes.
Plus de soucis.

Dons faites attention, les potards du Mpk n'apprécient pas du tout l'humidité.

noreu

membre non connecté
noreu
406 posts au compteur
Posteur AFfamé

Score contributif : 199

4 Posté le 31/03/2013 à 18:28:58Lien direct vers ce postSignaler un abus
Hey ! j'ai le meme problème, je voulais savoir si la solution avait marché dans le temps !


-----http://soundcloud.com/d-confight-----

J-T85

membre non connecté
J-T85
115 posts au compteur
Posteur AFfiné

Score contributif : 7

5 Posté le 07/04/2013 à 19:42:24Lien direct vers ce postSignaler un abus
Oui un bon coup de bombe KF spécial contact et c'est bon pour un bon moment.

J'ai eu un problème de contacte sur une Groovebox MC505, aprés avoir mis un bon coup de bombe je n'ai jamais plus eu aucun problème, et comme tout matériel électronique l'humidité n'est pas la bienvenue !!!

[ Dernière édition du message le 07/04/2013 à 19:45:56 ]

lolowattrelos

membre non connecté
lolowattrelos
99 posts au compteur
Posteur AFfranchi

Score contributif : 81

6 Posté le 07/04/2013 à 23:00:14Lien direct vers ce postSignaler un abus
De toute manière, c'est ce qui te reviendra le moins cher, comparé au remplacement du potard, même si tu dois mettre un coup de bombe tous les 6 mois !
Moi, j'ai mon clavier sous un velux et un jour d'été je suis parti travaillé au matin en le laissant entre ouvert. Pas de chance, il y a eut un très gros orage ce jour là et mon clavier avait pris l'humidité.
1 démontage vite fait (en faisant attention à ne pas perdre les vis) + 1 bon coup de bombe = c'est reparti comme neuf !

Kevin_BS

membre non connecté
Kevin_BS
17 posts au compteur
Nouvel AFfilié

7 Posté le 22/04/2013 à 19:13:14Lien direct vers ce postSignaler un abus
J'ai exactement le même soucis (sous logic + problème de volume) je vais tester le dépoussiérant !!!

noreu

membre non connecté
noreu
406 posts au compteur
Posteur AFfamé

Score contributif : 199

8 Posté le 03/05/2013 à 08:45:15Lien direct vers ce postSignaler un abus
La bombe speciale copntact = OK . Sa repart tout seul, j'espère juste ne pas avoir a réitérer ça tous les deux jours ^^


-----http://soundcloud.com/d-confight-----

J-T85

membre non connecté
J-T85
115 posts au compteur
Posteur AFfiné

Score contributif : 7

9 Posté le 03/05/2013 à 15:07:09Lien direct vers ce postSignaler un abus
Normalement si tu as pris une bonne marque, je te conseil la marque KF qui est utilisée par les pro, tu n'auras plus de problèmes.

aurora30

membre non connecté
aurora30
157 posts au compteur
Posteur AFfiné

Score contributif : 14

10 Posté le 23/05/2013 à 15:33:42Lien direct vers ce postSignaler un abus
j'ai le même problème . des que je branche mon mpk49 en usb sur l'écran je vois pleins de chiffre défiler . est ce que moi aussi vous pensez que ça viens des potards ou ça viens d'ailleurs ?
Revenir en haut de la page