• J'aime
  • Tweet
  • Partager
  • Mail

Akai MPK49 FL Studio, No Sound

 
  • Signaler un abus
AuteursMessages

ThibautDT

membre non connecté
ThibautDT
7 posts au compteur
Nouvel AFfilié

1 Posté le 13/11/2012 à 14:38:42Lien direct vers ce postSignaler un abus
Bonjour à tous, tout content de mon nouvel achat, un Akai mpk49, hier je me suis empresser de vouloir l'installer sur mon pc (W7) via USB. Seulement après installation de Vyzex, lorsque j'ouvre FL Studio et plus particulièrement le plugin Arturia Minimoog V, je peux appuyer autant que possible sur mon akai, le son ne sort pas. (Le problème est le même pour tous plugins) Bien sur je peux continuer à clavioter sur minimoog virtuellement. J'imagine qu'une configue audio n'a pas été faite pour relier mon akai à arturia mais je ne sais pas laquelle...

C'est la que j'ai besoin de vous :):)

De plus, second problèmes :p je ne sais pas dans quel dossier je dois mettre les Software Preset Files, notament celui d'arturia (ainsi que tous les autres d'ailleurs^^)

Merci à toutes et a tous d'avance pour vos réponses ;)

SteackBeatz

membre non connecté
SteackBeatz
290 posts au compteur
Posteur AFfamé

Score contributif : 160

2 Posté le 13/11/2012 à 14:52:12Lien direct vers ce postSignaler un abus
Salut

Ce n'est pas une config audio qui cause le problème car il n'y a tout simplement aucun signal audio échangé entre ton pc et le Mpk 49, mais uniquement de données MIDI via un cable USB :)
Ton problème doit plutôt être une non reconnaissance du clavier par ton logiciel , je ne connais pas du tout Fruity Loops mais j'imagine qu'il doit y avoir un menu genre " Préferences" ou " Settings " , essaie de voir si tu ne trouve pas quelque chose comme ca .

Par ailleurs , essaie aussi de connecter le Mpk49 avant d'ouvrir le logiciel .

ver.Sace

membre non connecté
ver.Sace
385 posts au compteur
Posteur AFfamé

Score contributif : 61

3 Posté le 13/11/2012 à 14:59:12Lien direct vers ce postSignaler un abus
Dans le menu option de FL, il faut que tu coches "enble midi output", ensuite encore l'onglet options "midi settings" et dans la partie Input tu sélectionnes ton clavier maître (Mpk49 dans ton cas) et tu cliques sur "enable". A ce moment là tu verras marqué active à côté et normalement ça devrait fonctionner.

Mais comme je ne connais pas ton niveau de maîtrise de FL je peux me planter et que ce soit un problème de driver de l'Akaï. A ce moment là il faut que tu réinstalles le driver de ton clavier.

ThibautDT

membre non connecté
ThibautDT
7 posts au compteur
Nouvel AFfilié

4 Posté le 13/11/2012 à 15:07:47Lien direct vers ce postSignaler un abus
Oui tu as sans doute raison, j'avais déja fait ça au préalable car il y a en effet 4 rubriques :
- Audio settings
- MIDI settings
- file setting
-general setting

j'ai selectionné Midi setting et la rubrique se presente sous cette forme

Output:
-microsoft midi mapper
- microsft GS synth je dois en choisir un des 4
-Akai MPK49
-Midiout (akai mpk49)

Input :
-akai mpk49
-midiin2 (akai mpk49)
midiin3 (akai mpk49)

la encore je dois en selectionner un des 3 mais je suis un peu, voir completement pommé meme, je ne sais pas ce quil faut selectionner ou pas... :/:/

ThibautDT

membre non connecté
ThibautDT
7 posts au compteur
Nouvel AFfilié

5 Posté le 13/11/2012 à 15:12:29Lien direct vers ce postSignaler un abus
Merci Ver.Sace, cest exactement je que je viens de faire mais en cliquant sur "enable" dans input, il me met un message d'erreur me disant que ma memoire disponible pour cette tache est insufisante... Bad news :/

et que dois je mettre dans la rubrique "synchronisation type" dans "output" et "controller type" dans "input" ??

Merci d'avance ;)

ver.Sace

membre non connecté
ver.Sace
385 posts au compteur
Posteur AFfamé

Score contributif : 61

6 Posté le 13/11/2012 à 15:24:43Lien direct vers ce postSignaler un abus
Bizarre ton histoire de mémoire... Ton PC n'est pas trop surchargé en tâche?

Pour ma part je suis en syncronisation type : midi clock
Dans la section output j'ai coché enable pour mon clavier maitre (novation sl mk2 pour ma part)
Dans controller type : je dirai généric controler (car dans la derniere version officiel de FL je ne vois pas de controleur akai).

Tu as essayé de réinstaller ton clavier?

Surtout bien tout désinstaller avant. Et ne pas brancher l'usb avant que l'on te le demande durant l'installe.

ThibautDT

membre non connecté
ThibautDT
7 posts au compteur
Nouvel AFfilié

7 Posté le 13/11/2012 à 15:49:34Lien direct vers ce postSignaler un abus
Je vais essayer de reduire le nombre de taches bienq ue je soit d'accord avec toi sur e fait ques c'est bizare, et tout desinstaller et reinstaller !! Je te dis toute suite apres ce que sa me faits ;)

Merci !!!

#JeCroisesLesDoigts

ThibautDT

membre non connecté
ThibautDT
7 posts au compteur
Nouvel AFfilié

8 Posté le 13/11/2012 à 15:57:15Lien direct vers ce postSignaler un abus
C'est nikel ca marche :):) Merci beaucoup !!
Et je voulais savoir dans quel dossier je dois mettre les Software Preset Files, notament celui d'arturia ??

Merci !

ThibautDT

membre non connecté
ThibautDT
7 posts au compteur
Nouvel AFfilié

9 Posté le 13/11/2012 à 15:58:34Lien direct vers ce postSignaler un abus
Ha oui et dernier problemes, apres j'embete plus personne promis ^^, j'ai un petit probleme de latence entre le moment ou j'appuies sur les touches et le moment ou le son sort. Une idéee ?

waxxmaster

membre non connecté
waxxmaster
879 posts au compteur
Posteur AFfolé

Score contributif : 226

10 Posté le 13/11/2012 à 16:14:35Lien direct vers ce postSignaler un abus
Salut, ça viens de tes réglages carte son, sous windows il faut que tu sois en ASIO, et avec un buffer pas trop gros (ça se règle dans les paramêtres) sinon >> latence.
Revenir en haut de la page