Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Pu d'alimentation dans le clavier

 
AuteursMessages

ymersion

offline
ymersion
2220 posts au compteur
AFicionado

Score contributif : 237

1 Posté le 15/01/2008 à 01:54:16
Salut à tous,

Voilà lorsque j'allume mon fatar les diodes s'allume rapidement puis s'éteignent aussitôt.Je pense que il y a quelques chose de cassé ou de fatigué à l'intérieur car il a beaucoup tourné et parfois j'oubliais de l'éteindre...

Je ne pense pas que ce sois le transfo d'alim qui merde.Lui délivre bien son électricité je pense que ça viens de l'intérieur mais je ne connais pas grand chose en électronique.

d'Ou le problème peut-il venir?
Est ce réparable ?


Merci à vous

frnz

offline
frnz
194 posts au compteur
Posteur AFfiné

2 Posté le 15/01/2008 à 06:32:28
Salut
j'ai également un souci d'alim : le SL-880 déconne lorsque je le branche via son interrupteur,
et il fonctionne parfaitement lorsque je laisse son interrupteur branché, et que je mets le courant via un interrupteur extérieur à l'arrivée du courant dans le clavier. C'est bizarre, mais bon, ça marche.
et je ne sais pas qu'elle en est l'explication...
peut-être as-tu le même problème ? essaye de le brancher sans toucher à l'interrupteur interne.
tiens nous au jus.
à++
FrNz

ymersion

offline
ymersion
2220 posts au compteur
AFicionado

Score contributif : 237

3 Posté le 15/01/2008 à 14:26:32
Merci pour l'astuce Frnz

Malheureusement elle ne semble pas marché cher moi.J'ai lancé branché le FAtar un moment puis je les débranché au secteur et non au clavier mais aucune réaction notable.

Peut-être est ce le transfo mais ça serais trop beau à mon avis c'est le clavier même qui a pris un coup.

Pense tu qu'on puisse bidouillé facilement cette partie interne du clavier ?

Quelques part ça me fait bien chier mais vu le peu d'électronique qu'il contient je pense que ça doit être jouable et réparable quand même car je me vois mal jeter à la poubelle les touches mêmes qui bien entendu marche parfaitement elles...

frnz

offline
frnz
194 posts au compteur
Posteur AFfiné

4 Posté le 16/01/2008 à 06:54:20
Je n'en sais rien, il te faudrait un électronicien qui pourrait , en ouvrant ton clavier, diagnostiquer précisément le problème.
désolé de ne pas pouvoir t'aider
bonne chance à toi
FrNz

ymersion

offline
ymersion
2220 posts au compteur
AFicionado

Score contributif : 237

5 Posté le 05/02/2008 à 22:06:15
Salut fnrz,

Bon finalement après avoir deémonté complètement le circuitboard, l'avoir nettoyer et surtout après avoir enlever un truc collant qui était dessus le clavier c'est mis a ravoir un peu de carburant.

Par contre j'ai quelques composants qui bouge et des bouts de plastiques parti donc je fait gaffe.Mais quel soulagement de le revoir marché...

Bonne music à toi et au plaisir :bise:
Revenir en haut de la page