Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Toutes les diodes 'allument au démarrage !

 
AuteursMessages

Bojhu

offline
Bojhu
25 posts au compteur
Nouvel AFfilié

Score contributif : 71

1 Posté le 19/12/2004 à 16:50:06
Salut à tous !
Gros souci : tout est allumé quand je mets sous tension mon SL880, et bien sûr rein ne marche.
Au secours, pitié, aidez moi ! :(((

ziccos

offline
ziccos
141 posts au compteur
Posteur AFfiné

2 Posté le 19/12/2004 à 20:57:52
- as tu vérifié que tu n'as pas appuyé sur enter/edit?
- ton cable midi est-il en bon etat?
- as-tu selectionné une partie et est-elle bien définie?
- n'est ce pas un probleme avec ton expandeur?

Bojhu

offline
Bojhu
25 posts au compteur
Nouvel AFfilié

Score contributif : 71

3 Posté le 20/12/2004 à 17:48:19
C'est sympa de me répondre.
Ecoute,tout ce que tu m'as dit est OK.
En essayant tout ce qui est possible, toujours les mêmes symptômes...
Toutes les diodes allumées dès que j'appuie sur ON.
J'ai démonté le bazar, pas de faux contact apparent sur la carte.

Je suis inquiet. :??:

Tritok

offline
Tritok
585 posts au compteur
Posteur AFfolé

Score contributif : 42

4 Posté le 20/12/2004 à 18:14:18
As tu essayé le reset de la machine ?
Presse les touches UP,DOWN,ENTER/EDIT en meme temps ,et maintiens-les au moment de la mise sous tension du fatar.
Le symptome que tu décris m'arrive parfois,et cette manip regle les choses.

@+

Bojhu

offline
Bojhu
25 posts au compteur
Nouvel AFfilié

Score contributif : 71

5 Posté le 20/12/2004 à 18:34:46
J'avais déjà tenté le coup sans succès.
Je viens de ré-essayer par acquis de conscience, mais ... non. Toujours rien.
:((

countzero

offline
countzero
22 posts au compteur
Nouvel AFfilié

6 Posté le 20/12/2004 à 20:54:35
Un truc qui peut marcher,vu que chez moi,j'ai eu plus ou moins le même topo,mais avec des variantes,toutes plus flippantes les unes que le autres...

Alors voilà,je t'explique ce que fait,ce n'est pas de l'intox:
Quand ça t'arrive,il y a bien sûr le coup du reset(ou des restes successifs:-(()
Ou encore allumer et éteindre le bon vieux fatar 10,voir autant de fois que possible,jusqu'à ce que tu n'ait plus de diode rouge allumée(sauf le power bien sûr....:-) )
Tu testes les touches,histoire de voir si tu envois bien des notes à ton expander,pc ou autre...
Si c'est le cas...n'éteint plus ton SL880!
Pas d'intox,c'est bien ce à quoi je suis réduit,en fait,quand je ne l'utilise pas,je n'éteint que la led verte de la zone 1(la seule que j'utilise),étant donné que je fonctionne comme ça depuis un an au moins,que le transfo d'origine est toujours tiède,que l'énaurme 880 ne te prends que 200mA(pour info,un port USB te délivre maxi 500mA).

Pour le reste je crois qu'il faut s'en remettre au saint patron des musicos,bonne chance,je ne crois pas qu'il y ait vraiment risque d'incendie,le transfo n'est jamais brûlant et en désactivant toutes les zones(n'en utilise qu'une,cela te causera déjà moins d'ennuis),tu consommeras peut-être un peu moins,enfin,éteint le si tu t'absente pour partir 2 semaines au ski....

Bonne chance camarade!

Bojhu

offline
Bojhu
25 posts au compteur
Nouvel AFfilié

Score contributif : 71

7 Posté le 21/12/2004 à 08:32:02
Merci pour le tuyau...
Le laisser allumé ne me dérange pas, mais il faudrait qu'il s'allume...
Je viens de l'éteindre et de le rallumer au moins 100 fois, avec ou sans le reset et d'autres combinaisons de touches.

C'est désespérant.

Je vais essayer de trouver la puce, c'est ST microelectronics qui la fait (faisait?)

Merci à tous pour votre aide.

Bojhu

offline
Bojhu
25 posts au compteur
Nouvel AFfilié

Score contributif : 71

8 Posté le 22/12/2004 à 15:25:47
LA SOLUTION :

J'ai commandé pour 167 euros la carte électronique complète, à cette boîte :

Délai indéterminé, je vous tiendrai au courant.
Très facile à changer, seulement 4 connecteurs et 10 vis...

Sinon tuyau : le Yamaha P60 TRES BIEN...comme clavier midi, excellent toucher !!!!! :bravo:
Par contre méfiez-vous du Kurzweil PC88, peu fiable...

Voilà !

Bonne fête à tous

Boj

Bojhu

offline
Bojhu
25 posts au compteur
Nouvel AFfilié

Score contributif : 71

9 Posté le 22/12/2004 à 18:39:34
Et pour finir, voici la tronche de cette fameuse carte :


Jolie photo, non ?

Bojhu

offline
Bojhu
25 posts au compteur
Nouvel AFfilié

Score contributif : 71

10 Posté le 22/12/2004 à 18:43:23


oups, la voilà...
Revenir en haut de la page