Boss CS-2 Compression Sustainer
+
Boss CS-2 Compression Sustainer
  • J'aime
  • Tweet
  • Partager
  • Mail

Perte de niveau!

 
AuteursMessages

CountyJ

offline
CountyJ
23 posts au compteur
Nouvel AFfilié

Score contributif : 21

1 Posté le 19/05/2010 à 22:19:34
Salut,
j'ai un cs2 qui marchait nickel, j'ai change la pile pour une neuve, peu après tout d'un coup la pédale a commencé a baisser le volume quand activée, alors qu'elle faisait le contraire avant. En plus, combinée avec mon muff elle soufflait pas trop, maintenant c'est quasi injouable.
J'ai essaye plusieurs piles... Même résultat.
help!
Merci

jhorloger

offline
jhorloger
3931 posts au compteur
Squatteur d'AF

Score contributif : 569

2 Posté le 20/05/2010 à 11:12:53
as tu vérifié les jacks et les connectiques ?
J'ai déjà eu ce genre de souci sur certaines de mes pédales et c'était les jacks de mon PB qui étaient mort.

fabs

offline
fabs
5581 posts au compteur
Je poste, donc je suis

Score contributif : 360

3 Posté le 20/05/2010 à 11:16:15
as-tu essayé avec une alim ?

CountyJ

offline
CountyJ
23 posts au compteur
Nouvel AFfilié

Score contributif : 21

4 Posté le 21/05/2010 à 17:41:30
Sur les jacks j'ai vérifie pas de pb. Je me suis aussi demande si ça ne venait pas de ma guitare: j'ai un mid boost actif, j'ai pensé que les deux faisaient pas bon ménage mais non, même resultat sur d'autres gratte.
Par contre effectivement je n'ai pas d alim aca et je n'ai pas essayé, ça pourrait venir de la?
Un grand merci pour vos réponses en tout cas

fabs

offline
fabs
5581 posts au compteur
Je poste, donc je suis

Score contributif : 360

5 Posté le 21/05/2010 à 18:24:51
il n'est pas nécessaire d'avoir une alim ACA, à partir d'une alim 9V standard, tu branches ta CS2 en seconde position (ou plus) avec une guirlande

CountyJ

offline
CountyJ
23 posts au compteur
Nouvel AFfilié

Score contributif : 21

6 Posté le 21/05/2010 à 19:52:40
ah je savais pas, je vais essayer! merci

fabs

offline
fabs
5581 posts au compteur
Je poste, donc je suis

Score contributif : 360

7 Posté le 21/05/2010 à 20:02:42
c'est pas dit que ça résolve ton problème mais tu auras au moins écarté le problème éventuel de la pile

jhorloger

offline
jhorloger
3931 posts au compteur
Squatteur d'AF

Score contributif : 569

8 Posté le 23/05/2010 à 01:17:56
le pb d'alim sur les boss CS-X sont souvent liés à un pb de distorsion. Sinon pour que ça fonctionne nickel avec une alim 9V normale, il y a juste une résistante et une diode à remplacer par des straps.

CountyJ

offline
CountyJ
23 posts au compteur
Nouvel AFfilié

Score contributif : 21

9 Posté le 02/10/2010 à 15:03:03

désolé pour le gros retard, j'étais sûr d'avoir répondu,  mon cs-2 remarche nickel, aussi mystérieusement que le bug avait commencé il s'est arrêté

Merci en tout cas pour vos réponses! bravo

CountyJ

offline
CountyJ
23 posts au compteur
Nouvel AFfilié

Score contributif : 21

10 Posté le 20/10/2010 à 17:58:42
Petit déterrage, juste pour voir si mon cs2 est normal: si vous mettez les trois potards a midi, la pédale enclenchée amène t elle un gain ou une perte de niveau ou ne change rien?
J'ai une perte, pas énorme mais bien la
Revenir en haut de la page