Soundcraft Ui24R
+
Soundcraft Ui24R

Ui24R, Console numérique de la marque Soundcraft appartenant à la série Ui.

  • J'aime
  • Tweet
  • Partager
  • Mail

Le footswitch ne fonctionne plus...

 
  • Signaler un abus
AuteursMessages

Jozman

membre non connecté
Jozman
59 posts au compteur
Posteur AFfranchi

Score contributif : 597

1 Posté le 01/11/2019 à 18:28:52Lien direct vers ce postSignaler un abus
Bonsoir.
Je poste en désespoir de cause car je ne trouve pas la solution.
Ma table est tombée en panne cet été et heureusement, mon vendeur m'en a prêté une pour finir l'été en attendant de réparer la mienne.
Finalement, un échange avec une table neuve m'a été proposé mais lors du premier concert, le footswitch qui nous sert à muter les effets entre les morceaux pour nous adresser au public, ne répond pas.
Une fois chez moi, j'ai eu beau tout tester, changer de footswitch, regarder dans tous les paramètres, rien n'y fait.
Si quelqu'un a une idée, je suis preneur.
A part l'entrée jack qui serait cassée à l'intérieur, je ne vois pas.
Avant de retourner encore une fois chez le vendeur ( je fais plus de 200 kms à chaque fois) si quelqu'un voit une éventuelle solution...
Merci

http://www.joselarraceleta.com/

d4af

membre non connecté
d4af
358 posts au compteur
Posteur AFfamé

Score contributif : 87

2 Posté le 01/11/2019 à 21:52:38Lien direct vers ce postSignaler un abus
Bonsoir,

Dans le menu SETTINGS, Onglet UTILITY, il y a une pastille carrée "FOOTSWITCH STATE" qui donne l'état de la pédale. Tu peux essayer de manipuler le footswitch et voir si la pastille change de couleur, ce qui indiquerait que la console reconnait bien la pédale.

D'autre part, dans le menu SETTINGS onglet GLOBAL il y a une colonne de bouton nommée PEDAL FUNCTION.
Vérifie que c'est bien la ligne "MUTE FX" qui est sélectionnée.

Jozman

membre non connecté
Jozman
59 posts au compteur
Posteur AFfranchi

Score contributif : 597

3 Posté le 02/11/2019 à 15:24:13Lien direct vers ce postSignaler un abus
Merci d4af.
Effectivement j'ai bien commencé par cocher "mute FX" dans "pedal function".
Le voyant "FOOTSWITCH STATE" ne réagit pas et reste vert lorsque j'actionne la pédale, idem avec une deuxième pédale.
Je me suis toujours servi de cette fonction avec ces 2 pédales sans problème et ce, avec mes 2 premières tables (celle qui est tombée en panne cet été et celle prêtée par le magasin pour finir la tournée).
Je vais faire un reset complet de la table avant de re-contacter le magasin...https://medias.audiofanzine.com/images/thumbs3/soundcraft-ui24r-2785527.jpg
https://medias.audiofanzine.com/images/thumbs3/soundcraft-ui24r-2785528.jpg

http://www.joselarraceleta.com/

Jozman

membre non connecté
Jozman
59 posts au compteur
Posteur AFfranchi

Score contributif : 597

4 Posté le 22/11/2019 à 15:56:26Lien direct vers ce postSignaler un abus
N'ayant pas trouvé de solution, j'ai re-fait l'échange avec une nouvelle table.

http://www.joselarraceleta.com/

d4af

membre non connecté
d4af
358 posts au compteur
Posteur AFfamé

Score contributif : 87

5 Posté le 22/11/2019 à 16:37:00Lien direct vers ce postSignaler un abus
Echange sous garantie ? Pour la deuxième fois ?
Pas de chance, décidément.... :(((:(((:furieux::furieux:
Revenir en haut de la page