Novation Launchpad S
+
Novation Launchpad S
  • J'aime
  • Tweet
  • Partager
  • Mail

Problème de lumière en mode user 1 avec mon launchpad S

 
  • Signaler un abus
AuteursMessages

WineEdits

membre non connecté
WineEdits
1 post au compteur
Nouvel AFfilié

1 Posté le 21/11/2015 à 11:13:30Lien direct vers ce postSignaler un abus
Salut, tout le monde, je suis nouveau, alors je me présente, Wine :D

J'ai fais l’acquisition récente d'un launchpad S et me suis très bien familiarisé avec Ableton Live Suite 9 (je l'ai cracké, je l'avoue pour avoir accès à toute les fonctionnalités de ce logiciel, et risque fortement de l'acheter si je trouve qu'il vaut vraiment le coup ;))
Enfin bref j'ai regardé de nombreux Forums et des nombreuses vidéos sur YouTube pour activer la lumière en mode user 1...
Je sais qu'il faut deux pistes MIDI, une activant les lumières en envoyant les infos au launchpad et une autre piste avec un instrument choisi au préalable...
Je sais aussi qu'il faut tout régler dans les préférences, ce que j'ai fait et mon launchpad est bien reconnu car je peux jouer de la musique avec celui-ci...

Le Problème étant que peu importe si je l'ai bien configuré, aucunes touches ne vont s’allumer... alors que si dans les préférences je le met en "launch control" au lieu de "launchpad", le son va marcher (mais pas sur toute les touche car un launch control possède moins de touches) et les lumières vont s'allumer...

Je voudrai alors savoir si quelqu'un avait une solution à mon problème... (sachant que le pb ne vient pas de mon launchpad car les pad s'allume quand je vais sur le mixer ou en mode session...)

Voici un screen de mes préférence : https://gyazo.com/606d9413b63cbe557cbd074ea6fcd421
Voici un screen de comment je règle mes pistes midi (le son marche, pas les lumières) : https://gyazo.com/73c9e5b864adb26b9341744c25291398

Merci de votre aide, et de vos réponses,

Cordialement, Wine. :D

Y@kuz@R

membre non connecté
Y@kuz@R
843 posts au compteur
Posteur AFfolé

Score contributif : 167

2 Posté le 05/12/2015 à 11:45:54Lien direct vers ce postSignaler un abus
Salut,
Pour pouvoir t'aider, j'aimerai que tu fasse un test additionnel:
Dans une nouvelle piste midi, d'un nouveau projet, mettre midi from => launchpad s et midi to => launchpad s.
Monitor en in, ne pas muter le piste, aller en mode user 1, et appuyer sur des touches: nous dire s'il y a de la lumière.

cdlt

[ Dernière édition du message le 05/12/2015 à 11:46:18 ]

Revenir en haut de la page