Eventide TimeFactor
+
Eventide TimeFactor
  • J'aime
  • Tweet
  • Mail

Du souffle avec la TimeFactor ?

 
  • Signaler un abus
AuteursMessages

Mark Twang

membre non connecté
Mark Twang
112 posts au compteur
Posteur AFfiné

Score contributif : 579

1 Posté le 11/11/2009 à 11:34:40Lien direct vers ce postSignaler un abus
Bonjour tout le monde. J'ai récemment constaté que ma TF rajoutait un souffle un peu envahissant. Pour isoler le problème, j'ai procédé ainsi :

- TF branchée et enclenchée : du souffle (sur tous les presets)
- TF branchée mais bypassée : du souffle
- TF débranchée : plus de souffle, un son aussi pur qu'avec la guitare branchée directement dans l'ampli.
- TF rebranchée mais en mode bypass relais (true bypass) : plus de souffle
- TF branché, bypass relais mais avec un preset allumé : du souffle.
Bref : dès que le signal traverse le DSP et/ou le convertisseur numérique/analogique, j'ai du souffle.

PRÉCISIONS :
- Testé avec ce chaînage : guitare (Telecaster US Standard) => jack haut de gamme (Evidence Audio The Lyric HG et j'en ai essayé 3 différents pour être sûr) => TimeFactor => jack haut de gamme (The Lyric, encore) => ampli (Vox AC15 Heritage).
- J'entends le souffle même avec le volume de la guitare à zéro... même quand je débranche l'input de la TF !
- J'utilise l'alimentation Eventide d'origine ; j'ai branché l'alim sur diverses prises de ma maison ; mes prises sont filtrées.
- J'ai aussi testé les différentes options de niveau d'entrée et sortie (line/guitar ; line/amp) sans que ça ait de conséquence sur le souffle.

Alors, suis-je le seul à avoir ce souffle ? Certes, il n'est pas gigantesque non plus, juste inattendu pour un effet numérique de cette qualité. J'ai lu des avis parlant de "zéro souffle" et ce n'est pas du tout ce que j'obtiens. Du coup je suis obligé de configurer le bypass en mode relay, me privant ainsi de certaines possibilités intéressantes de l'engin

https://soundcloud.com/mark-twang-granville/albums

[ Dernière édition du message le 11/11/2009 à 18:46:50 ]

Doc Plus

membre non connecté
Doc Plus
31961 posts au compteur
Admin

Score contributif : 19 776

2 Posté le 11/11/2009 à 15:56:45Lien direct vers ce postSignaler un abus
T'as oublié de préciser que tu avais la TF depuis un bout de temps, donc que ca ne vient pas d'une méconnaissance de la bébête.

Ca le faisait avant sur ton AC30 et/ou AC4 ?
Au fait il est vendu ton AC30CC2X ?

Avertissement: ce message peut contenir des arachides.

Mark Twang

membre non connecté
Mark Twang
112 posts au compteur
Posteur AFfiné

Score contributif : 579

3 Posté le 11/11/2009 à 17:42:53Lien direct vers ce postSignaler un abus
Bonjour Doc.

En effet, j'ai la TF depuis sa sortie et je n'avais jamais été dérangé par ce souffle. Tant que je jouais sur la canal normal de l'AC30 ou l'EF86 de l'AC15H, il était peu audible et je l'attribuais à un problème de câblage du pedalboard. Maintenant, mon pedalboard est totalement transparent et silencieux et seule la TF engendre du souffle. En basculant sur le canal top boost de l'AC15 heritage, ce souffle devient vraiment gênant. Bien sûr, j'ai d'abord pensé à un problème sur le canal de l'ampli mais ce n'est pas le cas : avec la guitare seule ou le pedalboard sans la TF, je n'ai pas de souffle.

Edit : mon CC2X est toujours à vendre.

https://soundcloud.com/mark-twang-granville/albums

[ Dernière édition du message le 11/11/2009 à 17:43:33 ]

karlos73

membre non connecté
karlos73
4387 posts au compteur
Squatteur d'AF

Score contributif : 300

4 Posté le 21/12/2009 à 09:39:35Lien direct vers ce postSignaler un abus
Etonnant, peut-être un défaut des premières séries... je pense que tu peux contacter le support Eventide.

Juste une remarque en passant, je suppose que ta TF n'est pas branché en USB simultanément...
Mais si c'est le cas cela génère un bruit de fond due au EMI (electro magnetic interference), en gros un cable USB non blindé raccordé à un ordi mal isolé au niveau de sa connectique USB fait transiter le bruit de fond de l'ordi dans la TF.

Conclusion : pour beneficier du midi avec un ordi mieux vaut privilegier la bonne vieille connectique midi (et utiliser l'Usb uniquement pour sauvegarder les presets en sysex et faire les updates), ou alors utiliser un cable USB blindé de qualité sur un ordi de bonne facture (genre Apple).

Mark Twang

membre non connecté
Mark Twang
112 posts au compteur
Posteur AFfiné

Score contributif : 579

5 Posté le 21/12/2009 à 09:41:54Lien direct vers ce postSignaler un abus
Merci pour ta réponse. Effectivement, dans mon cas ça n'a aucun rapport avec l'USB dont je me sers que pour les mises à jour.

https://soundcloud.com/mark-twang-granville/albums

JMLESORT

membre non connecté
JMLESORT
19 posts au compteur
Nouvel AFfilié

Score contributif : 150

6 Posté le 12/09/2010 à 14:09:39Lien direct vers ce postSignaler un abus

Bonjour,

J'ai également le problème de souffle de la TimeFactor, pluggé dans un Mesa ou dans un Orange, c'est pareil.

Est-ce qu'il y a des versions où n'apparaît pas ce problème de souffle?

Merci

franckyguit

membre non connecté
franckyguit
21 posts au compteur
Nouvel AFfilié

7 Posté le 12/09/2010 à 14:18:12Lien direct vers ce postSignaler un abus

Hello

je permet d 'intervenir sur ce post car j' ai aussi du souffle mais avec le delay Time machine de Satrianie, sur le canal clean, léger souffle mais ça passe, par contre sur le canal lead là ça souffle grave ! mais, je reviens de tournée  et j' ai jouer dans plein d' endroit différent, bcp en Allemagne, et dans certain  endroits et ben il n'y avait plus de souffle du tout ! je pense que ça peux provenir du courant car en plus de ça le son différais légèrement.

Voilà mon feedback icon_biggrin.gif

JMLESORT

membre non connecté
JMLESORT
19 posts au compteur
Nouvel AFfilié

Score contributif : 150

8 Posté le 16/09/2010 à 07:40:53Lien direct vers ce postSignaler un abus

Intéressante la piste du réseau EDF. Est-ce qu'il y a des solutions de filtrage efficace?

Sinon est-ce qu'il y en a pour qui TIMEFACTOR = ZERO SOUFFLE?

Merci

jerodou

membre non connecté
jerodou
33 posts au compteur
Nouvel AFfilié

9 Posté le 16/09/2010 à 09:29:45Lien direct vers ce postSignaler un abus

Bonjour,

 

Pour ma part je n'ai aucun souffle avec ma time factor. il existe des prises équipées de filtres sur le site: http://www.selectronic.fr/

 


heron_cendre

membre non connecté
heron_cendre
213 posts au compteur
Posteur AFfiné

Score contributif : 165

10 Posté le 16/09/2010 à 09:39:27Lien direct vers ce postSignaler un abus

Pas de souffle non plus ni chez moi ni en répétition. Au dernier concert de Low ID, je l'ai utilisé, pas de souffle non plus...

Yann - Low ID

Retrouvez Low ID sur BandCampFacebook - SoundCloud - YouTube - Deezer

Nouvel album disponible, infos sur lowidmusic.com

Revenir en haut de la page