M-Audio BX8a
+
M-Audio BX8a

BX8a, Enceinte de monitoring active de la marque M-Audio appartenant à la série BX.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Ne fonctionne plus du jour au lendemain

 
AuteursMessages

Plopy

offline
Plopy
44 posts au compteur
Nouvel AFfilié

1 Posté le 15/06/2009 à 14:35:14
Une de mes 2 enceintes ne sort plus aucun son depuis que je l'ai allumé aujourd'hui.

La paire date de Février 2007 et n'a jamais était transportée ni même bougée de son emplacement depuis le début.
Je ne comprends vraiment pas la raison de ce problème soudain.

Pour information : La petite LED bleu est bien allumée et j'ai bien sûr testé différentes sorties.

Je ne vois pas trop ce que je pourrai faire... SAV ?
Au pire vous auriez l'adresse d'un site qui vend les enceintes séparées ? Je n'en ai pas trouvés, merci.

:(

koplang

offline
koplang
20 posts au compteur
Nouvel AFfilié

2 Posté le 12/09/2009 à 12:00:44
Salut!J'ai eu le meme problème moi aussi! Elles étaient garanties heureusement!
Et le truc completement dingue c'est que c arrivé 3 fois de rang!!!
Au début ils m'ont dit que je mettais le son trop fort et là je leur ai expliqué que non pas du tout!!!
au bout de la 3ème fois ils m'on dit que ça devait etre la configuration : KAOSS PAD branché diretement sur mes BX8A qui posait problème. SOit disant qu'elles enverraient trop d'intensité !!!
Je les utilise pour faire du Beatbox Via un KP3 et une RC 50 de Boss (pedal de boucle)
J'en ai parlé a un electronicien et vu qu'a chaque fois elle crame dans des conditions normames d'utilisation (niveau bas) Il m'a explique que ça devait etre un blem de série!!!!
Sauf que le magasin en question me file toujours les modeles de la dite serie et qu'elle crame au bout de 2 semaines!!!!
Ils m'ont proposé de prendre un autre modele.. Sauf que c'est ce modele qui me botte au niveau couleur du son...
Ct juste pour te dire que ça m'était arrivé. et 3 fois de suite... et comme toi la diode bleue est allumée et pas de son. Rien du tout sans meme que ça a fait Bam ni bzzz.
Tiouss

null031

offline
null031
1 post au compteur
Nouvel AFfilié

Score contributif : 6

3 Posté le 28/05/2010 à 20:19:54
ce sont des enceinte pas trop mal pour maquêter mais le hic est  au niveau de la qualité de fabrication...j ai une paire de bx8a et au bout d un an, j en ai une qui m a laché...franchement, à ce prix là, ca ne m etonne pas...!!!! maudio, c est vraiment pas de la qualité...!!!icon_cry.gif

Ambient Manta

offline
Ambient Manta
3 posts au compteur
Nouvel AFfilié

4 Posté le 29/05/2010 à 10:00:18

C'est assez bizarre ce qui vous arrive, ça fait plus d'un an et demi que j'en ai une paire et aucun problème.
Elles ont été trimballées à droite et à gauche, et elle ont même été utilisées pendant près de 12 heures en continu pour une émission de radio, sans aucun souçis  .
Vous avez dû tomber sur un vis de fabrication je pense.


"La musique, c'est du bruit qui pense..."

Cerrone

offline
Cerrone
13 posts au compteur
Nouvel AFfilié

Score contributif : 84

5 Posté le 25/12/2012 à 21:29:42
Bonjour à tous,

J'ai acheté 1 paire en occaz, sachant lors de l'achat que une des deux avec un tweeter qui marchait par intermitence.
Seulement 2 semaines après c'est la seconde enceinte qui rendu l'ame en quelque sorte.
Je l'utilisais depuis toute la matinée déjà et puis tout à coup en train de diffuser un morceau elle s'est mise à faire un gros buzz sans qu'on entende plus la musique derrière juste le buzz.
Je l'éteint car mine de rien ça mettait bien en avant le bomer.
Me voilà dans de beau draps 2 enceintes malades.
Ni une ni deux, j'ai ouvert l'enceinte (elles ne sont plus sous garantie).
Interverti l'alim avec l'autre, aucun changement toujours le même buzz donc ce n'est pas ça.
J'interverti les HP pour voir toujours aucune différence.
Donc c'est bien sur la partie filtre/ampli qui il y a une douille.
(aucun soucis avec les fuses, je les ai changé pour voir mais vu qu'elle s'allume correctement)...
Alors j'ai le schéma de l'enceinte sous PDF.
A savoir si jamais c'était arrivé à quelqu'un qu'elle serait le condo qui merde.
Car je ne suis pas en France et les réparateurs ne travaillent pas avec M-Audio.
J'aimerai éviter tant que possible le fait de devoir déssouder tous les composants pour les tester un par un. Car si vous avez déjà vu, c'est pas une carte ou il y a 5 ou 6 composants.

Pour la première enceinte avec le tweeter qui lui marche de temps en temps je penche pour un composant fatigu" qui fonctionne selon s'il est chaud ou non. Maintenant quel serait celui qui serait le plus susceptible de lacher en premier ?

Merci d'avance.

[ Dernière édition du message le 25/12/2012 à 21:30:15 ]

brunorey

offline
brunorey
41 posts au compteur
Nouvel AFfilié

Score contributif : 261

6 Posté le 26/12/2012 à 07:58:37
Salut, Cerrone. J'ai perso 2 BX8a depuis maintenant 8 ans. Au bout de 2 ans, il y en a une où le HP grave ne marchait pas qd on l'allumait. Il fallait l'éteindre et la rallumer 2 ou 3 fois, quelquefois, et elle marchait nickel jusqu'à ce qu'on l'éteigne. Signe d'un condensateur fatigué qui ne tient plus la charge... Je pense que c'est ce qu'il t'arrive (en tout cas pour celle dont le tweet marche par intermittence) Si tu peux m'envoyer par mail à brunosound@hotmail.fr le PDF, je pourrais y jeter un coup d'oeil et te dire quel (s) condo (s) est susceptible de déconner..
Cordialement

Brunorey

Cerrone

offline
Cerrone
13 posts au compteur
Nouvel AFfilié

Score contributif : 84

7 Posté le 26/12/2012 à 08:04:21
Mail envoyé :bravo:

Cerrone

offline
Cerrone
13 posts au compteur
Nouvel AFfilié

Score contributif : 84

8 Posté le 03/01/2013 à 16:27:03
audio

Pas de news, de mon coté j'ai commencé à faire le changement de composants.
Sous les conseils d'un spécialiste à distance.

brunorey

offline
brunorey
41 posts au compteur
Nouvel AFfilié

Score contributif : 261

9 Posté le 03/01/2013 à 22:50:41
Ben, désolé, cerrone, mais je n'ai pas trouvé, seulement avec le shéma le ou les condos qui pourraient déconner. Il faudrait que j'ouvre une de mes enceintes avec le shéma pour détecter un condo chimique peut-être gonflé... J'ai pas beaucoup eu de temps ces derniers jours. Mais si tu as un spécialiste, génial. J'ouvrirais quand même une BX ce week-end.. A suivre.

Brunorey

Cerrone

offline
Cerrone
13 posts au compteur
Nouvel AFfilié

Score contributif : 84

10 Posté le 05/01/2013 à 18:44:31
ok j'attend de tes news.
En tout cas ça n'a pas l'air de venir des condensateur chimique.
Pour le moment les 2 sont en opérations à coeur ouvert je vais changer différents éléments, wait & see...
Revenir en haut de la page