Yamaha Stagepas 300
+
Yamaha Stagepas 300

Stagepas 300, Enceinte portable de la marque Yamaha appartenant à la série Stagepas.

  • J'aime
  • Tweet
  • Partager
  • Mail

A l'allumage plus rien - Résolu

 
AuteursMessages

davidcab

offline
davidcab
660 posts au compteur
Posteur AFfolé

Score contributif : 6 739

1 Posté le 27/09/2019 à 11:03:08
La table s'allume 1 seconde, puis se met en court-circuit et plus rien...
Après diagnostic, c'est un des modules de puissance Yamaha AAX6207R (yamaha ucd-s200) (140€) qui est HS
Les 2 Mosfet STP14NF12FP et 56m Ohm 1W en cause dans mon cas.
https://medias.audiofanzine.com/images/thumbs3/yamaha-stagepas-300-2747181.jpg

(Celui qui ne fait rien, ne risque rien)

[ Dernière édition du message le 28/09/2019 à 10:43:33 ]

michel.29

offline
michel.29
2578 posts au compteur
Squatteur d'AF

Score contributif : 625

2 Posté le 28/09/2019 à 00:15:36
çà me rappelle une panne résolue sur Stagepas 600

restait en protection pour un défaut sur un canal
la logique fait que si un des 2 amplis ( classe D) remonte un défaut, l'autre canal est muté

sur une procédure de dépannage émise par Yamaha , il faut faire un essai avec un canal absent ( déposé) puis l'autre
ceci m'avait permis d'isoler l'ampli malade

mais après ?
je me souviens plus comment j'ai procédé pour identifier la panne
mais çà venait d'un transistor CMS BC-846 qui fuyait dans le circuit de détection de continu en sortie

davidcab

offline
davidcab
660 posts au compteur
Posteur AFfolé

Score contributif : 6 739

3 Posté le 28/09/2019 à 10:31:45
Ok Michel, un par un, j'ai tester chaque composant CMS autour des Mosfet, car le prix d'un module ampli est exagéré !
https://medias.audiofanzine.com/images/thumbs3/yamaha-stagepas-300-2747913.jpg

https://medias.audiofanzine.com/images/thumbs3/yamaha-stagepas-300-2747890.jpg
https://medias.audiofanzine.com/images/thumbs3/yamaha-stagepas-300-2747891.jpg

Service manual mis dans fichiers


(Celui qui ne fait rien, ne risque rien)

[ Dernière édition du message le 28/09/2019 à 10:41:10 ]

T2S

offline
T2S
3072 posts au compteur
Squatteur d'AF

Score contributif : 135

4 Posté le 28/09/2019 à 18:00:36
La résistance marquée 56m vaut 56 milli Ohms ?

[ Dernière édition du message le 28/09/2019 à 18:07:05 ]

T2S

offline
T2S
3072 posts au compteur
Squatteur d'AF

Score contributif : 135

5 Posté le 28/09/2019 à 18:03:26
Citation de davidcab :
Service manual mis dans fichiers

Tu l'as mis à disposition ? où?

krisfrom78

offline
krisfrom78
230 posts au compteur
Posteur AFfiné

Score contributif : 89

6 Posté le 28/09/2019 à 18:24:27
Il est dans l'espace "Médias" de la fiche produit.
Accès direct : https://medias.audiofanzine.com/files/stage-pas-300-service-manual-482433.pdf

[ Dernière édition du message le 28/09/2019 à 18:26:52 ]

Al1_24

offline
Al1_24
1279 posts au compteur
AFicionado

Score contributif : 730

7 Posté le 28/09/2019 à 18:42:28
Merci pour ce partage :bise:

Je vais pouvoir m'attaquer sereinement à la recherche de panne sur les entrées 3/4 de mon Stagepas 300.
Ce qui est intéressant en regardant les schémas, c'est de constater que toute la partie préampli /correcteur est montée autour d'un seul modèle d'AOP ;)

Je ne tolère pas l'intolérance 

T2S

offline
T2S
3072 posts au compteur
Squatteur d'AF

Score contributif : 135

8 Posté le 28/09/2019 à 19:44:09
Citation de krisfrom78 :
Il est dans l'espace "Médias" de la fiche produit.
Accès direct : https://medias.audiofanzine.com/files/stage-pas-300-service-manual-482433.pdf
merci ;) J ai trouvé (sans passer par lien, je ne savais pas que l'on pouvais déposer des docs sur la fiche produit)

[ Dernière édition du message le 29/09/2019 à 08:42:13 ]

davidcab

offline
davidcab
660 posts au compteur
Posteur AFfolé

Score contributif : 6 739

9 Posté le 29/09/2019 à 10:17:20
il n'y a pas de schéma disponible pour le module ampli. Si je me base sur le schéma du 500, la résistance 47m ohm (0.047)
A la mesure, c'est bien 56m ohm/1W boitier 2512 pour le 300 (RS : 219-992)

(Celui qui ne fait rien, ne risque rien)

[ Dernière édition du message le 29/09/2019 à 10:20:32 ]

T2S

offline
T2S
3072 posts au compteur
Squatteur d'AF

Score contributif : 135

10 Posté le 29/09/2019 à 12:19:56
Oui ce sont de faibles valeurs Ohmiques pour encaisser des courants importants. C'est bien 0.056 Ohms.
Revenir en haut de la page