BBE Sonic Maximizer 482i
+
BBE Sonic Maximizer 482i
  • J'aime
  • Tweet
  • Partager
  • Mail

Effets étrange avec le BBE

 
  • Signaler un abus
AuteursMessages

jooldi

membre non connecté
jooldi
348 posts au compteur
Posteur AFfamé

Score contributif : 418

1 Posté le 03/06/2016 à 10:19:44Lien direct vers ce postSignaler un abus

Salut à tous, alors je suis surement un jambon ou j'ai mal branché l'affaire mais lorsque j'utilise le BBE pour traiter un signal stéréo jai des artefacts audio bizarre.

Je m'explique.

Si par exemple, j'envoie une piste gratte mono dans le BBE et que je renvoie la sortie du BBE sur une nouvelle piste dans mon DAW, pas de soucis. Le BBE fait son taff. Je suis obligé de compenser avec le gain du preamp de l'entrée utilisé parce que c'est un peu faiblard mais le BBE agit bien.

 

Par contre jai voulu tester hier en stéreo.

Ce que j'ai fait.

Jai envoyé ma tranche master dans les sorties 3 et 4 de ma carte respectivement branché sur les 2 inputs du BBE. Puis je ressort du BBE pour retourner  dans 2 inputs de ma carte. Sur mon DAW, je configure ma piste stéreo pour recevoir les 2 inputs.

Et la c'est le drame... Son dégueu, un espece de delay/reverb/bouillie sonore..

 

Ou j'ai merdé??

 

J'utilise studio ONE 3 pro.

J'ai essayé avec Pipeline (sensé etre fait pour ça) mais c'est pas super probant non plus...

Je précise que jai utilisé les connexions jacks. Jai pas essayé avec le RCA.

Merci!!

 

 

jooldi

membre non connecté
jooldi
348 posts au compteur
Posteur AFfamé

Score contributif : 418

2 Posté le 06/06/2016 à 18:36:35Lien direct vers ce postSignaler un abus

Personne?

Jarrive a faire fonctionner chaque canaux séparement mais pas les 2?

jooldi

membre non connecté
jooldi
348 posts au compteur
Posteur AFfamé

Score contributif : 418

3 Posté le 14/06/2016 à 12:41:55Lien direct vers ce postSignaler un abus

Cable de merde, probleme résolu.

Je m'en vais m'auto flageller

Revenir en haut de la page