Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
RME Audio Fireface 800
Photos
1/1165
RME Audio Fireface 800

Interface audionumérique FireWire de la marque RME Audio appartenant à la série Fireface.

Sujet Port thunderbolt HS

Mode clair
  • 7 réponses
  • 4 participants
  • 301 vues
  • 3 followers
Jayce8

Jayce8

1186 posts au compteur
AFicionado
Premier post
1 Posté le 04/06/2020 à 17:49:48
Bonjour,
J'ai un souci avec ma carte.:(((
J'ai commencé à avoir des déconnexions ce qui se traduisait par la LED rouge HOST qui s'allumait sporadiquement. C'était suite à un déplacement de la carte pour une répète.Au retour à la maison, ça ne se connectait plus à mon Mac.




Je me sers de cette carte en me connectant avec le/les ports firewire 400 situés sur la carte.En effet,ça fait belle lurette que le port firewire 800 de la carte est décédé et que je me suis rabattu sur les ports firewire 400 (après qu'on l'ai dit que réparer le port n'était pas possible ou très cher car il fallait changer toute la carte).

Suite à mes premières déconnexions ,j'ai commencé à suspecter un faux contact et j'ai démonté le capot de la carte.
En effet ,j'ai constaté que qu'un des 2 ports firewire 400 bougeait beaucoup !



Évidemment, à peine le constat fait,le port firewire 400 s'est complètement désolidarisé !

https://medias.audiofanzine.com/images/thumbs3/rme-audio-fireface-800-2994093.jpg

Il me reste bien un port firewire 400 sur la carte mais que je m'y connecte, mon Mac ne la voit pas. Les deux ports sont en série ?

Donc,je vous sollicite pour savoir ce que je pourrais faire pour arranger les choses ?
Poubelle ?
J'ai d'ailleurs changé l'alimentation il y a bien 2 ans...

Merci



 

 

[ Dernière édition du message le 04/06/2020 à 18:14:22 ]

scarabeo

scarabeo

1192 posts au compteur
AFicionado
2 Posté le 04/06/2020 à 18:07:33
Salut,
Y'a un truc que je ne pige pas, tu dis :

Citation :
je me suis rabattu sur les ports thunderbolt


Comme il n'y en a pas d'origine sur cette carte, si je comprends bien tu as fais ou (fais faire) la modif de retirer les ports FW pour les remplacer par le TB c'est bien ça ?

Citation :
Donc,je vous sollicite pour savoir ce que je pourrais faire pour arranger les choses ?


Ben la panne tu l'as devant les yeux, personne ne va faire grand chose ici derrière un clavier. Tu dois trouver un type capable de ressouder (finement et proprement si c'est faisable) et remettre en route le biniou... Non ?

http://www.nicolasloncle.com

http://vintagegarden.fr

Jayce8

Jayce8

1186 posts au compteur
AFicionado
3 Posté le 04/06/2020 à 19:01:27
Citation :
Y'a un truc que je ne pige pas, tu dis :

Citation :
je me suis rabattu sur les ports thunderbolt

Comme il n'y en a pas d'origine sur cette carte, si je comprends bien tu as fais ou (fais faire) la modif de retirer les ports FW pour les remplacer par le TB c'est bien ça ?


Je suis une truffe, ce sont des ports firewire 400 et non thunderbolt. J'ai corrigé...:oops:.

Citation :
Citation :
Donc,je vous sollicite pour savoir ce que je pourrais faire pour arranger les choses ?

Ben la panne tu l'as devant les yeux, personne ne va faire grand chose ici derrière un clavier. Tu dois trouver un type capable de ressouder (finement et proprement si c'est faisable) et remettre en route le biniou... Non ?


Oui, je l'ai devant les yeux mais n'y connaissant pas grand grosse en soudure et en ayant eu l'expérience avec le port firewire 800 qui a été ressoudé plusieurs fois et qui n'a pas tenu (et qu'au final on m'a dit qu'il fallait changer toute la carte électronique pour repartir sur un port firewire 800 neuf et que ça couterait une blinde), je sollicite sur le forum des personnes qui ont plus d'expérience que moi. Peut être que quelqu'un me dira " laisse tomber, c'est mort, j'ai eu le même problème et les réparations ne tiennent pas" ou au contraire " un électronicien peut te ressouder ça facilement".

 

 

scarabeo

scarabeo

1192 posts au compteur
AFicionado
4 Posté le 04/06/2020 à 19:09:09
Non ça se répare mais pas chez le carrossier... C'est de la soudure pour électro très précise.

http://www.nicolasloncle.com

http://vintagegarden.fr

Jayce8

Jayce8

1186 posts au compteur
AFicionado
5 Posté le 04/06/2020 à 19:28:03
Citation :
Non ça se répare mais pas chez le carrossier... C'est de la soudure pour électro très précise.

C'est plutôt une bonne nouvelle mais je ne vais pas sauter de joie tout de suite. On m'avait dit la même chose pour mon port firewire 800.Je viens de retrouver le post correspondant :

https://fr.audiofanzine.com/interface-audionumerique-firewire/rme-audio/fireface-800/forums/t.588783,port-firewire-casse.html" rel="ugc noopener" target="_blank"> https://fr.audiofanzine.com/interface-audionumerique-firewire/rme-audio/fireface-800/forums/t.588783,port-firewire-casse.html

Au final,ça avait terminé chez RME pour qu'ils me disent : "c'est mort il faut tout changer".

Merci pour ton aide.


 

 

LeMangeur2son

LeMangeur2son

62 posts au compteur
Posteur AFfranchi
6 Posté le 04/06/2020 à 19:35:58
Petite précision au cas où !
Le port qui bouge sur ta vidéo est bien un port Firewire 800 et non un 400. D'ailleurs il y a 2 ports Firewire 800 sur la RME Fireface800 (d'où le nom) et un port Firewire 400. Comme ça quand t'appelleras le réparateur tu pourras lui donner directement la bonne référence de connexion :clin:

https://img.audiofanzine.com/image.php?lang=fr&identifier=image&size=normal&module=user&userPhoto_id=322651

[ Dernière édition du message le 04/06/2020 à 19:38:44 ]

Jayce8

Jayce8

1186 posts au compteur
AFicionado
7 Posté le 04/06/2020 à 20:11:05
Citation :

OFFLINE
LeMangeur2son58 posts au compteur
Posteur AFfranchi
Score contributif : 522

6 Posté le 04/06/2020 à 19:35:58
Marquer comme le dernier post lu de ce topic
00
Petite précision au cas où !
Le port qui bouge sur ta vidéo est bien un port Firewire 800 et non un 400. D'ailleurs il y a 2 ports Firewire 800 sur la RME Fireface800 (d'où le nom) et un port Firewire 400. Comme ça quand t'appelleras le réparateur tu pourras lui donner directement la bonne référence de connexion :clin:

Je suis une super truffe !!
Merci

 

 

Ben1984

Ben1984

167 posts au compteur
Posteur AFfiné
8 Posté le 05/06/2020 à 11:40:08
c'est du gros caca les ports 800, le 400 est bien plus solide...j'ai jamé kompri
cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.