TC Electronic Desktop Konnekt 6
+
TC Electronic Desktop Konnekt 6

Desktop Konnekt 6, Interface audionumérique FireWire de la marque TC Electronic appartenant à la série Konnekt.

  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme de Firewire, quelle solution ?

 
  • Signaler un abus
AuteursMessages

toshiroo

membre non connecté
toshiroo
3 posts au compteur
Nouvel AFfilié

1 Posté le 18/09/2011 à 02:17:19Lien direct vers ce postSignaler un abus
bonjour

- On m'a donné une Desktop Konnekt 6
- J'ai deux cables (pas d'origine)
un cable pour firewire qui connecte la carte a un port mini dv (6-4 pin)
https://static.commentcamarche.net/www.commentcamarche.net/pictures/pc-images-connecteur-1394a-2000-ilink.gif
un cable pour firewire qui connecte la carte a un port firewire 2 (6-9 pin)
https://static.commentcamarche.net/www.commentcamarche.net/pictures/pc-images-connecteur-1394a-1995-firewire.gif

- Le probleme c'est que mon pc n'a pas un firewire 6 ou 9 pin mais 4 pin ( mini dv)
https://static.commentcamarche.net/www.commentcamarche.net/pictures/pc-images-connecteur-1394a-2000-ilink.gif

donc voici les solutions :

1) Avec le cable mini dv 6-4 pin , je pense acheter une alimentation ( 12V 300mA) qui coute dans les 15 euros max. Mais c'est moins pratique avec l'alimentation.
Et je ne sais pas si le mini dv reconnaitra la carte

2) Acheter une carte ExpressCard Firewire (34)
donc la j'ai le choix entre firewire 400 ou 800
Je pense que la DK6 est une firewire 400, donc une expresscard 400 serait preferable
( il me faudra acheter un cable 6-6 pins male alors)
Mais la question est de savoir si l'expresscard gere l'auto-alimentation
car dans le cas contraire, autant choisir la solution 1

j'espere etre clair, merci de m'aider :)

[ Dernière édition du message le 18/09/2011 à 02:19:07 ]

artycho

membre non connecté
artycho
80 posts au compteur
Posteur AFfranchi

Score contributif : 65

2 Posté le 18/09/2011 à 21:13:49Lien direct vers ce postSignaler un abus
hello, tout ce que je peux te dire, c'est que la carte fonctionne très bien sur un macbookpro récent, équipé de firewire 4 pin, sans alim ext, avec un câble standard acheté pas cher sur le net. problème au debut, resolu par le maj du driver carte son.
Je vois pas pk ça marcherai pas avec ta config actuelle...

toshiroo

membre non connecté
toshiroo
3 posts au compteur
Nouvel AFfilié

3 Posté le 18/09/2011 à 21:41:51Lien direct vers ce postSignaler un abus
c'est pas bon signe alors
soit la carte est morte
soit mon port firewire a un probleme ... (peut etre sur pc c'est pas ok )
merci pour ton aide.

sivanthy@free.fr

membre non connecté
sivanthy@free.fr
1 post au compteur
Nouvel AFfilié

Score contributif : 3

4 Posté le 30/07/2012 à 01:01:53Lien direct vers ce postSignaler un abus
Bonjour
J'ai un petit problème, j'ai cabler mon DESKTOP 6 a l'envers et maintenant ma carte son n'est plus afficher sur le systeme. Je pense que mon port firewire est hs. Donc j'aimerais savoir comment pourrais je changer le port firewire IEEE 1394. Et ou en acheter un nouveau.
Aidez moi svp
MERCI mohan FIXE

[ Dernière édition du message le 31/07/2012 à 18:29:59 ]

JxB

membre non connecté
JxB
12027 posts au compteur
Drogué à l'AFéine

Score contributif : 497

5 Posté le 31/07/2012 à 17:16:44Lien direct vers ce postSignaler un abus

Plop,

Sur ordi portable ou fixe?

JxB

asmodail

membre non connecté
asmodail
4 posts au compteur
Nouvel AFfilié

Score contributif : 19

6 Posté le 28/10/2012 à 10:57:58Lien direct vers ce postSignaler un abus
Bonjour à tous

J’ai acheté cette carte sur audiofanzine auprès d’un particulier.
Je n’arrive absolument pas à la faire fonctionner. Le témoin lumineux FireWire ne s’allume pas et la carte n’est pas reconnue par le pc. Pourtant elle est bien alimentée.
J’ai testé la carte sur 4 Pc différents, rien à faire. Testé sur seven, vista XP….. Plusieurs cordons etc….
Le vendeur m’a expliqué qu’il l’avait testé avant de me la vendre est qu’elle fonctionné.
Des utilisateurs de cette carte ont eu le même problème ?

JxB

membre non connecté
JxB
12027 posts au compteur
Drogué à l'AFéine

Score contributif : 497

7 Posté le 05/11/2012 à 16:39:12Lien direct vers ce postSignaler un abus

Plop,

Tu l'as essayé avec quoi comme chipset firewire? Tu as pu test avec un Mac?

JxB

asmodail

membre non connecté
asmodail
4 posts au compteur
Nouvel AFfilié

Score contributif : 19

8 Posté le 03/12/2012 à 16:21:52Lien direct vers ce postSignaler un abus
Salut merci pour ta réponsse.
J'ai essayé avec chipset texas comme recommandé sur divers forum.
Jamais test sur Mac.

Ce qui est étrange c'est que la carte et bien alimenté par le firewire, même sans alimentation.

[ Dernière édition du message le 03/12/2012 à 16:24:54 ]

asmodail

membre non connecté
asmodail
4 posts au compteur
Nouvel AFfilié

Score contributif : 19

9 Posté le 16/12/2012 à 15:21:40Lien direct vers ce postSignaler un abus
Testé sur Mac, même probléme..... Je crois que c'est fichu!

JxB

membre non connecté
JxB
12027 posts au compteur
Drogué à l'AFéine

Score contributif : 497

10 Posté le 17/12/2012 à 01:13:37Lien direct vers ce postSignaler un abus

arf, oui en effet, dans ce cas ça vient vraiment de la carte son :x

JxB

Revenir en haut de la page