Focusrite Scarlett2 18i8
+
Focusrite Scarlett2 18i8
  • J'aime
  • Tweet
  • Partager
  • Mail

Carte non reconnu sous WIN10

 
  • Signaler un abus
AuteursMessages

lesucre

membre non connecté
lesucre
78 posts au compteur
Posteur AFfranchi

Score contributif : 12

1 Posté le 27/02/2020 à 18:13:24Lien direct vers ce postSignaler un abus
Bonjour,

Je viens de recevoir une scarlett gen2 18i8 acheté neuve sur internet.

J'ai suivi le protocole de Focusrite càd :
-Enregistrer le produit
-récupérer le drivers
-installer le drivers
-rallumer l'ordi
-brancher la carte
et normalement à ce stade la carte est reconnue par "Focusrite Control", ce qui n'est pas le cas...

J'ai été voir sur la page support de Focusrite qui conseil d'aller voir dans le "gestionnaire de périphériques" que la carte soit bien présente dans l'onglet "Entrées et sorties audio" et "Focusrite USB Audio" la carte n'est pas présente dans aucun des onglets.

Dans ce cas là Focusrite indique qu'il faut désinstaller/réinstaller les drivers et conseils de supprimer ASIO4All tant qu'à faire. J'ai fait tout cela d'ailleurs j'en est profité pour réinstaller le driver "en tant qu'administrateur"(Le driver est bien installer dans C:/)

-J'ai essayé de la connecter avec le cable fourni et avec deux autres cables USB.
-J'ai essayé sur des ports USB2 et USB3.
-J'ai essayé une autre alim (la seul dispo ne faisait que 1A quand celle fourni fait 1.2A, j'ai quand même essayé au cas où)

-La version du driver est 3.5.0.1754
-ma version de Win 10 est 1863.657

Parti comme c'est, je vais appelé le support demain, mais en attendant je poste quand même un message quelqu'un aura peut être la solution, ou une fois que j'aurai la solution je pourrais venir apporter une réponse pour les prochains dans le même cas...

ps : Question bête, lorsque vous mettez sous tension la carte même ordinateur éteint es ce que certains voyant sont allumé (en gros es ce qu'il y à moyen de savoir si la carte est alimenté sans regarder l'interrupteur)?

Mordikkuss

membre non connecté
Mordikkuss
17 posts au compteur
Nouvel AFfilié

Score contributif : 24

2 Posté le 28/02/2020 à 16:20:50Lien direct vers ce postSignaler un abus
Je suis sur Windows 10 et j'ai une Focusrite Scarlett 2 6i6 ça devrait être kif-kif, et pour répondre à ta question, lorsque l'ordi est éteint, il n'y a aucun voyant visible sur la carte lorsqu'elle est sous tension.

On peut voir tous les voyants s'allumer lors de la mise sous tension mais ça dure un peu moins d'une seconde.
Et lorsque l'ordi est allumé, le voyant vert correspondant à la liaison via USB à l'ordi est visible et constant.

lesucre

membre non connecté
lesucre
78 posts au compteur
Posteur AFfranchi

Score contributif : 12

3 Posté le 28/02/2020 à 16:41:35Lien direct vers ce postSignaler un abus
Merci Mordikkuss pour ta réponse.

J'ai contacté le support Focusrite ce matin j'attends leur retour. Entre temps j'ai essayé sur un autre pc lui aussi sur Win10 avec le même drivers les différents cables/ports etc. Ça me fonctionne pas non plus.

Je commence sérieusement à soupçonné un problème hardware un port (USB ou Alim) défectueux si ce n'est pas directement la carte qui à un problème...
Revenir en haut de la page